Skocz do zawartości


Zdjęcie

Autopilot do latającego skrzydła - opis


  • Zaloguj się, aby dodać odpowiedź
54 odpowiedzi w tym temacie

#41 maxiiii

maxiiii
  • Modelarz
  • 527 postów
  • Age: 49
  • SkądSchwerin
  • Imię:Marek

Napisano 17 czerwiec 2017 - 16:26

Będzie działać jak na elektryku tylko ze względu na wibracje autopilot musi być na podstawce antywibracyjnej.


  • 0

#42 Adam1S

Adam1S
  • Modelarz
  • 5 postów
  • Age: 58
  • Skądkrynica
  • Imię:adam

Napisano 17 czerwiec 2017 - 19:52

1. 3. 4.

Dopisałem w tutorialu ustawienie dla kompasu na pokładzie apema.

5. 

Zainstaluj wersję 1.3.36 albo w planner zaznacz advenced.

 

OSD należy podłączyć czterema przewodami (TX,RX, +, -) i włączyć w oprogramowaniu.

 

2. Jest OK


Faktycznie pomogły podpowiedzi i już apm zaczyna działać , szacunek dla Marka dziękuję za sugestie . Jeszcze tylko nie mogę uruchomić silnika , co prawda robię to wszystko na stole i w związku z tym podpinam na 3-ci kanał serwo zamiast silnika , no ale powinno w/g mnie zadziałać. 

Mini osd przestaje wyświetlać dane po przełączeniu na tryb ręczny.


  • 1

#43 TOMEK.CEKALA

TOMEK.CEKALA
  • Modelarz
  • 595 postów
  • Age: 37
  • SkądRydzewo-Ostrołęka
  • Imię:Tomek

Napisano 18 czerwiec 2017 - 12:26

Jeszcze tylko nie mogę uruchomić silnika , co prawda robię to wszystko na stole i w związku z tym podpinam na 3-ci kanał serwo zamiast silnika , no ale powinno w/g mnie zadziałać. 

 

 

 

Podłącz APM do komputera, podłącz zasilanie i spróbuj uzbroić silnik, APM powie ci co jest nie tak że się nie chce się uzbroić.


  • 0

#44 Adam1S

Adam1S
  • Modelarz
  • 5 postów
  • Age: 58
  • Skądkrynica
  • Imię:adam

Napisano 18 czerwiec 2017 - 20:51

Podłącz APM do komputera, podłącz zasilanie i spróbuj uzbroić silnik, APM powie ci co jest nie tak że się nie chce się uzbroić.

Już wiem dlaczego nie mogłem uzbroić silnika - oczywiście dzięki bezcennej pomocy Marka - po prostu GPS nie złapał fixa.

No i w tym momencie skrzydełko jest gotowe do próbnych lotów , ale niestety pogoda uniemożliwiła testy w polu - wszystkie testy robione w mieszkaniu i częściowo na na balkonie.


  • 0

#45 Adam1S

Adam1S
  • Modelarz
  • 5 postów
  • Age: 58
  • Skądkrynica
  • Imię:adam

Napisano 28 czerwiec 2017 - 18:36

No i stało się skrzydełko oblatane niestety przez wzgląd na stres nie mam żadnych filmów ani zdjęć ale postaram się nadrobić zaległości przy następnych lotach. Oczywiście starty w trybie AUTO , loty MANUAL , lądowania FBWA , wszystkie loty zakończone pełnym sukcesem. Cały projekt wykonany i oblatany tylko i wyłącznie dzięki pomocy kolegi Marka - autora tytułowego opisu.
  • 0

#46 maxiiii

maxiiii
  • Modelarz
  • 527 postów
  • Age: 49
  • SkądSchwerin
  • Imię:Marek

Napisano 29 czerwiec 2017 - 10:05

Gratuluję. 

O jedno skrzydło z autopilotem więcej:)


  • 0

#47 Speedaco

Speedaco
  • Modelarz
  • 192 postów
  • Age: 59
  • SkądMyślenice
  • Imię:Andrzej

Napisano 29 czerwiec 2017 - 11:28

Ciekawe kiedy zacznie się coś dziać w temacie  autopilota do pływających wynalazków... Kolega Marek przewiduje jakiś tutorial dla wodniaków??


  • 0

#48 Bolo

Bolo
  • Modelarz
  • 10 postów
  • Age: 58
  • SkądNowogród Bobrzański
  • Imię:Andrzej

Napisano 05 październik 2017 - 13:05

Witam, mam nadajnik Futaba 14SG i nie bardzo wiem jak przypisać poszczególne tryby lotu do przełączników, nadajnik w sumie świeżo nabyty jeszcze nie ogarnięty może ktoś podpowie, kalibracje zrobiłem i tu utknąłem.

Będe wdzięczny za podpowiedź.


  • 0

#49 maxiiii

maxiiii
  • Modelarz
  • 527 postów
  • Age: 49
  • SkądSchwerin
  • Imię:Marek

Napisano 05 październik 2017 - 15:52

Niestety ale nie znam tego menu w aparaturze i nie mogę Ci pomóc.

Zobacz czy w instrukcji od aparatury nie ma jakiejś pomocnej informacji lub w dziale o aparaturach zadaj konkretne pytanie.

Na pewno znajdziesz tam "pomocną dłoń"


  • 0

#50 Bolo

Bolo
  • Modelarz
  • 10 postów
  • Age: 58
  • SkądNowogród Bobrzański
  • Imię:Andrzej

Napisano 05 październik 2017 - 20:21

Dzięki za odzew.

Znalazłem manual - http://diydrones.com...in-futaba-t14sg

 

ale ciągle nie mogę przełączać trybów lotu, niby aktywne kanały ale coś jeszcze robię źle no i silnik nie działa.


  • 0

#51 Bolo

Bolo
  • Modelarz
  • 10 postów
  • Age: 58
  • SkądNowogród Bobrzański
  • Imię:Andrzej

Napisano 07 październik 2017 - 00:58

Wreszcie  apm działa, tzn prawie przełączam tryby itd silnik działa ale serwo na rud nie reaguje w stabilizacji,  aile i elew reagują  tak ma być? czy coś jest nie teges  z apm?

Gdy ruszam drągami wszystkie serwa działają, gdy wychylam modele w różne strony to rud nie reaguje.

Ktoś tak miał?


  • 0

#52 maxiiii

maxiiii
  • Modelarz
  • 527 postów
  • Age: 49
  • SkądSchwerin
  • Imię:Marek

Napisano 07 październik 2017 - 10:01

Tak jest prawidłowo.

Ster kierunku jest automatycznie zmiksowany z lotkami .

Poruszaj lotkami a zobaczysz, że ster kierunku będzie się wychylał.


  • 1

#53 Bolo

Bolo
  • Modelarz
  • 10 postów
  • Age: 58
  • SkądNowogród Bobrzański
  • Imię:Andrzej

Napisano 08 październik 2017 - 00:53

Pomału ogarniam o co chodzi w tym APM ale jeszcze dużo przede mną. Fajnie że zrobiłeś tego tutka i że Ci się chciało wyrazy uznania, bez tego opisu APM dalej by leżał w szufladzie. Polatałem dziś trochę w  MANUAL i  FBWA i próbowałem RTL ale się poddałem :) za dużo wrażeń jak na pierwszy raz, chciałem ustawić co nie co w Rtl ale znalazłem tylko lądowanie i RUD włączony i wyłączony nie znalazłem ustawienia wysokości. Następnym razem spróbuje  STABILIZE i AUTOTUNE bo w  FBWA to bardzo mułowaty był mój Pioneer.


  • 0

#54 maxiiii

maxiiii
  • Modelarz
  • 527 postów
  • Age: 49
  • SkądSchwerin
  • Imię:Marek

Napisano 08 październik 2017 - 08:35

RTL działa automatycznie i nic nie trzeba ustawiać za wyjątkiem wysokości. AUTOTUNE odmula. Spróbuj CRUISE, też fajnie lata. 


  • 0

#55 Bolo

Bolo
  • Modelarz
  • 10 postów
  • Age: 58
  • SkądNowogród Bobrzański
  • Imię:Andrzej

Napisano 15 październik 2017 - 00:41

Mam pytanie w sprawie Bluetooth'a HC 05 podłączam według opisu z http://ardupilot.org...light=bluetooth i próbuję się połączyć tzn miga wolniej i po chwili rozłącza coś jeszcze muszę zrobić aby odpalił?

Następne, aby zwiększyć gaz w Stabilize to powinienem to zrobić w zakładce  Auto Thrutle Max? bo działa tak na oko na 80%

I jeszcze znalazłem wysokość dla rtl w ALT_HOLD_RTL. a gdzie ustawić promień ?


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych