Skocz do zawartości


Zdjęcie

Hexa na Shark X6


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 WSZEBOREK

WSZEBOREK
  • Modelarz
  • 6 postów
  • Age: 28
  • SkądKolno
  • Imię:Rafał

Napisano 02 listopad 2017 - 20:29

Witam. Jestem nowy więc proszę o wyrozumiałość, mam problem z moją hexą jest to mój pierwszy projekt i ciągle mam z nim jakieś problemy. Jak widać na filmiku silniki startują nierówno a właściwie każdy jak chce czasem gdy przesuwne throttle w dół i znów w górę któryś silnik się zatrzymuje. Prawdopodobnie to nie skalibrowane ESC ale problem jest taki że nie mam pojęcia jak to zrobić w tym FC. Wiec proszę o pomoc bardziej doświadczonych kolegów.
Silniki-multistar 2213-935kv
Esc-multistar 20A
Nieszczesny FC - Shark X6
Aparatura 9XR
Tx/Rx-XJT/X8R
Pozdrawiam
https://youtu.be/o6eykHEESaA
  • 0

#2 maxiiii

maxiiii
  • Modelarz
  • 520 postów
  • Age: 49
  • SkądSchwerin
  • Imię:Marek

Napisano 02 listopad 2017 - 21:35

Podłąćz każdy osobno do trzeciego kanału i przeprowadź kalibrację dla każdego osobno., lub jeżeli niezadziała to:
-włącz aparaturę
-daj gaz na max
-włącz zasilanie w dronie
-po usłyszeniu pierwszych dzwięków (3-4s) daj gaz w dół. regulatory dadzą dźwięk zapisania konfiguracji.
  • 0

#3 WSZEBOREK

WSZEBOREK
  • Modelarz
  • 6 postów
  • Age: 28
  • SkądKolno
  • Imię:Rafał

Napisano 03 listopad 2017 - 20:08

Pomogło w 5 z 6 Esc. Ten ostatni wymieniłem i jest ok. :) może korzysta ktoś z frsky Lipo voltage sensor na turnigy 9xr. Problem polega na tym że niemoge wstawić poziomu baterii, ciągle pokazuje mi 0.00v może ktoś korzysta z 9xr I mógłby pomóc z ustawieniami. Oglądałem sporo filmików na YouTube i czytałem na przerozmaitych forach ale bez rezultatu. Słyszę tylko "low telemetry"
  • 0

#4 WSZEBOREK

WSZEBOREK
  • Modelarz
  • 6 postów
  • Age: 28
  • SkądKolno
  • Imię:Rafał

Napisano 03 listopad 2017 - 22:00

Nie chciałem zakładać nowego tematu by śmietnika nie robić :D
  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych