Skocz do zawartości


Zdjęcie

Omnibus F4 Pro V3 + FS-TH9X


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 BartekSta

BartekSta
  • Modelarz
  • 146 postów
  • Age: 33
  • SkądRadomsko
  • Imię:Bartek

Napisano 20 kwiecień 2018 - 17:30

Witam,

wpadł mi w ręce kontroler jak w temacie:

Omnibus F4 Pro V3

posiadam radio: FS-TH9X

z fabrycznym odbiornikiem FS-R8B

 

Czy istnieje możliwość spięcia tego kontrolera z tym odbiornikiem? Nie mogę się doszukać odpowiednich pinów, myślałem,że wg tego schematu będzie to port oznaczony jako J11:

https://img.banggood...s F4 Pro V3.pdf

niestety między pinami 5V a GND nie ma 5V (ledwo 2)

Ktoś już to przerabiał?


  • 0

#2 Paweł_K

Paweł_K
  • Modelarz
  • 14 postów
  • Age: 33
  • SkądSzczecin
  • Imię:Paweł

Napisano 20 kwiecień 2018 - 18:30

Coś musi być uszkodzone, po podłączeniu baterii u siebie mam wszędzie 5v. Ja mam fs x6b i podłączone jest do j10 po ibus.


  • 0

#3 BartekSta

BartekSta
  • Modelarz
  • 146 postów
  • Age: 33
  • SkądRadomsko
  • Imię:Bartek

Napisano 20 kwiecień 2018 - 18:32

Ok. Idąc dalej połączy się ten odbiornik z tym kontrolerem? Czy kontroler obsługuje tylko ppm/sbus?

Wysłane z mojego HTC U11 przy użyciu Tapatalka
  • 0

#4 Paweł_K

Paweł_K
  • Modelarz
  • 14 postów
  • Age: 33
  • SkądSzczecin
  • Imię:Paweł

Napisano 20 kwiecień 2018 - 18:47

Omnibus obsługuje tylko ppm/sbus, tak wynika z noty producenta.


  • 0

#5 BartekSta

BartekSta
  • Modelarz
  • 146 postów
  • Age: 33
  • SkądRadomsko
  • Imię:Bartek

Napisano 20 kwiecień 2018 - 18:48

Dziękuję. A jaki odbiornik do th9x z ppm jest polecany?

Wysłane z mojego HTC U11 przy użyciu Tapatalka
  • 0

#6 Paweł_K

Paweł_K
  • Modelarz
  • 14 postów
  • Age: 33
  • SkądSzczecin
  • Imię:Paweł

Napisano 20 kwiecień 2018 - 20:05

Ja latam na flysky x6b i spełnia całkowicie moje oczekiwania w quadcopterze


  • 0

#7 BartekSta

BartekSta
  • Modelarz
  • 146 postów
  • Age: 33
  • SkądRadomsko
  • Imię:Bartek

Napisano 20 kwiecień 2018 - 20:09

Ale to nie zagada chyba z moim nadajnikiem.

Wysłane z mojego HTC U11 przy użyciu Tapatalka
  • 0

#8 Paweł_K

Paweł_K
  • Modelarz
  • 14 postów
  • Age: 33
  • SkądSzczecin
  • Imię:Paweł

Napisano 20 kwiecień 2018 - 20:23

ja mam flysky i6x, musisz zobaczyć w karcie produktu czy to będzie działać razem.


  • 0

#9 BartekSta

BartekSta
  • Modelarz
  • 146 postów
  • Age: 33
  • SkądRadomsko
  • Imię:Bartek

Napisano 26 kwiecień 2018 - 11:17

ok, na szybko mam enkoder pwm -> ppm i w betaflight wszystko działa.

Po odłączeniu kabla USB i na samej baterii nie ma żadnej reakcji jak by nie było zasilania na pinach do nadajnika. Trzeba dać jakąś zworkę gdzieś czy ustawić w betaflight?


  • 0

#10 japim

japim
  • Modelarz
  • 1549 postów
  • Age: 36
  • SkądWarszawa
  • Imię:Przemek

Napisano 26 kwiecień 2018 - 12:55

Poszukaj na plytce kontrolera miejsca czy i gdzie masz 5V (miernikiem w praktyce, a nie palcem na kartce). Możliwe ze uszkodzona jest przetwornica 5V i dlatego jest cisza. W kilku miejscach jest wyjście 5V,

Jeżeli układ jest uszkodzony to masz 2 opcje:

1. naprawić po identyfikacji elementu

2. dac zewnetrzna przetwornice 5V i wpiac sie w glowny pakiet zasilajacy.

 

Prawdopodobnie jest to uklad U2 o nazwie MP1593DN: 

https://eu.mouser.co...Amkyqrs32ZZYg==


  • 0

#11 BartekSta

BartekSta
  • Modelarz
  • 146 postów
  • Age: 33
  • SkądRadomsko
  • Imię:Bartek

Napisano 26 kwiecień 2018 - 13:07

Ok tylko jak mam podpiete po USB to mam 5v na zasilaniu odbiornika, Tylko z baterii nie ma. Czy to nie ten sam układ za to odpowiada?

Wysłane z mojego HTC U11 przy użyciu Tapatalka
  • 0

#12 japim

japim
  • Modelarz
  • 1549 postów
  • Age: 36
  • SkądWarszawa
  • Imię:Przemek

Napisano 26 kwiecień 2018 - 13:09

USB podaje 5V - i to napiecie idzie na wszystkie piny 5V w kontrolerze.

 

Odpinasz USB - nie masz zasilania, bo układ przetwornicy U2 jest uszkodzony


  • 0

#13 BartekSta

BartekSta
  • Modelarz
  • 146 postów
  • Age: 33
  • SkądRadomsko
  • Imię:Bartek

Napisano 26 kwiecień 2018 - 14:31

A tak zapomniałem że USB daje 5V... namierzyłem element, będę szukał zaginionych 5V, w razie czego przetwornicę osobną mam.


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych