Skocz do zawartości


Zdjęcie

Resetujący się odbiornik


  • Zaloguj się, aby dodać odpowiedź
23 odpowiedzi w tym temacie

#21 Marek_Spy

Marek_Spy
  • Modelarz
  • 539 postów
  • Age: 64
  • GG:
  • SkądKatowice
  • Imię:Marek

Napisano 14 marzec 2019 - 10:26

A co to za serwa i model ? takie rozwiązania stosuje się przy dużych modelach a oprócz zawiasów dodaj opory powietrza to już masz  duży prąd


  • 0

#22 mihu

mihu
  • Modelarz
  • 27 postów
  • Age: 36
  • SkądGdańsk
  • Imię:Michał

Napisano 14 marzec 2019 - 10:37

Ja bym profilaktycznie wymienił serwa. Z Twoich opisów wynika, że na innych regulatorach problem się powtarza. W mojej becie mam tegulator redox (czyli prawie no-name) z bec 2A i nigdy nie miałem problemu z jego wydajnością, nieależnie od wiatru i dodatkowego obciążenia modelu kamerą wielkości starego gopro. Cena nowych 4 orygianałów tower pro to jakies 60zl (nie z chin - tower pro bg lub ali zawsze do mnie dochodzily gorsze niż z polskich sklepów).
  • 0

#23 kuzynek

kuzynek
  • Modelarz
  • 171 postów
  • Age: 35
  • SkądWarszawa
  • Imię:Maciej

Napisano 14 marzec 2019 - 11:01

Serwa też są do wymiany. Niestety są podłe wklejone przez producenta. Demontaż serw lotek chyba skończy się uszkodzeniem skrzydeł.

Wysłane z mojego VTR-L29 przy użyciu Tapatalka
  • 0

#24 kuzynek

kuzynek
  • Modelarz
  • 171 postów
  • Age: 35
  • SkądWarszawa
  • Imię:Maciej

Napisano 18 marzec 2019 - 19:29

Serwa wymienione. Wszystko działa jak przedtem na tych samych reglach. Jak na razie zero resetów.

Wysłane z mojego VTR-L29 przy użyciu Tapatalka
  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych