Skocz do zawartości


Zdjęcie

Problem z połączeniem


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 gaz145

gaz145
  • Modelarz
  • 68 postów
  • Age: 20
  • SkądIwonicz/Krosno
  • Imię:Kazimierz

Napisano 27 luty 2014 - 19:50

Witam,
połączyłem silnik http://abc-rc.pl/emax-cf2822 z regulatorem http://abc-rc.pl/ABC-Power-ESC-30A i z pakietem http://abc-rc.pl/p/1...-i-pakiety.html
i nie wiem czemu przy podłączeniu pakietu silnik zaczyna piszczeć. Nie wiem co może być tego przyczyną. Kable od silnika i regulatora podłączałem w rożnych konfiguracjach ale bez skutku.
  • 0

#2 idfx

idfx
  • Modelarz
  • 4963 postów
  • Age: 36
  • GG:
  • SkądHanoi/Vn
  • Imię:Kacper

Napisano 27 luty 2014 - 19:52

Ma piszczeć. Czasem piszczy też jak nie ma linku z aparaturą, wszystko zależne od regulatora. Pierwsza rzecz - czy zaprogramowałeś wychylenia max i min. drążka gazu ?
  • 0

#3 gaz145

gaz145
  • Modelarz
  • 68 postów
  • Age: 20
  • SkądIwonicz/Krosno
  • Imię:Kazimierz

Napisano 27 luty 2014 - 20:09

Silnik piszczy bez przerwy. A wychyleń nie programowałem.
  • 0

#4 idfx

idfx
  • Modelarz
  • 4963 postów
  • Age: 36
  • GG:
  • SkądHanoi/Vn
  • Imię:Kacper

Napisano 27 luty 2014 - 20:26

1. Zdejm śmigło !! / 2. Ustaw gaz na max. w aparaturze / 3.Podłącz pakiet do regulatora. Silnik powinien Ci zagrać jakąć melodyjkę. Odczekaj, zjedź z gazem na minimum i czekaj na kolejną melodyjkę. Porozłączaj wszystko. Wystartuj od nowa i zobacz czy dalej piszczy, ale teraz już pamiętaj aby gaz był na min. jak włączasz.
  • 0

#5 gaz145

gaz145
  • Modelarz
  • 68 postów
  • Age: 20
  • SkądIwonicz/Krosno
  • Imię:Kazimierz

Napisano 28 luty 2014 - 16:31

Dzięki za pomoc, już wszystko śmiga jak powinno ;)
  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych