Skocz do zawartości


Zdjęcie

Problem z silnikiem benzynowym DLA-56

DLA-56

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 BigBen

BigBen
  • Modelarz
  • 39 postów
  • Age: 46
  • GG:
  • SkądImielin
  • Imię:Jacek

Napisano 30 March 2014 - 20:52

Cześć,

 

Czy ktoś z doświadczeniem w temacie regulacji silników benzynowych pokusiłby się o próbę rozwiązanie zagadki dławiącego się DLA-56? Silnik pali bez problemu i pracuje poprawnie i stabilnie na małych, średnich i wysokich obrotach, tutaj do niczego nie można się przyczepić. Problemy zaczynają się, kiedy chcę go kilkukrotnie intensywnie przegazować. Wtedy się dławi. Co zostało sprawdzone? Wymienione zostały uszczelki, wymieniony został gaźnik, świeca i aparat zapłonowy. Sprawdzone zostało również położenie czujnika Halla. Próbowałem trzech różnych tłumików (pitts, canister i standardowa puszka z zestawu). Wydaje mi się, że aktualne ustawienie gaźnika jest najoptymalniejsze z możliwych i przy każdym innym jest jedynie gorzej. Przepaliłem już w okolicach 5 litrów paliwa, obecnie silnik pracuje na mieszance o proporcji 40:1.

 

Tak to wygląda : 

https://www.youtube....h?v=Oh7hV5Elsf4

 

Będę wdzięczny za wszelkie sugestie, bo zarówno mnie jak i bardziej doświadczonym w temacie benzyn kolegom z lotniska skończyły się pomysły i jestem na etapie wymiany maili z serwisem DLA, ale nie uśmiecha mi się wysyłać silnika do Chin - wiadomo, koszty i stracony czas.


Użytkownik BigBen edytował ten post 30 March 2014 - 21:10

  • 1

#2 RomanJ4

RomanJ4
  • Modelarz
  • 1333 postów
  • Age: 55
  • SkądSkępe
  • Imię:Roman

Napisano 30 March 2014 - 21:50

40:1... a nie przegrzewa się czasem, stąd nierówne spalanie?


  • 0

#3 BigBen

BigBen
  • Modelarz
  • 39 postów
  • Age: 46
  • GG:
  • SkądImielin
  • Imię:Jacek

Napisano 30 March 2014 - 21:54

40:1... a nie przegrzewa się czasem, stąd nierówne spalanie?

 

Na mieszance, na której był docierany (25:1) zachowywał się identycznie. Poza tym tak jak napisałem... obroty niskie, średnie i wysokie są stabilne. Pod warunkiem, że się ich szybko i kilkakrotnie nie zmienia. No i film był kręcony po dłuższej chwili odpoczynku silnika, więc temperaturę bym wykluczył.


  • 0

#4 andrzej351

andrzej351
  • Modelarz
  • 783 postów
  • Age: 44
  • SkądPŁOŃSK
  • Imię:ANDRZEJ

Napisano 02 April 2014 - 18:26

witam!

ja uważam że nie ma co dramatyzować i spokojnie dotrzeć silnik.wszelkie regulacje po tych 5 litrach mijają się z celem,trzeba przynajmniej wypalić ok 15l mieszanki 30:1 żeby silnik choć trochę się ułożył i zaczął poprawnie wchodzić na obroty.

mam taki sam silnik i jak Ty kolego miałem podobne problemy.wymieniłem gaźnik i zapłon,nic to nie zmieniło.posłuchałem się jednak mądrzejszych od siebie i teraz jest super.silnik na początku ledwo wykręcał 6800obr. na śmigle 23/8 i ospale wchodził na obroty,czasem się dławił.obecnie mój DLA 56 ma wypalone ok 20 l i z lotu na lot wkręca się coraz bardziej a kompresja jest bardzo dobra.

 

http://pfmrc.eu/inde...c/40337-dla-56/

 

pozdrawiam!


  • 0

#5 Shock

Shock
  • Moderatorzy Forum
  • 3597 postów
  • Age: 42
  • SkądKęty
  • Imię:Rafał

Napisano 02 April 2014 - 19:30

Dawaj info co Ci doradzają w DLA bo ten Twój silnik to zagwozdka roku... ;)


  • 0

#6 grzes

grzes
  • Modelarz
  • 76 postów
  • Age: 54
  • SkądNowy Targ
  • Imię:Grzegorz

Napisano 02 April 2014 - 19:47

Jeśli masz świecę  oryginalną chińską to wymień na NGK i będzie po kłopocie.

Grześ


  • 0

#7 BigBen

BigBen
  • Modelarz
  • 39 postów
  • Age: 46
  • GG:
  • SkądImielin
  • Imię:Jacek

Napisano 02 April 2014 - 19:48

Dawaj info co Ci doradzają w DLA bo ten Twój silnik to zagwozdka roku... ;)

 

Sympatyczna Emily z DLA pisze "(...) I also suggest you to lossen L needle(about 1/8circle) and tighten H needle(about 1/8 circle).", czyli wykręcić śrubę L o 1/8 obrotu i wkręcić H też o 1/8. Sprawdzę to może w sobotę, ale nie wierzę, że to coś da. Na tyle kombinacji przy gaźniku na pewno złapalibyśmy to ustawienie, jeżeli miało by być poprawne. Jeżeli to nie pomoże, to będę odsyłał diabła do serwisu (cena przesyłki do Chin jest do przeżycia - w granicach 100pln albo 120pln przy zadeklarowanej wartości).

 

Świeca była zmieniana. Co prawda już nie pamiętam na jaką, ale bez widocznej poprawy.


Użytkownik BigBen edytował ten post 02 April 2014 - 19:53

  • 0

#8 andrzej351

andrzej351
  • Modelarz
  • 783 postów
  • Age: 44
  • SkądPŁOŃSK
  • Imię:ANDRZEJ

Napisano 02 April 2014 - 20:03

świeca nie ma tu żadnego znaczenia.oryginalną świecę DLA mam w innym silniku i sprawuje się bez zarzutu.


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych