Skocz do zawartości


Zdjęcie

Zestaw z Chin - Quadcopter F450 z APM2.6 - relacja


  • Zaloguj się, aby dodać odpowiedź
248 odpowiedzi w tym temacie

#41 Y/F-22

Y/F-22
  • Modelarz
  • 994 postów
  • Age: 21
  • SkądPolska
  • Imię:Jakub

Napisano 15 January 2016 - 10:05

Jeden łatwiej wymienić w razie awarii i mamy też dowolną możliwość rozmieszczenia (choć to względna kwestia). Wady to zazwyczaj większa waga i trochę więcej kabelkologii. 4in1 są zazwyczaj lżejsze i mają już powyprowadzane co trzeba jeśli chodzi o zasilanie - nie trzeba się bawić w płytki zasilające bo wyłażą tylko dwa przewody do zasilania oraz często jest gniazdo za pomocą którego łączymy sobie ESC z odbiornikiem (jedna wtyczka do ESC rozdziela się na kilka, które wpina się w miejsca ESC w kontrolerze).

 

Ładniej wtedy można ogarnąć sobie przewody, jest ich mniej, estetyczniej to wygląda no i taki regulator można centralnie zabudować w ramie (tylko właśnie musimy sobie znaleźć na niego miejsce, oddzielne regle na ramionach wystarczy przypiąć trytkami i po sprawie a i chłodzenie mają lepsze).


  • 1

#42 gignasiak

gignasiak
  • Modelarz
  • 72 postów
  • Age: 52
  • SkądKalisz
  • Imię:Grzegorz

Napisano 15 January 2016 - 11:08

Dzięki za odpowiedź te mają wymienne moduły http://abc-rc.pl/Ema...nk-ESC-4IN1-25A.
  • 0

#43 JakubPtaszyk

JakubPtaszyk
  • Modelarz
  • 185 postów
  • Age: 29
  • SkądPoznań
  • Imię:Kuba

Napisano 14 February 2016 - 17:31

A mógłby mi ktoś powiedzieć jak pobrać logi? :-P jakoś nigdy tego nie robiłem
  • 0

#44 qpa

qpa
  • Administrator
  • 2992 postów
  • Age: 28
  • GG:
  • SkądLublin/Wrocław
  • Imię:Kuba

Napisano 14 February 2016 - 18:43

Logi pobierasz przez Mavlinka, pod sztucznym horyzontem zakładka Data Flash Logs

  • 0

#45 gignasiak

gignasiak
  • Modelarz
  • 72 postów
  • Age: 52
  • SkądKalisz
  • Imię:Grzegorz

Napisano 15 February 2016 - 21:01

Czy można zastosować takie oswietlenie żeby lepiej było widać z daleka przod-tył https://youtu.be/y4sPJraxQKE I czy są jakieś osłony na smigla do tej ramy
  • 0

#46 qpa

qpa
  • Administrator
  • 2992 postów
  • Age: 28
  • GG:
  • SkądLublin/Wrocław
  • Imię:Kuba

Napisano 15 February 2016 - 21:38

Oczywiście są do kupienia osłonki do 450 . Co do tych ledów to on są imo za ciężkie, chyba że będziesz wybebeszał z obudowy. 


  • 0

#47 gignasiak

gignasiak
  • Modelarz
  • 72 postów
  • Age: 52
  • SkądKalisz
  • Imię:Grzegorz

Napisano 15 February 2016 - 21:54

Napisałem do sklepu żeby zważyli
  • 0

#48 PioDabro

PioDabro
  • Modelarz
  • 266 postów
  • Age: 28
  • SkądGdańsk
  • Imię:Piotr

Napisano 15 February 2016 - 23:08

Ja światełka robię z pasków LED RGB ;)
Na każde ramię odcinek z 3 diodami - po jednej po bokach ramienia i jedna od spodu.
Przednie zgodnie ze stroną czerwone i zielone tył na niebiesko :)

Świecą dość jasno. W dzień w sumie mało potrzebne bo orientację widać po kolorach ramion, nocą lub wieczorem bardzo dobrze będzie widać ;)

Jak zrobię to wrzucę foto :)


  • 0

#49 gignasiak

gignasiak
  • Modelarz
  • 72 postów
  • Age: 52
  • SkądKalisz
  • Imię:Grzegorz

Napisano 16 February 2016 - 08:43

http://avifly.pl/pl/...ywania-kierunku a co sądzicie o tym
  • 0

#50 PioDabro

PioDabro
  • Modelarz
  • 266 postów
  • Age: 28
  • SkądGdańsk
  • Imię:Piotr

Napisano 16 February 2016 - 10:04

baj de łej te stroby "policyjne" koło 30W nawet nie leżały, mają może góra 1W wszystkie razem wzięte :)


  • 0

#51 gignasiak

gignasiak
  • Modelarz
  • 72 postów
  • Age: 52
  • SkądKalisz
  • Imię:Grzegorz

Napisano 16 February 2016 - 13:24

Moc to max 4W (350 mA)pobór maksymalny te 30 wat to moc optyczna .sterownik waży 25 gram z kablami można dać cieńsze kable i zdjąć obudowę
  • 0

#52 DjMakos

DjMakos
  • Modelarz
  • 15 postów
  • Age: 42
  • SkądLeicester
  • Imię:Maciek

Napisano 25 February 2016 - 20:57

Pytanie do znawcow czy da sie tak zaprogramowac LEDy   aby podklejone od spodu w trybie RTL  zapalay sie samoczynie  ?


  • 0

#53 PioDabro

PioDabro
  • Modelarz
  • 266 postów
  • Age: 28
  • SkądGdańsk
  • Imię:Piotr

Napisano 07 March 2016 - 16:12

Nowe silniczki dziś odpaliłem, ale 2 z nich niestety zamiast się kręcić to tylko drgają.

Testowałem naprzemiennie z tymi co działają na tym samym ESC i to nie wina ESC.

Chinole coś skopali z uzwojeniami pewnie.

Reklamacja do Chinczyka poszła.


  • 0

#54 Mitar

Mitar
  • Modelarz
  • 386 postów
  • Age: 36
  • SkądGliwice
  • Imię:Michał

Napisano 07 March 2016 - 16:19

Może kabelki pomerdali i środkowy nie jest w cale środkowy, sprawdzałeś? 

Tak czy siak reklamuj, powinni ci spokojnie wysłać jeszcze raz.


  • 1

#55 PioDabro

PioDabro
  • Modelarz
  • 266 postów
  • Age: 28
  • SkądGdańsk
  • Imię:Piotr

Napisano 07 March 2016 - 16:52

a co ma do rzeczy środkowy kabelek?


  • 0

#56 JakubPtaszyk

JakubPtaszyk
  • Modelarz
  • 185 postów
  • Age: 29
  • SkądPoznań
  • Imię:Kuba

Napisano 07 March 2016 - 17:02

Przede wszystkim na początek popraw lutowanie. Miałem tak przy jednym z zestawu. Byłem na 100% pewien że wszystko jest ok, ale przelutowalem wszystko jeszcze raz i ruszyło. Objawy były dokładnie takie same.
  • 0

#57 Mitar

Mitar
  • Modelarz
  • 386 postów
  • Age: 36
  • SkądGliwice
  • Imię:Michał

Napisano 07 March 2016 - 17:18

a co ma do rzeczy środkowy kabelek?

 

Może źle się wyraziłem, chodziło mi o to, że 2 przewody mogą być podłączone do 1 fazy. W sumie może to być każda kombinacja, albo tak jak Jakub napisał, jakiś przewód w ogóle nie styka.

Choć miałbyś pecha jakby akurat 2 silniki tak były.


  • 0

#58 PioDabro

PioDabro
  • Modelarz
  • 266 postów
  • Age: 28
  • SkądGdańsk
  • Imię:Piotr

Napisano 07 March 2016 - 17:25

2 silniki tak mają i to te dwa z lewym gwintem, te z prawym działają dobrze. Obstawiam że albo lutowanie goldów (chociaż omomierz mówi że ok) albo popieprzone są uzwojenia (w sensie źle nawinięte).


  • 0

#59 PioDabro

PioDabro
  • Modelarz
  • 266 postów
  • Age: 28
  • SkądGdańsk
  • Imię:Piotr

Napisano 08 March 2016 - 08:32

Po przelutowaniu końcówek działa dobrze. Czyli chinczyk coś spieprzył przy lutowaniu, dla pewności też przelutuję te sprawne (nigdy nie wiadomo kiedy luty chińczyka puszczą.... )


  • 0

#60 JakubPtaszyk

JakubPtaszyk
  • Modelarz
  • 185 postów
  • Age: 29
  • SkądPoznań
  • Imię:Kuba

Napisano 08 March 2016 - 08:46

Elektroniką bawię się od 10 roku życia i takie sytuacje przestają mnie zaskakiwać. Pomiar miernikiem wykonujemy zawsze bez obciążenia i z tąd powstaje błąd. Połączenie elektryczne pod obciążeniem może mieć zupełnie inna rezystancje, niż pokazał to wcześniej miernik.

Miałem dokładnie ta samą sytuacje i dlatego tylko od razu podejrzewałem, że właśnie to jest przyczyną.
  • 0


Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych