Skocz do zawartości


Zdjęcie

Model nurkuje w ziemie - WLToys 977


  • Zaloguj się, aby dodać odpowiedź
46 odpowiedzi w tym temacie

#1 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 29 June 2016 - 19:40

Witam!

 

Posiadam WLToys 977. Przejdę do rzeczy...

 

Zaczęły dziać się dziwne rzeczy. Po pierwsze jak bardzo delikatnie przesuwam wajchę włączającą silnik to czasem najpierw włącza się tylny silniczek i pracuje głośno. Dopiero przesuwając wajchę o 1-2 stopnie w przód dołącza się główny silnik. Sposobem na to jest ponowne włączenie modelu. Nie wiem skąd to się bierze. Zaczęło też być słychać bzyczenie elektryki w helikopterze. 

 

Główny problem jest taki, że dziś doszła nowa rzecz. Tak po prostu zaczął wariować. Postaram się to opisać. Jak nie pomoże to nagram filmik. Gdy dodaję "gazu" model sam przechyla się w lewo, na boczek. To nie jest kwestia skrętów czy trimerów. Jak puściłem go z ręki i dodałem gazu to zanurkował w ziemię. 

 

Czego to może być kwestią?

 

Rafał


  • 0

#2 young

young
  • Modelarz
  • 1056 postów
  • Age: 50
  • SkądPruszków
  • Imię:Mariusz

Napisano 29 June 2016 - 20:23

Zrób koniecznie filmik z objawów i ewentualnie z 2 ..3 zdjęcia koniecznie głowicy w momencie przed i po rozruchu.

Trymer masz na zero ??? I w jakim trybie lata? ?
  • 0

#3 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 29 June 2016 - 22:44

Super, jutro o swietle dziennym nagram co nieco.


  • 0

#4 AMC

AMC
  • Modelarz
  • 1371 postów
  • Age: 59
  • SkądWarszawa/Pułtusk
  • Imię:Andrzej

Napisano 30 June 2016 - 01:56

Super, jutro o swietle dziennym nagram co nieco.

Wygląda to na typowe, czyli nieprzewidywalne błędy wewnętrzne elektroniki. Długo masz już ten modelik ?


  • 0

#5 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 30 June 2016 - 10:24

OK, coś nagrałem. 


  • 0

#6 rah66

rah66
  • Modelarz
  • 169 postów
  • Age: 35
  • Skądok wawy
  • Imię:Areg

Napisano 01 July 2016 - 22:12

czyli FBL masz, to tak może być że ściąga jak kontroler fbl (żyroskop) żle sie zaloguje, lub niepoprawnie leży, ustaw go prosto, poziomo itp. i przy włączaniu nie ruszaj heli i ma stać w poziomie,, a co do tego że tylny wirnik najpierw startuje to na to nie patrz. - u mnie w v912 tak było. Te obroty coś duże, jakbyś sie postarał, żeby łopaty miały większe kąty - plusowe, to by fajnie było. Pozatym wyważ.


  • 0

#7 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 02 July 2016 - 10:42

Tzn ze ta płytka ma być poziomo, czy co? Nie znam terminów.
  • 0

#8 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 02 July 2016 - 23:31

Nagrałem myślę, że istosny filmik dla wykrycia usterki. Co myślicie? 

 


  • 0

#9 Wiktor

Wiktor
  • Modelarz
  • 54 postów
  • Age: 38
  • SkądWadowice
  • Imię:Wiktor

Napisano 03 July 2016 - 23:03

Wygląda ze wszystko ok. Zapnij Holda i powoli wykonaj wszystkie ruchy dragami czy jakieś serwo nie skacze.
Test w ręce bezsensu bosystem walczy z twojąreka. Jak uruchomisz silnik to sys jest aktywny i nie odbija bo próbuje rozrobi co chciałeś.


  • 0

#10 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 03 July 2016 - 23:20

Wygląda ze wszystko ok. Zapnij Holda i powoli wykonaj wszystkie ruchy dragami czy jakieś serwo nie skacze.
Test w ręce bezsensu bosystem walczy z twojąreka. Jak uruchomisz silnik to sys jest aktywny i nie odbija bo próbuje rozrobi co chciałeś.

 

Raczej nie jest ok. Jak "zapinam holda" ruchy serwów są płynne. Natomiast występuje ten problem który widać w ostatnim filmiku. Specjalnie wystartowałem helikopter na lot po pokoju przed chwilą. I po sposobie w jaki muszę nim kierować widzę, że serwa nie odbijają głowicy do pierwotnego położenia. I widać to na filmie i czuć to, gdy się lata, bo jak np lekko dam w prawo, to natychmiast muszę równać w lewo, żeby się nie rozbić. Jak leciutko dam dam w przód to on już z nachylonym dziobem posuwa sie w przód, aż nie wyrównam go gałką w tył. Wcześniej wykonując taki lekki ruch on zrobił krótkiego nurka w przód, wyrównując się do poziomu sam.


  • 0

#11 Grabcio

Grabcio
  • Modelarz
  • 156 postów
  • Age: 44
  • SkądWarszawa
  • Imię:Robert

Napisano 04 July 2016 - 09:18

Widzę, że masz luz wzdłużny na wale głównym. Zębatka główna na tym wale chodzi jak chce - dobrze, że Ci nie spadła. Zamontuj ją na wale nieruchomo (i skasuj luz wzdłużny wału), to pewnie problemy znikną.


  • 0

#12 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 04 July 2016 - 09:24

Widzę, że masz luz wzdłużny na wale głównym. Zębatka główna na tym wale chodzi jak chce - dobrze, że Ci nie spadła. Zamontuj ją na wale nieruchomo (i skasuj luz wzdłużny wału), to pewnie problemy znikną.

Dzięki za odpowiedź. Czym jest luz wzdłużny? Jak zębatkę docisnę to tam nie ma luzu, a to nic nie zmienia ???

 

PS. Zębatkę wymienilem na nową.


  • 0

#13 Grabcio

Grabcio
  • Modelarz
  • 156 postów
  • Age: 44
  • SkądWarszawa
  • Imię:Robert

Napisano 04 July 2016 - 09:48

Wał główny nie może Ci się przesuwać góra / dół. Od spodu na sztywno do wału powinna być zamontowana zębatka główna (ta duża, czarna), a od góry widzę, że jest pierścień kontrujący do zablokowania wału. Jak wał przesuwa Ci się wzdłuż własnej osi a tarcza jest podparta na serwach to masz przypadkowe zmiany kątów na łopatach. Elektronika sterująca sobie z tym nie poradzi. Pilot zresztą też nie.


  • 0

#14 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 04 July 2016 - 10:11

Ale tam nie ma żadnego luzu. Jeśli docisnę zębatkę główną to siedzi sztywno.A problem jest. 


  • 0

#15 Grabcio

Grabcio
  • Modelarz
  • 156 postów
  • Age: 44
  • SkądWarszawa
  • Imię:Robert

Napisano 04 July 2016 - 11:08

Jeśli dociśniesz. A dociskasz podczas lotu? NIE - prawda? To zobacz i porównaj szczelinę między pierścieniem zabezpieczającym wału na trzech klatkach z Twojego filmu (zaznaczyłem zielonymi liniami). Pomiędzy pierwszym i drugim zdjęciem widać nawet zmianę kątów łopat praktycznie bez zmiany położenia tarczy (po zgraniu obrazków i naprzemiennym ich wyświetlaniu w tym samym miejscu na monitorze).

001.JPG

002.JPG

003.JPG


  • 0

#16 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 04 July 2016 - 13:08

Jeśli dociśniesz. A dociskasz podczas lotu? NIE - prawda? To zobacz i porównaj szczelinę między pierścieniem zabezpieczającym wału na trzech klatkach z Twojego filmu (zaznaczyłem zielonymi liniami). Pomiędzy pierwszym i drugim zdjęciem widać nawet zmianę kątów łopat praktycznie bez zmiany położenia tarczy (po zgraniu obrazków i naprzemiennym ich wyświetlaniu w tym samym miejscu na monitorze).

attachicon.gif001.JPG

attachicon.gif002.JPG

attachicon.gif003.JPG


  • 0

#17 Grabcio

Grabcio
  • Modelarz
  • 156 postów
  • Age: 44
  • SkądWarszawa
  • Imię:Robert

Napisano 04 July 2016 - 13:57

O - teraz pokazałeś filmik po wymianie zębatki i jest OK. Po pierwsze skasowałeś luz, po drugie sama zębatka kręci się w jednej płaszczyźnie, a nie telepie się jak moneta rzucona na stół. Widać, jak po włączeniu napędu tarcza zaczyna dryfować. Raczej nie widać zmian skoku ogólnego, tylko dryf pojawia się na cyklice. Teraz sprawdziłbym dwie rzeczy: elektronikę obsługującą FBL (są tu jakieś regulacje? nie znam tego mikrusa), ewentualnie prawy manipulator w nadajniku (czy nie trzeszczą potencjometry w okolicach położenia neutralnego). Pokazywałeś, że przełożyłeś snapy łączące tarczę z okuciami na drugą parę kulek na tarczy, bo jedna kulka odmaszerowała po kreciku. Z tego, co widzę na zdjęciach z BG te pary kulek na tarczy są rozmieszczone na dwóch różnych promieniach. Co za tym idzie będziesz miał trochę inny zakres cykliki (pochyłu i przechyłu) - model będzie się zachowywał inaczej. Latam (a właściwie latałem) dużo większymi modelami, a tu staram się pomóc bazując jedynie na Twoich filmach, przyznaję - bez znajomości modelu. Mogę więc trochę pobłądzić w radach  ;) .


  • 0

#18 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 04 July 2016 - 15:36

O - teraz pokazałeś filmik po wymianie zębatki i jest OK. Po pierwsze skasowałeś luz, po drugie sama zębatka kręci się w jednej płaszczyźnie, a nie telepie się jak moneta rzucona na stół. Widać, jak po włączeniu napędu tarcza zaczyna dryfować. Raczej nie widać zmian skoku ogólnego, tylko dryf pojawia się na cyklice. Teraz sprawdziłbym dwie rzeczy: elektronikę obsługującą FBL (są tu jakieś regulacje? nie znam tego mikrusa), ewentualnie prawy manipulator w nadajniku (czy nie trzeszczą potencjometry w okolicach położenia neutralnego). Pokazywałeś, że przełożyłeś snapy łączące tarczę z okuciami na drugą parę kulek na tarczy, bo jedna kulka odmaszerowała po kreciku. Z tego, co widzę na zdjęciach z BG te pary kulek na tarczy są rozmieszczone na dwóch różnych promieniach. Co za tym idzie będziesz miał trochę inny zakres cykliki (pochyłu i przechyłu) - model będzie się zachowywał inaczej. Latam (a właściwie latałem) dużo większymi modelami, a tu staram się pomóc bazując jedynie na Twoich filmach, przyznaję - bez znajomości modelu. Mogę więc trochę pobłądzić w radach  ;) .

Co to znaczy, że "dryf pojawia się na cyklice" ? jestem początkujący i nie znam terminów związanych z modelarstwem, ani nazw większości części:)

 

Co do sprawdzenia elektroniki. O jakie regulacje pytasz? Na nadajniku, czy co?

 

Co do snapów. Tak, mają inny promień, ale latałem na zamiennych i było ok. Problem z odbijaniem serwów pojawił się nagle. Bez kretów, bez wyraźnej dla mnie przyczyny. 


  • 0

#19 Grabcio

Grabcio
  • Modelarz
  • 156 postów
  • Age: 44
  • SkądWarszawa
  • Imię:Robert

Napisano 04 July 2016 - 17:16

Cyklika czyli sterowanie okresowe - kąty łopat zmieniają się okresowo co jeden obrót wału wirnika. Mówiąc wprost - przechył na boki i pochył przód / tył. Oprócz tego masz sterowanie skokiem ogólnym. Tu tarcza nie przechyla się tylko przesuwa wzdłuż wału głównego, powodując stałe zmiany kątów łopat niezależnie od położenia (obrotu) wału. Zobacz swój ostatni film. W pierwszej minucie i siedemnastej sekundzie, tuż po Twoich słowach "i tu się też nic nie zmienia." ja wyraźnie widzę, że w stojącym modelu tarcza sterująca jest już wyraźnie odchylona do tyłu. W pierwszej minucie i ósmej sekundzie była jeszcze w miarę prostopadła do wału. Dlatego napisałem wcześniej o "dryfowaniu na cyklice".

Odnośnie regulacji - masz model bez pręta stabilizatora - czyli elektronika w modelu zawiera pewnie jakiś żyroskop trójosiowy. Nie masz nigdzie regulacji czułości dla poszczególnych kierunków? Jak masz możliwość to spróbuj pożyczyć i podmienić na próbę elektronikę w modelu. Jeśli nie - posprawdzaj wszystkie złącza, kabelki, ewentualnie spróbuj przelutować płytki. Teraz stosuje się do lutowania stopy bezołowiowe. Jak to połączyć z chińskim montażem i kilkoma kretami, to może się okazać bardzo prawdopodobne, że któreś połączenie pękło i za cholerę tego gołym okiem nie widać.

Sterując skokiem ogólnym nie widać nieprawidłowości w pracy serw. Nie wracają tylko przy sterowaniu pochyłem i przechyłem (cykliką  :) ). Możesz zrobić jeszcze jedną próbę. Rozpędź wirnik i nie dotykając cykliki (czyli prawego drążka w nadajniku dla mode 2) delikatnie przechylaj model przód / tył i lewy / prawy bok obserwując tarczę. Wbudowany żyroskop powinien tak zmieniać położenie tarczy aby przeciwdziałać przechylaniu modelu.


  • 0

#20 foxepc

foxepc
  • Modelarz
  • 26 postów
  • Age: 31
  • SkądWarszawa
  • Imię:Rafał

Napisano 04 July 2016 - 18:51

"Nie masz nigdzie regulacji czułości dla poszczególnych kierunków?" 

 

Gdzie to sprawdzić? Jak miałoby to wyglądać?

 

" Jak masz możliwość to spróbuj pożyczyć i podmienić na próbę elektronikę w modelu"

 

Nie mam. Moge natomiast kupić co trzeba na banggood, bo i tak lecą z 3 przesyłki z czesciami do niego, w tym metalowa ta cała góra co mi się bolczyki połamały. Mógłbym wziąć paczke przyśpieszoną z czymś co jest uszkodzone, tylko nie wiem co. Kabelki wyglądają na nieprzerwane nigdzie.

 

"Rozpędź wirnik i nie dotykając cykliki (czyli prawego drążka w nadajniku dla mode 2) delikatnie przechylaj model przód / tył i lewy / prawy bok obserwując tarczę. Wbudowany żyroskop powinien tak zmieniać położenie tarczy aby przeciwdziałać przechylaniu modelu."

 

Gdy pochylam model, pozycja tarczy sie zmienia. Nie wiem czy na tyle na ile powinna, ale się zmienia w zależności od strony pochylenia. 


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych