Skocz do zawartości


Zdjęcie

Bixler - trudne początki


  • Zaloguj się, aby dodać odpowiedź
24 odpowiedzi w tym temacie

#21 oko

oko
  • Modelarz
  • 359 postów
  • Age: 42
  • SkądWarszawa
  • Imię:Maciej

Napisano 03 October 2016 - 22:04

Czyż nie lepiej dać po całej długości lotki? Aerodynamicznie zdrowsze, a i wytrzymalsze bo siły się rozkładają na większe odcinki. Ja używam srebrnych torebek w których przychodzą różne elektroniczne komponenty. Bardzo mocne a mniej sztywne niż klisza RTG, ma to znaczenie zwłaszcza przy słabszych serwach. Wklejam to na UHU POR. 


  • 0

#22 Francka

Francka
  • Modelarz
  • 1003 postów
  • GG:
  • SkądRuda Śląska
  • Imię:Franciszek

Napisano 04 October 2016 - 13:47

Najlepsze zawiasy  z UHU -pora http://www.motylasty...4.html#dwarsz13   naprawisz nawet na lotnisku w 10 minut (tyle schnie :D )


  • 0

#23 skippi66

skippi66
  • Modelarz
  • 301 postów
  • Age: 50
  • SkądŁódź
  • Imię:Michał

Napisano 05 October 2016 - 08:57

Wracając do Twoich problemów z ciągiem: spróbuj założyć większe śmigło. Podobne problemy miał kolega ze swoim Pionierem ( zdaje się; nie wiem czy nie pomyliłem nazwy ale to mało istotne, modele praktycznie takie same ). Śmigło firmowe za nic nie chciało przyzwoicie pchać. Założył większe ( 6 cali, chyba,,, ) i model lata aż miło. Na fullu idzie nieomal pionowo w górę. Pakiet 3S.


  • 0

#24 BishopLocke

BishopLocke
  • Modelarz
  • 21 postów
  • Age: 39
  • SkądWrocław
  • Imię:Przemek

Napisano 05 October 2016 - 09:42

Dzięki za podpowiedzi - lotkę jakoś sobie naprawię. Może mam jakieś stare dyskietki, a może mam w starym modelu nawet jakieś zawiasy. Albo UHU-por :)

Co do śmigła - nie latam na tym z zestawu, tylko na większym i sztywniejszym. A większego już nie da rady założyć, bo się nie zmieści - już prawie dotyka kadłuba. Spróbuję poszukać jakie mam założone, bo nie ma na nim żadnych oznaczeń z tego co pamiętam. Pakiet mam 3S oczywiście.

Pozatym z ciągiem już nie jest tak źle - po prawidłowym zaprogramowaniu regla i przełożeniu śmigła ciąg jest całkiem dobry. 

 

Martwi mnie jednak coś innego - po nocy na drzewie chyba coś jest z silnikiem lub reglem - jak już pisałem w poście wcześniej, kilka razy zdarzyło się tak, że silnik się wyłączył (już w powietrzu). Lotkami dalej mogłem sterować, więc to nie problem z komunikacją. Musiałem próbować lądować bez silnika. 

Raz po wylądowaniu zdarzyło się też tak, że wszystkie lotki ustawiły sie w skrajne położenia.


  • 0

#25 Francka

Francka
  • Modelarz
  • 1003 postów
  • GG:
  • SkądRuda Śląska
  • Imię:Franciszek

Napisano 05 October 2016 - 12:28

 

 

Martwi mnie jednak coś innego - po nocy na drzewie chyba coś jest z silnikiem lub reglem - jak już pisałem w poście wcześniej, kilka razy zdarzyło się tak, że silnik się wyłączył (już w powietrzu). Lotkami dalej mogłem sterować, więc to nie problem z komunikacją. Musiałem próbować lądować bez silnika. 

Raz po wylądowaniu zdarzyło się też tak, że wszystkie lotki ustawiły sie w skrajne położenia.

Jezeli silnik sie wyłaczył a reszta działa to oznacza  niskie napiecie na pakiecie.

Redulatory maja takie zabezpieczenia że odcinaja silnik by można było dalej sterować i wyladować.

Powinieneś ustalić jaki jest czas lotu na pakiecie do bezpiecznego napiecia (około 3,6 V na cele) i nie latac dłuzej


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych