Skocz do zawartości


Zdjęcie

Kolejny motoszybowiec Gama 2100 albo...?


  • Zaloguj się, aby dodać odpowiedź
71 odpowiedzi w tym temacie

#41 micro

micro
  • Modelarz
  • 425 postów
  • Age: 58
  • SkądPoznań
  • Imię:Roman

Napisano 07 December 2016 - 17:41

Te "zatrzaski" to raczej słabo trzymają.

Całość po złożeniu skrzydeł skręcasz śrubkami na łączniku (dźwigarze węglowym), dojście przez otworki w płatach.


  • 0

#42 matmax

matmax
  • Modelarz
  • 290 postów
  • Age: 37
  • SkądRybnik
  • Imię:Mateusz

Napisano 07 December 2016 - 18:08

Czy w wieżyczce napędu nie brakuje "hamulca" do śmigła ? Tego który zatrzymuje śmigło w pionie tuż przed złożeniem... 


  • 0

#43 Volleyboy

Volleyboy

    Eat, sleep, fly ;)

  • Modelarz
  • 524 postów
  • Age: 32
  • SkądZ Jastrowia. Aktualnie Gorzów Wielkopolski ;)
  • Imię:Tadek

Napisano 07 December 2016 - 19:28

To zdjęcie poglądowe

Wysłane z mojego SM-G900F przy użyciu Tapatalka
  • 0

#44 mr-hammond

mr-hammond
  • Modelarz
  • 24 postów
  • Age: 33
  • SkądJastrzębie-Zdrój
  • Imię:Paweł

Napisano 08 December 2016 - 00:09

Nie brakuje hamulca, a nawet jest jeden w zestawie. Już zorientowałem się w temacie i nie potrzeba żadnych śrubek, wystarczy  te, które są dokręcić, a regiel przylgnie do pręta. Model gotowy do oblotu. Czekać tylko na ładną pogodę :) Obklejacie spód modelu by go zabezpieczyć ? 


  • 0

#45 Volleyboy

Volleyboy

    Eat, sleep, fly ;)

  • Modelarz
  • 524 postów
  • Age: 32
  • SkądZ Jastrowia. Aktualnie Gorzów Wielkopolski ;)
  • Imię:Tadek

Napisano 08 December 2016 - 03:53

Myślałem ze w łączniku Ci brakuje.. hamulec musi być na swoim miejscu bo inaczej nie zamkniesz wieży w czasie lotu. O ile zamierzasz to robić wogóle. Bo tak jak pisałem wcześniej zmienia się lekko środek ciężkości. Miałem na spodzie przyklejoną szarą. Tą wytrzymałą. Zaprasowana na żelazko.

Wysłane z mojego SM-G900F przy użyciu Tapatalka
  • 0

#46 mr-hammond

mr-hammond
  • Modelarz
  • 24 postów
  • Age: 33
  • SkądJastrzębie-Zdrój
  • Imię:Paweł

Napisano 08 December 2016 - 20:28

Podłączyłem wszystko. Aparatura przyszła dwa dni po modelu Flysky razem z odbiornikiem. Nastąpił dziś problem. Kiedy ruszam serwami lewo prawo to napięcie na odbiorniku spada prawie do zera. Uruchamiam silnik i nie ma problemu. Nie wiem, czy to wina odbiornika, czy może regulator nie podaje napięcia prawidłowego. Baterie miały 70% naładowania. Dziwne bo nawet kiedy udało mi się rozładować baterie do momentu gdy silnik w mojej becie zwolnił to serwo pracowało normalnie. Napięcie spada wtedy gdy trzymam dłużej serwo, albo macham szybko lewo prawo to po jakichś 5 sekundach następuje problem. Nie znam nowej aparatury, ale chyba jeszcze podłączę starą by sprawdzić co to się dzieje. 


  • 0

#47 Volleyboy

Volleyboy

    Eat, sleep, fly ;)

  • Modelarz
  • 524 postów
  • Age: 32
  • SkądZ Jastrowia. Aktualnie Gorzów Wielkopolski ;)
  • Imię:Tadek

Napisano 09 December 2016 - 02:59

Sprawdź na starej apce w DG i nową w beci. Prawdopodobnie będzie to wina regla. Prawdopodobnie..
Powodzenia

Wysłane z mojego SM-G900F przy użyciu Tapatalka
  • 0

#48 micro

micro
  • Modelarz
  • 425 postów
  • Age: 58
  • SkądPoznań
  • Imię:Roman

Napisano 09 December 2016 - 16:22

Nie zapomnij też zaprogramować hamulec w reglu, bo jeśli nie zamkniesz wieżyczki, to będziesz miał sporo walki o urzymanie się w powietrzu  ;) .


  • 0

#49 Pietuh

Pietuh
  • Modelarz
  • 1244 postów
  • Age: 62
  • SkądWieś niedaleko Poznania
  • Imię:Przemysław

Napisano 09 December 2016 - 18:02

Dg1000 lata bez hamulców ;)


  • 0

#50 Volleyboy

Volleyboy

    Eat, sleep, fly ;)

  • Modelarz
  • 524 postów
  • Age: 32
  • SkądZ Jastrowia. Aktualnie Gorzów Wielkopolski ;)
  • Imię:Tadek

Napisano 09 December 2016 - 22:03

Nie bardzo rozumiem co Kolega ma na myśli z tą walką w powietrzu. Ja cały czas latałem z otwartą i z nikim nie walczyłem. Co zresztą potwierdzają filmiki ;)

Wysłane z mojego SM-G900F przy użyciu Tapatalka
  • 0

#51 matmax

matmax
  • Modelarz
  • 290 postów
  • Age: 37
  • SkądRybnik
  • Imię:Mateusz

Napisano 10 December 2016 - 09:03

Postawiona w trakcie lotu wieżyczka stawia opór powietrza i przesuwa środek ciężkości. Czyli psuje to co tak ważne dla szybowca. 

Zatem w locie swobodnym powinna być tam gdzie jej miejsce ;)


  • 0

#52 Pietuh

Pietuh
  • Modelarz
  • 1244 postów
  • Age: 62
  • SkądWieś niedaleko Poznania
  • Imię:Przemysław

Napisano 10 December 2016 - 12:12

Trochę się temat wieży nam plącze, wiec gwoli wyjaśnienia, jeżeli latamy z zamkniętą wieżą model wyważamy z zamkniętą i nie załączamy w reglu żadnego hamulca bo

obracające się śmigło przy zamykaniu opiera się na gumce, załączony hamulec nam to uniemożliwi.

Z otwartą wież można latać, np dalekie przeloty FPV i wtedy wyważmy model do takich lotów.


  • 0

#53 Volleyboy

Volleyboy

    Eat, sleep, fly ;)

  • Modelarz
  • 524 postów
  • Age: 32
  • SkądZ Jastrowia. Aktualnie Gorzów Wielkopolski ;)
  • Imię:Tadek

Napisano 10 December 2016 - 13:54

No i Przemysław napisał to o co mi chodziło ;)

Wysłane z mojego SM-G900F przy użyciu Tapatalka
  • 0

#54 mr-hammond

mr-hammond
  • Modelarz
  • 24 postów
  • Age: 33
  • SkądJastrzębie-Zdrój
  • Imię:Paweł

Napisano 13 December 2016 - 10:30

Panowie mam problem. Kiedy macham sterami lewo prawo to spada w pewnym momencie zasilanie do odbiornika serwa się wyłączają, a silnik mogę odpalić. Próbowaliśmy na innej aparaturze i DX Spectrum i nic takiego nie występowało. Problem w tym, że mój Flysky to nówka sztuka i nie znam jej. Możliwe, że odbiornik jest zepsuty, albo regulator. Zmieniam baterie na nową i jest to samo. Czyli jak się "coś" dłużej popracuje. Dzisiaj podłącze moją aparaturę do modelu kolegi i sprawdzimy. Odbiornik to FS-iA6b. Jednym słowem spada prędkość serw a potem następuje rozłączenie ich, jednak cały czas mogę sterować pracą silnika. Może ja coś źle robie ?


https://youtu.be/kpjilv6hRjI

Oto film 


  • 0

#55 Volleyboy

Volleyboy

    Eat, sleep, fly ;)

  • Modelarz
  • 524 postów
  • Age: 32
  • SkądZ Jastrowia. Aktualnie Gorzów Wielkopolski ;)
  • Imię:Tadek

Napisano 13 December 2016 - 11:08

No to masz problem z apką skoro na innych normalnie działa. Flysky nie znam kompletnie. Jedyne co wiem to to że jest tania. Na tym moja wiedza w tym temacie się kończy. Oby cena nie szła wraz z jakością.... bo szkoda modelu. Jak masz wszystko podłączone? Podaj poszczególne serwa jak masz przypisane do jakich kanałów. Można też zobaczyć w ustawieniach, choć wątpię żeby tam coś było z tym problemem związane. Regiel odpada. Tzn model wogóle odpada bo jak piszesz że na innych apkach jest ok więc wina jest w Twojej aparaturze. Podaj proszę przypisanie kanałów.

Wysłane z mojego SM-G900F przy użyciu Tapatalka
  • 0

#56 mr-hammond

mr-hammond
  • Modelarz
  • 24 postów
  • Age: 33
  • SkądJastrzębie-Zdrój
  • Imię:Paweł

Napisano 13 December 2016 - 13:32

Możliwe, że system ostrzegania o niskim napięciu był ustawiony za wysoko. Tylko po co by odcinała zasilanie?  Aparaturę pożyczyłem by sprawdzić ją na innym samolocie. Sprawdzę to jak ją odzyskam jutro i napisze jak mam ustawione kanały.


  • 0

#57 mr-hammond

mr-hammond
  • Modelarz
  • 24 postów
  • Age: 33
  • SkądJastrzębie-Zdrój
  • Imię:Paweł

Napisano 31 December 2016 - 00:06

Wina była kadłuba. Wymieniono go na nowy i wszystko jest pięknie. Dziś latałem to bardzo dobry szybowiec. Beta 1400 tak fajnie nie latała, ale może na niej się uczyłem i strasznie poobijana była, to i bokiem latała. 


  • 0

#58 Volleyboy

Volleyboy

    Eat, sleep, fly ;)

  • Modelarz
  • 524 postów
  • Age: 32
  • SkądZ Jastrowia. Aktualnie Gorzów Wielkopolski ;)
  • Imię:Tadek

Napisano 31 December 2016 - 01:42

Mówiłem ze będziesz zadowolony ;) jak wina kadłuba? Co ma kadłub do elektroniki? Wina regulatora. Na 100 %. Dostałeś nowy kadłub z innym regulatorem. Sprawnym.

Wysłane z mojego SM-G900F przy użyciu Tapatalka
  • 0

#59 mr-hammond

mr-hammond
  • Modelarz
  • 24 postów
  • Age: 33
  • SkądJastrzębie-Zdrój
  • Imię:Paweł

Napisano 31 December 2016 - 09:22

Masz rację, oczywiście, że regulator. Z tym, że w RC Ikar wymieniono cały kadłub bez bawienia się w wyciąganie regulatora. Polecam wszystkim ten sklep! 


  • 0

#60 motofan11

motofan11
  • Modelarz
  • 195 postów
  • Age: 45
  • SkądDzierżążno Wielkie
  • Imię:Paweł

Napisano 01 January 2017 - 19:20

Paweł możesz zamieścic film ze swoich lotów DG?


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych