Skocz do zawartości


Zdjęcie

Brak Fail safe na odbirniku ia6b w apm aparatura flysky i6


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 padbaq

padbaq
  • Modelarz
  • 17 postów
  • Age: 18
  • SkądGniezno
  • Imię:Mateusz

Napisano 10 December 2016 - 21:19

Witam. Mam w posiadaniu w rezerwie aparaturę flysky i6. Posiadam dwa odbiorniki ia6b z telemetria. Jeden odbiornik po wyłączeniu w mission plener spada na 3 kanale na równe 900ppm a niestety ten drugi odbiornik nie spada na wcześniej podana wartość tylko na 1000ppm przez co nie załącza się fs. Wspomnę że nie zmieniałem nic w aparaturze w zakładce fs.
Można jakiś ustawić to fs w tym drugim odbirniku. Parametr w apm mam ustawiony na 975ppm na RTL.

Wysłane z mojego SM-N9005 przy użyciu Tapatalka
  • 0

#2 AndyCopter

AndyCopter
  • Modelarz
  • 1055 postów
  • Skądnetwork
  • Imię:Andrzej

Napisano 10 December 2016 - 21:34

Prawdopodobnie masz tak ustawione-zapisane wartości dla trybu failsafe. W aparaturze przejdź do podmenu FAILSAFE gdzie będziesz widział listę kanałów. Ustawienie jest dość proste, przyciskiem OK wchodzisz w podmenu serwa i ustawiasz wartość jaka ma być zapamiętywana dla utraty łączności.


  • 0

#3 padbaq

padbaq
  • Modelarz
  • 17 postów
  • Age: 18
  • SkądGniezno
  • Imię:Mateusz

Napisano 11 December 2016 - 23:16

Ale jak ustawie do jednego odbirnika to na drugim może nie działać jeśli teraz działa prawidłowo...

Wysłane z mojego SM-N9005 przy użyciu Tapatalka
  • 0

#4 AndyCopter

AndyCopter
  • Modelarz
  • 1055 postów
  • Skądnetwork
  • Imię:Andrzej

Napisano 11 December 2016 - 23:21

I tak właśnie powinno być. A aparaturze ustawiasz wartości dla odbiornika, który zapamiętuje ustawione wartości.

Każdy z odbiorników, skoro masz ich więcej, może mieć inne ustawienia. Na tym właśnie to polega.


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych