Skocz do zawartości


Zdjęcie

Problem z instalacją dymową


Ten temat został zarchiwizowany. Oznacza to, że nie możesz dodać do niego odpowiedzi.
22 odpowiedzi w tym temacie

#1 Piotr_O.

Piotr_O.
  • Modelarz
  • 97 postów

Napisano 25 luty 2010 - 13:38

chrisj23, dziękuje za odpowiedź.

Będę zmuszony przerobić tłumik, montując dyszę w inne miejsce, na końcu kolanka lub zaraz na początku tłumika.

Czy te miejsce, tak jak w tym tłumiku, będzie odpowiednie?

Obrazek

Szczerze mówiąc nigdy nie przypatrywałem się konstrukcji tłumika, czy jest w środku pusty, czy posiada jakieś komory. Jeżeli byłby pusty, to czy ropa w takim krótkim odcinku wlotu do wylotu zdążyła by się spalić?


Kilka lat temu, gdy mój brat robił tłumik do swojego pierwszego silnika benzynowego ZDZ 40.
Prześwietliłem mu kilka tłumików m.in. ten do 50 cm3:

Dołączona grafika

Tak to wygląda wewnątrz:

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Mieliśmy też rozcięty po kraksie tłumik z rurką do dymu. Nie wiem jaka jest rurka w tłumiku z Twojego zdjęcia,
ale w tym który mieliśmy do dyspozycji była z tego samego materiału co tłumik, czyli aluminium.
Była dłuższa niż 6 cm, była przyspawana prosto (bez spirali) wzdłuż rury wlotowej (dł. ok. 20 cm), miała średnicę wew. 2mm
i kończyła się bez jakiejkolwiek dyszy (zwężenia) przy końcówce rury wlotowej.

#2 sebarc

sebarc
  • Modelarz
  • 6 postów

Napisano 22 luty 2010 - 14:19

Dzięki za rady!! pod koniec tygodnia zabiorę się do pracy, i pózniej napisze relację :)

#3 Grześ

Grześ
  • Modelarz
  • 17 postów

Napisano 19 luty 2010 - 18:02

W tym tłumiku ze zdjecia jest spirala do konca wapie zeby bez niej to sie spala


W tym tłumiku /ze zdjęcia/nie ma żadnej spirali ,jest ok 6 cm rórki mosiężnnej 4mm .
Jeżeli pompa pompuje to włącz ją i dodaj gazu najlepiej full .Na zimnym tłumniku prawie wcale nie dymi albo bardzo slabo.Dysza jest wlutowana za blisko bo będzie ci się wlewać bropa do cylindra a na wolnych obrotach zgaśnie.Podnieś zasilanie ,a regulację możesz zrobić razem z przepustnicą /małe obroty moło ropy duże to i dużo dymu /
Grześ.

www.grzegorz-baraniak.com.pl

#4 Marek:D

Marek:D
  • Modelarz
  • 284 postów

Napisano 18 luty 2010 - 15:57

Może się przyda.
http://modelarz.com/...tykuy&Itemid=54

Wydaje mi się, że jest to instalacja do silników żarowych, więc raczej się nie nada.

#5 Ragi

Ragi
  • Modelarz
  • 1 postów

Napisano 18 luty 2010 - 14:24

Może się przyda. http://modelarz.com/...tykuy&Itemid=54

#6 piotr

piotr
  • Modelarz
  • 13 postów

Napisano 17 luty 2010 - 16:52

polecam taką dyszkę : http://www.rcskorpio...products_id=968

#7 sebarc

sebarc
  • Modelarz
  • 6 postów

Napisano 17 luty 2010 - 14:31

Dziękuje za odpowiedzi. Widzę, że niestety czeka mnie jeszcze dużo pracy, aby to wszystko działało.

#8 radek872

radek872
  • Modelarz
  • 230 postów

Napisano 17 luty 2010 - 12:12

W tym tłumiku ze zdjecia jest spirala do konca wapie zeby bez niej to sie spalało.

#9 piotr

piotr
  • Modelarz
  • 13 postów

Napisano 17 luty 2010 - 10:35

Tak jak wspominałeś, to na 100% ropa leje ci się pod cylinder, miałem to samo, a jak chcesz sprawdzić to czy tak jest to, odłącz zasilanie, silnik będzie sam pracował na ropie przez pewien czas, daj też lepszą dyszkę która będzie ci bardziej rozpylać płyn do dymu bo w takich warunkach pogodowych leje ci się i od razu wychładza spaliny

#10 chrisj23

chrisj23
  • Modelarz
  • 53 postów

Napisano 17 luty 2010 - 10:22

jesli zrobisz tak jak na zdjęciu - będzie ok - a co do budowy tłumika - na pewno ma komory - zakładam że ropa chlupie mu w środku jeśli nic nie wyleciało - co do płynu do dymu - ja pompę zawsze ustawiam na oryginalnym płynie 3W lub SuperDri - ale wiadomo cena - zamiast ropy - która daje szary dym - przetestuj mieszankę olejku bambino + nafta - powinien być bardziej kłębiasty i biały. proporcje 50:50

#11 sebarc

sebarc
  • Modelarz
  • 6 postów

Napisano 17 luty 2010 - 09:45

chrisj23, dziękuje za odpowiedź.

Będę zmuszony przerobić tłumik, montując dyszę w inne miejsce, na końcu kolanka lub zaraz na początku tłumika.

Czy te miejsce, tak jak w tym tłumiku, będzie odpowiednie?

Dołączona grafika

Szczerze mówiąc nigdy nie przypatrywałem się konstrukcji tłumika, czy jest w środku pusty, czy posiada jakieś komory. Jeżeli byłby pusty, to czy ropa w takim krótkim odcinku wlotu do wylotu zdążyła by się spalić?

#12 chrisj23

chrisj23
  • Modelarz
  • 53 postów

Napisano 17 luty 2010 - 07:40

Dałes wlot płynu do dymu za blisko cylindra - stąd spadek obrotów - w silnikach benzynowych wlot daje się na końcu kolanka lub w sam tłumik. Za bardzo wychładzasz układ - tego typu rozwiązanie wtrysku płynu przy samym cylindrze stosuje się w silnikach żarowych. Poza tym stosuje sie wstępnę podgrzanie płynu - np: poprzez zrobienie spirali z rurki (metalowej) doprowadzającej płyn poprzez nawinięcie jej wokół tłumika. Poza tym obecne warunki pogodowe nie są najlepsze do regulacji pompy.

#13 Senior

Senior
  • Modelarz
  • 426 postów

Napisano 17 luty 2010 - 00:00

Witam - instalowanie pompy dymu SkyWriter Sullivana wymaga montażu zaworu 1-kierunkowego (antisiphon valve) pomiędzy pompą płynu i dyszą wtryskową w tłumiku. Jest on instalowany w kierunku przelotu płynu dymotwórczego do tłumika. Producent rekomenduje również zasilanie pompy z akumulatora od 6 do 12V (ja stosuję z powodzeniem akumulator LiPo 2s 2200mA).

#14 sebarc

sebarc
  • Modelarz
  • 6 postów

Napisano 16 luty 2010 - 20:51

Dzięki za odpowiedź: darkarll i radek872.

Nie zauważyłem, żeby wyciekało coś z tłumika, i też sądze, że będzie to wina niskiej temperatury, przez co tłumik nie jest taki gorący, tak jak w lecie. Jednak w dalszym ciągu zastanawiam się, dlaczego podczas wyższych obrotów pompki zauważalne było zmniejszenie obrotów silnika, czyżby ropa dostawała się do silnika?

#15 radek872

radek872
  • Modelarz
  • 230 postów

Napisano 16 luty 2010 - 20:42

Hmm zobacz czy nie wycieka ropa tłumikiem jesli wszystko jest ok tzn, że sie spala i wina lezy po stronie warunków pogodowych.Może przy tak niskiej temperaturze nie widać tego co powinno.Trzeba do tego dobrego chemika

#16 darkarll

darkarll
  • Modelarz
  • 154 postów

Napisano 16 luty 2010 - 20:34

może jednak za niska temp. na zewnątrz , ja robiłem dyszke z otworem 1,5 mm do 80cm , rozpylać nie musi , pompka zasilana była z lipo 2S i przy pełnym gazie były ustawione pełne obroty pompki , tej ropy musi iść całkiem sporo żeby jako tako dymiło , no i dyszkę trzeba co jakiś czas czyścić bo się zapycha nagarem

#17 Malker

Malker
  • Modelarz
  • 629 postów

Napisano 16 luty 2010 - 20:11

Przyczyna pewnie leży w tym, że płyn się nie rozpyla w tłumiku tylko wpada ciurkiem do niego. Tak przynajmniej myślę. Może by się wypowiedział ktoś kto ma taką pompę i ten tłumik.

#18 sebarc

sebarc
  • Modelarz
  • 6 postów

Napisano 16 luty 2010 - 19:47

A czy czasami pompa nie pompuje za dużo płynu do tłumika?


Próbowałem na niskich obrotach pompki, wysokich, i niestety bez różnicy.

#19 Malker

Malker
  • Modelarz
  • 629 postów

Napisano 16 luty 2010 - 19:45

A czy czasami pompa nie pompuje za dużo płynu do tłumika?

#20 sebarc

sebarc
  • Modelarz
  • 6 postów

Napisano 16 luty 2010 - 19:41

Przed napisaniem tego tematu, zastanawiałem się, czy jest we własciwym miejscu, jeżeli tak nie jest to proszę o przeniesienie :)

Mam problem z systemem dymu.

Zakupiłem elektryczą pompę Sullivana, posiadam motorek DLE-55 z tłumikiem cannister ze sklepu eF3M.pl . Zrobiłem sobie dyszę na tokarce , z otworkiem nawierconym wiertłem 1mm. Zdjęcie poniżej:

Dołączona grafika

Dysza lekko pochylona jest w stronę tłumika(mniej więcej tak jak na zdjęciu)

Wszystko to zostało zamontowane w modelu, pompa zasilana napięciem z 4 cel 1,2V. Na zewnątrz temperatura 0 stopni, odpaliłem silnik, przez jakies 3 minuty rozgrzewałem, włączam pompe, czekam... i niestety ani grama dymu, ze zbiornika ropa ubywa czyli pompa działa prawidłowo. Zauważyłem, że przy zwiększeniu obrotów pompki, silnik jak by przygasał, tłumik posiadał taką temperaturę, że można było go dotknąc przez około 2 sekundy. Czynnosci te powtarzałem kilka razy, lecz niestety nic, żadnego dymu. Może ktoś ma jakieś pomysły, czy jest to wina temperatury, jeszcze nie widziałem żeby ktoś dymił w zimie, może to jest powód? Z góry dziękuje za podpowiedzi.