Skocz do zawartości


Zdjęcie

LRS


  • Please log in to reply
23 odpowiedzi w tym temacie

#1 Kamillo008

Kamillo008
  • Modelarz
  • 18 postów
  • Age: 28
  • SkądPszczyna
  • Imię:Kamil

Napisano 01 September 2014 - 18:52

Witam, powolutku małymi kroczkami przymierzam się do kompletowania sprzętu fpv.

Słyszałem coś o modułach LRS  co to takiego i czy rzeczywiście jest to najlepsze rozwiązanie do lotów fpv? 

Prosiłbym, by ktoś wytłumaczył mi zasadę działania tego własnie modułu i czy mozna go podłączyć pod każdą apke ?

Ponieważ aparatura też jest na mojej liście zakupowej.

Pozdr.

 


  • 0

#2 toretto1995

toretto1995
  • Modelarz
  • 380 postów
  • Age: 24
  • SkądZawiercie
  • Imię:Damian

Napisano 04 September 2014 - 14:15

Moduł LRS to skrót od Long Range System. System dalekiego zasięgu, zazwyczaj mają większą moc od zwykłych modułów typu FrSky który ma 60mW a taki Rangelink dysponuję mocą 500mW.  Po drugie systemy lrs pracują na innej częstotliwości, 433MHz, niższa częstotliwość, lepiej przenika przeszkody.

 

Tak, jest to lepsze rozwiązanie do lotów FPV, chociaż i z takimi systemami niektórzy artyści mają problem dolecieć na 1km odległości. Bardzo ważną sprawą jest dobrze zrobiona instalacja w modelu.

Moduł LRS da się sparować z każdą aparaturą która tylko daje ppm.

 

Z popularnych lrs'ów mogę Ci polecić: eLeReS MOD, Rangelink,OpenLRS (100mW)

 

Jaką platformę planujesz pod FPV ? Planujesz latać daleko czy wysoko czy raczej blisko bazy?

Bo np jeśli planujesz latać do 10km to nie warto inwestować w rangelinka no bo po co..jak eleres (100mW) spokojnie wystarcza i jest tańszypo za tym  jest polski support.


  • 0

#3 cesarz150

cesarz150
  • Modelarz
  • 16 postów
  • Age: 57
  • SkądMielec, Dębica
  • Imię:Marek

Napisano 14 January 2019 - 08:53

Dzień dobry

 

Jesytem na podobnym etapie. Czy w międzyczasie coś się zmieniło w technologii? - zapewne dużo. Ja chciałbym latać trochę dalej, w okolice 30 km - w jaki sprzęt inwestować. Wdzięczny będę za wszelkie sugestie.


  • 0

#4 maxiiii

maxiiii
  • Modelarz
  • 1591 postów
  • Age: 51
  • SkądSchwerin
  • Imię:Marek

Napisano 14 January 2019 - 10:03

Możesz zainteresować się nowym polskim linkiem jakim jest QLRS.

link do twórcy systemu(Polak)

http://qczek.beyondr...w-lora-rc-link/

 

Opis na polskim forum

http://rc-fpv.pl/vie...hp?f=10&t=42090

 

http://pfmrc.eu/inde...a-rekordu-qlrs/

 

 

Zagraniczne forum:

https://www.rcgroups...-with-telemetry

 

A tutaj możesz kupić gotowy zestaw lub kit do montażu takiego zestawu.

http://qlrs.pl/


  • 0

#5 Ryszard_I

Ryszard_I
  • Modelarz
  • 205 postów
  • Age: 64
  • SkądLegnica
  • Imię:Ryszard

Napisano 14 January 2019 - 19:54

Pytanie kieruję do maxiiii. Czy w odbiorniku QRLS można wyłączyć telemetrię (aby pracował tylko jako RX). Czy ktoś to przetestował w praktyce np. z Pitlabem. 


  • 0

#6 cesarz150

cesarz150
  • Modelarz
  • 16 postów
  • Age: 57
  • SkądMielec, Dębica
  • Imię:Marek

Napisano 15 January 2019 - 08:46

Dzięki Maxiii

Muszę zagłębić się w temat - bardzo ciekawa propozycja i na dodatek polska - wspierajmy rodzimą produkcję.


  • 0

#7 maxiiii

maxiiii
  • Modelarz
  • 1591 postów
  • Age: 51
  • SkądSchwerin
  • Imię:Marek

Napisano 15 January 2019 - 10:42

Telemetrię można wyłączyć  i odbiorniki działają wtedy bez nadawania pobierając o wiele mniej energii.

Współpraca qlrs z pitlabem jest w trakcie testów. Z odbiornikiem 100mW nie ma problemów. 

Z żadnym systemem autopilota nie powinno być problemów, przecież to zwykłe odbiorniki ppm lub sbus.

 

Latam na tym od roku i nie mam żadnych problemów. Po prostu działa. Różnicą od innych odbiorników to zasięg. W większości odbiorników 1-2km a w tym kilkanaście razy więcej. :)


  • 0

#8 Ryszard_I

Ryszard_I
  • Modelarz
  • 205 postów
  • Age: 64
  • SkądLegnica
  • Imię:Ryszard

Napisano 19 January 2019 - 00:21

Czy włączenie "Silent mode" w konfiguracji odbiornika jest równoznaczne z wyłączeniem telemetrii ? Dlaczego funkcja "Silent mode" jest wciąż beta ? Dlaczego praca serw nie jest płynna i serwa pracują skokowo. W Misiowym eLeReS serwa pracują płynnie.


  • 0

#9 maxiiii

maxiiii
  • Modelarz
  • 1591 postów
  • Age: 51
  • SkądSchwerin
  • Imię:Marek

Napisano 19 January 2019 - 09:36

pyt 1 - tak

pyt 2 - pytanie takie same jak: dlaczego Misiowe oprogramowanie ma dopiero wersję 1.26d. Nie znam prawidłowej odpowiedzi na to pytanie.

pyt 3 - ten system tak ma. W Sbus taki efekt nie występuje. W samym lataniu to nie przeszkadza i nie zauważyłem jakiś dziwnych nieprawidłowości w locie modelu.

Trzeba też zaznaczyć, że ten system ma tylko 3 wyjścia pwm i raczej przeznaczony jest do różnego rodzaju autopilotów a nie zwykłych serw.


  • 0

#10 Ryszard_I

Ryszard_I
  • Modelarz
  • 205 postów
  • Age: 64
  • SkądLegnica
  • Imię:Ryszard

Napisano 19 January 2019 - 19:28

Lekko skokowa praca serw podłączonych bezpośrednio do oprogramowanych wyjść M0 i M1 jest oczywiście zjawiskiem normalnym. Wyjścia te służą raczej do testowania działania odbiornika bez konieczności podłączania do autopilota lub dekodera S-BUS. Testowałem QRX podłączony po S-BUS do Pitlaba jak i do "Misiowego" dekodera S-BUS /PWM. QTX podłączony do odbiornika Graupner po S-BUS.Serwa wizualnie pracują płynnie lecz jak się dotknie paluchem orczyka serwa to wyczuwalna jest skokowa praca serwa. Maxiiii masz oczywiście całkowitą rację, że taka praca serw w niczym nie przeszkadza w czasie współpracy QRX z autopilotami. Wcześniej testowałem na stole wersję oprogramowania 1.82. QRX ustawiony po S-BUS i przy pracy QTX po PPM wszystko pracowało O.K. Natomiast po przeprogramowaniu QTX na transmisję po S-BUS trafiały się losowe utraty ramek. Zdarzały się one co kilkadziesiąt sekund. Wczoraj zmieniłem oprogramowanie na 1.91. QRX oraz QTX pracują po S-BUS i nadal co kilkadziesiąt sekund trafiają się utraty ramek. W czasie testów mam w nadajniku włączony serwotest ruszający płynnie jednocześnie jedenastoma serwami (dwunaste serwo jest od regulacji mocy RF, więc nim nie bujam). Ciekawostką jest fakt, że gdy serwotest buja jednym, dwoma lub trzema serwami to utrata ramek (zatrzymanie serw na około 1 sekundę ) jest zjawiskiem powtarzającym się co kilkadziesiąt sekund. Natomiast gdy w ruchu są wszystkie serwa oprócz tego od mocyRF to utraty ramek występują zdecydowanie rzadziej. Jutro z ciekawości przeprogramuję QTX na pracę po PPM i sprawdzę. 


  • 0

#11 maxiiii

maxiiii
  • Modelarz
  • 1591 postów
  • Age: 51
  • SkądSchwerin
  • Imię:Marek

Napisano 19 January 2019 - 20:05

Fajny test.

Mam traxxa na gąsienicach i używam zmiksowanych 1ch i 2ch do sterowania gąsienicami oraz 4 do obrotu pantilta po pwm. Przy oprogramowaniu 1.9 nie widziałem takiego problemu. W poprzednich wersjach wiem, że taki efekt powstawał ale już został zlikwidowany przy wersji 1.8.


  • 0

#12 Ryszard_I

Ryszard_I
  • Modelarz
  • 205 postów
  • Age: 64
  • SkądLegnica
  • Imię:Ryszard

Napisano 23 January 2019 - 17:27

Lekarstwem na tracone pakiety okazało się ekranowanie retransmisji. Porobiłem próby po PPM i po SBUS. Do pinu M1 QRXa podłączyłem buzer informujący o utraconych pakietach. Uwolniło mnie to od obserwacji LEDa i pozwoliło zająć się czymś innym. Zdarzają się utracone ramki przy bujaniu jedenastoma serwami jednocześnie ale występuje to bardzo rzadko. Jako QRX  sprawdzałem zarówno moduł 6.0 jak i 6.2. Najpierw z załączoną a potem z  wyłączoną telemetrią (Silent Mode). Poniżej QRX w czasie prób.

20190123_155011.jpg

Retransmisja firmy "WINIARY".

20190123_155526.jpg

Kostki rosołowe GR-12L i LORA EBYTE.

20190123_155647.jpg

Retransmisja po PPM.

20190123_160134.jpg

Retransmisja po SBUS.

20190123_160926.jpg

Czy to cośkolwiek promieniuje? :wacko:

20190123_163338.jpg 20190123_163551.jpg


  • 0

#13 maxiiii

maxiiii
  • Modelarz
  • 1591 postów
  • Age: 51
  • SkądSchwerin
  • Imię:Marek

Napisano 23 January 2019 - 18:12

Tylko 15decybeli?


  • 0

#14 Ryszard_I

Ryszard_I
  • Modelarz
  • 205 postów
  • Age: 64
  • SkądLegnica
  • Imię:Ryszard

Napisano 23 January 2019 - 20:41

Nie wyzerowany wskaźnik. Nie chodziło mi o pomiar mocy tylko o fakt promieniowania. Poniżej foto z pomiaru mocy i co ciekawe do 1W trochę mu brakuje ale z tym trzeba się pogodzić. Mam kilka modułów 1W i żaden z nich nie osiąga 1W.

20190123_203403.jpg


  • 0

#15 maxiiii

maxiiii
  • Modelarz
  • 1591 postów
  • Age: 51
  • SkądSchwerin
  • Imię:Marek

Napisano 23 January 2019 - 20:49

Przy zasilaniu 5,5V będzie o wiele więcej. 

Najlepsze są te "winiary" :)

 

Przy takich odległościach 1W robi swoje.

 

Ostatnio tak niechcący włączyłem nadajnik na parkingu. Nikt nie otworzył auta:)


  • 0

#16 Ryszard_I

Ryszard_I
  • Modelarz
  • 205 postów
  • Age: 64
  • SkądLegnica
  • Imię:Ryszard

Napisano 23 January 2019 - 20:59

Katalogowe napięcie maksymalne dla E32(430T30D) to 5,2V. Czy Ty próbowałeś zasilać ten moduł 5,5V ?


  • 0

#17 maxiiii

maxiiii
  • Modelarz
  • 1591 postów
  • Age: 51
  • SkądSchwerin
  • Imię:Marek

Napisano 23 January 2019 - 21:15

Tak dawałem 5,5V i nic nie spaliłem.

W pedefie trochę dalej piszą pin 6 - VCC 2,8 - 5,5V.


  • 0

#18 Ryszard_I

Ryszard_I
  • Modelarz
  • 205 postów
  • Age: 64
  • SkądLegnica
  • Imię:Ryszard

Napisano 25 January 2019 - 17:53

Po próbach z serwotestem podłączyłem do dekodera SBUS/PWM 12 serwomechanizmów i okazało się, że kanały od 1 do 8 pracują normalnie. Natomiast kanały od 9 do 12 pracują z bardzo dużym opóźnieniem i mocno skokowo. Ruch z jednej skrajnej pozycji do neutrum odbywa się w dwóch skokach. W czasie prób retransmisja i QRX po SBUS. Czyli jak na razie nie zaryzykowałbym zastosowania QLRS jako linka do modelu latającego. Chyba że będzie to model wymagający do ośmiu kanałów. Jednak nie poddaję się i będę dalej eksperymentował z różnymi opcjami programowania QRX i QTX. Być może autor projektu dowie się o moich spostrzeżeniach i pomoże rozwikłać powyższe problemy.


  • 0

#19 maxiiii

maxiiii
  • Modelarz
  • 1591 postów
  • Age: 51
  • SkądSchwerin
  • Imię:Marek

Napisano 25 January 2019 - 18:37

Pierwsze 4 kanały mają większe odświeżanie od innych.

Ale takie jak w twoim opisie nie powinno występować.

Gdzieś popełniasz błąd. Muszę poszukać u siebie serwa:)

Właściwie to wystarczy jedno na 12 kanale.


  • 0

#20 Ryszard_I

Ryszard_I
  • Modelarz
  • 205 postów
  • Age: 64
  • SkądLegnica
  • Imię:Ryszard

Napisano 25 January 2019 - 18:48

Byłbym wdzięczny gdybyś to sprawdził.


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych