Jump to content

Search the Community

Showing results for tags 'dioda'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Powitalnia
    • REGULAMIN FORUM oraz powitalnia
  • Modele latające RC
    • Latające RC
    • Modele elektryczne
    • Szybowce i motoszybowce
    • Modele akrobacyjne-3D
    • Modele akrobacyjne - F3A
    • Kombat
    • Makiety
    • Rakiety i rakietoplany
  • Napęd i elektronika
    • Silniki spalinowe
    • Elektronika
    • Silniki elektryczne
  • FPV
    • FPV - z lotu ptaka
    • Elektronika
  • Reszta
  • Hyde Park, sprawy forum...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


WWW


GG


Skype


Skąd


Zainteresowania


Imię

Found 1 result

  1. Witam, tak jak w temacie. Mam okropny problem z moją aparaturą, a właściwie nadajnikiem Esky ET4. Przerobiłem go w lecie na 6 kanałów, wszystko było sprawne i działało. Nie było nigdzie zwarcia. Instalacja jest według porad z wielu forów, wszystko było OK. Ostatnio gdy go uruchomiłem, zauważyłem, że dioda pod napisem Transmitter świeci takim lichym, słabym światełkiem. Nie mruga przez jakiś czas, tak jak było zawsze. Zasilane było 4 akumulatorkami 1,2V następnie pięcioma bo napięcie bywało za niskie, a potem wsadziłem 4 nowe baterie 1,5V i dalej nic. Czy da się coś z tym zrobić? Nie mam pieniędzy na nowy sprzęt :( :(
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.