Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Powitalnia
    • REGULAMIN FORUM oraz powitalnia
  • Modele latające RC
    • Latające RC
    • Modele elektryczne
    • Szybowce i motoszybowce
    • Modele akrobacyjne-3D
    • Modele akrobacyjne - F3A
    • Kombat
    • Makiety
    • Rakiety i rakietoplany
  • Napęd i elektronika
    • Silniki spalinowe
    • Elektronika
    • Silniki elektryczne
  • FPV
    • FPV - z lotu ptaka
    • Elektronika
  • Reszta
  • Hyde Park, sprawy forum...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


WWW


GG


Skype


Skąd


Zainteresowania


Imię

Found 30 results

  1. Skończyłem swój pierwszy model ToTo 0. Dzisiaj poszedłem na pierwsze loty, model po rzucie poszybował kilka metrów i lądował. Mimo że przepustnica ustawiona na maksa model nie chciał się wznieś, jak by brakowało mu mocy. Wyposażenie modelu: https://allegro.pl/oferta/redox-1500-mah-7-4v-20c-pakiet-akumulator-lipo-7975560682 https://allegro.pl/oferta/silnik-a2212-1000kv-2-3s-135w-ciag-820g-8461171450 https://allegro.pl/oferta/esc-abc-power-air-30a-2-3s-bec-1a-prosty-regulator-8947886898 https://allegro.pl/oferta/smiglo-abc-power-8x4-orange-wkladka-redukcyjna-8958445056 Masa modelu to 503g z wyposażeniem, model był prawidłowo wyważony. Jak rozwiązać ten problem?
  2. Witam, Postanowiłem zbudować drona o przekątnej ramy 50cm. Użyłem do niego następujących rzeczy: Rama: produkcja własna sklejka 4mm Silniki: https://abc-rc.pl/product-pol-9055-Silnik-drona-2312-CW-920KV-2-4S-200W-do-DJI-Phanton-F450-F550-S500-S550.html https://abc-rc.pl/product-pol-9054-Silnik-drona-2312-CCW-920KV-2-4S-200W-do-DJI-Phanton-F450-F550-S500-S550.html ESC: http://www.modele.sklep.pl/pl/Katalog/WYPOSAZENIE-RC/REGULATORY/REDOX-REG-30A.html FC: https://abc-rc.pl/product-pol-7160-Kontroler-lotu-Naze32-REV6-6DOF-32bit-procesor.html Bateria: https://hobbyking.com/en_us/zippy-compact-4500mah-3s-40c-lipo-pack.html Śmigła :10x4,5 https://abc-rc.pl/product-pol-4439-Smigla-TAROT-10x4-5-10x4-5R-pomarancz-1045-TL2710-05.html Całość razem z osprzętem FPV waży 1050 gramów. Wszystko skręciłem, zlutowałem i skonfigurowałem FC, zgodnie z poradnikami na YT (Flite Test). Niestety miałem problemy z zainstalowaniem firmware przez Cleanflight, więc na FC mam zainstalowane oprogramowanie 1.14. Problem pojawia się przy starcie, albowiem quadcopter zamiast się wznosić wywraca się do góry nogami, bo lewe śmigła szybciej się kręcą (https://www.youtube.com/watch?v=_YjNDDxItqs&feature=youtu.be). Myślałem, że może być to spowodowane wyważeniem, lecz z tym jest wszystko ok. Czy ktoś jest w stanie powiedzieć mi z czego wynika problem i jak go rozwiązać, czy może wynikać on z starego oprogramowania? Z góry dziękuje i pozdrawiam Ponieważ zdjęcie się nie wstawia, to tu wstawiam link: https://drive.google.com/open?id=1v40j_XpL6azJJRveaj0HwEyUEnWEYNXj
  3. Witajcie, kupiłem Q303-A - to mój trzeci statek latający. I kilkukrotnie miałem taką sytuację, że w locie zatrzymują się silniki i dron spada jak kamień na ziemię. Jest zasilanie w dronie, jest zasilanie w nadajniku, nie jest specjalnie daleko - raz się nawet zdarzyło dosłownie 5m ode mnie. Nie zauważyłem korelacji z jakimś konkretnym ruchem drążków - czasem kiedy hamuję, czasem gdy obracam się (yaw) w zawisie, czasem gdy leci powolnie do przodu. Dzieje się tak na obydwu pakietach LiPo, które mam. Po kraksie mogę jeszcze latać parę minut na tym samym pakiecie - nie jest rozładowany. Macie jakieś pomysły dlaczego tak może być? Jak znaleźć i wyeliminować źródło problemu?
  4. Problem dotyczy Deluxe Power Panel II. Napięcie podawane zarówno do pompy paliwa jaki i rozrusznika jest prawidłowe, tzn 12.52V Problemem są niewłaściwe wartości na wyjściu podgrzewania świecy oraz ładowarki żarzenia. Pierwsze podejrzenie padło na mosfet IRFZ44N, jednak wymiana nie pomogła. Wszystkie połączenia lutowane zostały poprawione, ścieżki są całe. Szukanie rozwiązania na forach, również anglojęzycznych, niestety nie przybliżyło mnie do jego znalezienia. Jutro w pełni rozbiorę panel i będę kontynuował poszukiwania. Mielibyście sugestię w czym szukać teraz problemu? Pozdrawiam i z góry dziękuję.
  5. Witam, jestem na tym forum nowy, ale już co nieco przeglądnąłem wątki oraz zgłębiłem podstawy modelarstwa, jednakże połączenie arduino i aparatury sterującej oraz silników z regulatorami sprawia mi jeszcze troszkę problemów. A mianowicie: wszystko już reaguje na aparaturę, silniki przyśpieszają itd, problem jednak jest w tym, że nie robią one tego równomiernie, a dokładniej, że jeden z silników, aby zaczął się kręcić wymaga dużo większego wychylenia przepustnicy od poprzednich. Podejrzewam złe zaprogramowanie regulatorów, ponieważ w trakcie podłączania baterii 3 silniki "pikają" po dwa razy a tej jeden tylko raz. Drugim problemem jest to, że lubią się zawiesić (tzn kręcą się pomimo ustawienia przepustnicy za 0) w momencie gdy zrobię to gdy quadcopter nie jest w pozycji horyzontalnej. Poniżej zamieszczam link do dokumentacji całego quadcoptera, aby łatwiej było się zapoznać z tym jak jest zbudowany i jak działa. Liczę na Waszą pomoc lub sugestie Pozdrawiam! Dokumentacja: https://docs.google.com/document/d/1EJwOQfFyyUpuTLndOahr4K0CBDsZuEMtVzzbAPM24Xg/edit?usp=sharing @Update, dron już zaczyna się poziomować, i reagować szybciej na aparaturę, pomogła zmiana częstotliwości na jakiej przetwarzane były impulsy w arduino. Pojawił się za to kolejny problem objawiający się tym, że moc na silniki nie jest przekazywana równomiernie. Tzn jeden z silników potrzebuje dużo więcej "gazu", żeby w ogóle zaczął się kręcić. Czy może być to wina źle zlutowanych kabli lub niedokładnych połączeń na konektorkach? Pozdrawiam!
  6. Witam, Od kilku dni jestem posiadaczem samochodu elektrycznego HPI Bullet ST Flux. Model sprawuje się dobrze, ale... Po zabawie w błocie i na mokrej trawie, postanowiłem zaserwować modelowi prysznic, bo był mocno ubłocony. Elektronika w tym modelu jest wodoodporna, więc myślałem, że mały prysznic po zabawie mu nie zaszkodzi. Zresztą oglądałem filmiki na internecie, gdzie model przyjmował na siebie sporą porcję wody (a nawet był myty karcherem) i nic mu się nie działo. Ja natomiast zapuściłem prysznic na koła, wachacze itp. uważając na elektronikę - serwo i regulator prędkości, silnik - ale oczywiście jakieś pojedyncze krople na nie poleciały. Po wysuszeniu i powierzchownym przetarciu ręcznikiem chciałbym sprawdzić czy niczego nie zalałem. Niestety, koła skręcały, ale silnik ani drgnął. Dopiero po kilkunastu minutach "na chodzie", podmienianiu baterii i klikaniu w co się da, samochód NAGLE ruszył na pełnej mocy do przodu (odbijając swój bieżnik na ścianie . Na szczęście udało mi się go okiełznać i teraz już działa bez problemu. Taka sytuacja powtórzyła się dwukrotnie. Czy sądzicie, że woda była bezpośrednią przyczyną, z powodu której silnik nie chciał odpalić? Zaznaczam, że serwo i transmiter działało bez problemu. Czy może to jakaś fabryczna usterka tego konkretnego modelu? Pozdrawiam
  7. Witam wszystkich kolegów a wiedz jak w temacie problem z silnikiem elektrycznym firmy Volantex po dodaniu raptownie gazu silnik dziwnie zaczyna skwierczeć taki odgłos jak ślizgajacy sie pasek klinowy! Ale jak powoli dodaje gazu to nic sie nie dzieje nawet na pełnych obrotach i jeszcze jak tak zaczyna piszczeć to czuć że maleje moc! SAmolot GeeBee texaco
  8. Witam mam pytanie do ekspertów w sprawie regulacji 4 taktów. Kupiłem niedawno silnik saito fa 300 t. Docierałem go według instrukcji i wszystko było w porządku, jednak gdy zabrałem się za regulację niskich obrotów coś zepsułem bo silnik odpala ale po chwili gaśnie raz jeden raz drugi cylinder. Dodam jeszcze że zanim wziąłem się do regulacji niskich Obrotów silnik miał obroty ok 3000 i dużo dymił, zacząłem dokrecać śrubę od wolnych obrotów początkowo było dobrze a potem zaczęło się gaśnięcie cylindrów.
  9. Witam. Otóż jak po tytule można wywnioskować mam problem z uzbrojeniem mojego quadcoptera Quanum Nova CX - 20. Zakupiony został na HobbyKing' u dnia 15 maja. Po zapoznianiu się z instrukcją, skonfigurowaniu jego ustawie, ustawień radia i aktualizacji oprogramowania pojawił się problem- quadcopter "widzi" sygnały z radia, ale na nie nie reaguje. Więcej na filmie (przepraszam za mój głos- angina): cz. 1 https://www.youtube.com/watch?v=xaxauFUo0D0 cz. 2 https://www.youtube.com/watch?v=8vJuRsapzt8 Wszystko robione według instrukcji, a poza kadrem także zastosowaliśmy się do różnych porad. Dziękuję za wszelką udzieloną pomoc i pozdrawiam. TLL21
  10. Problem dotyczy aparatury Graupner MX-16. Dzisiaj próbowałem ustawić klapolotki w moim motoszybowcu. Udało mi się je ustawić na przełączniku trójpozycyjnym jednak gdy je opuszczam zmienia się również środek wychylenia lotki i na wysuniętych klapach lotka próbuje się wychylić bardziej niż fizycznie może(słychać straszne zgrzytanie serwa). Dążę do tego, aby środek wychylenia lotek był niezależny od poziomu wychylenia klap. PS. Problem jest dość skomplikowany jeżeli chodzi o opis słowny, ale mam nadzieję, że jest wystarczająco zrozumiały.
  11. Witam. Poszperałem na tym forum i u wujka googla. Robię wydaje mi się wszystko zgodnie z instrukcją. I nadal mam problem. A przedstawia się on następująco: Silniki emax mt 2216 Regulator emax 4in1 Simonk 4x25 APM 2.6 + GPS Aparatura FlySky Th9x Wszytko konfiguruję zgodnie z instrukcjami / opisami / filmami. W czasie konfiguracji RADIA w Mission Planner wszystkie pola wychylają się prawidłowo. Niestety po zakończeniu konfiguracji, uzbrojeniu silników quad reaguje tylko na ruchy dźwignią "gazu". Proszę uprzejmie o pomoc. Najchętniej na Skype. Po udanym ustawieniu quadcoptera wrzucę tu wyczerpujący opis przypadku. W zamian za skuteczną pomoc oferuję ciekawą nagrodę Pozdrawiam Grzesiu
  12. Witam! Posiadam regulator 50A firmy CopterX. Regulator elegancko podłączony, wszystko działa, ale nie do końca. Po podłączeniu serwa pracują, natomiast silnik raz wystartuje na chwilę (1-3sek), a raz nie. Postanowiłem go zaprogramować, zgodnie z instrukcją: KLIK. Wybrałem 3S, zgodnie z pakietem, który posiadam- nic to nie dało. Gdy wybrałem opcję: "NiMh/NiCD No cut off" silnik działa, serwa pracują. Dodam, że pakiety są naładowane, a napięcie sprawdzam dodatkowo miernikiem li-po (12.2V, a powinno odciąć przy 9V wg instrukcji!). Co może być przyczyną? Czy regiel do wywalenia?
  13. Witam! Posiadam aparaturę jr propo xf421ex która nie była używana od 6 lat. Pakiet nie nadawał się do niczego więc z ogniw polutowałem drugi taki sam, niestety czasem człowiekowi wyłączy się myślenie i odwrotnie przylutowałem wtyczkę do aparatury w efekcie zasilanie zostało podłaczone odwrotnie . Wewnątrz aparatury żaden element nie wygląda na przepalony, aparatura uruchamia się, na ekranie wyświetla się "coś" po paru sekundach zaczyna migać "BAT" co oznacza że napięcie pakietu spadło poniżej 9 volt, lecz po sprawdzeniu miernikiem napięcie jest odpowiednie. Ma ktoś może pomysł co może być nie tak ? Z góry dziękuję za pomoc. Dodaję jeszcze zdjęcia " wnętrzności " aparatury i film obrazujący zachowanie aparatury po uruchomieniu. Zdjęcia: Film:
  14. WItam, mam drona Syma X6 i problem z sygnałem. Model ma spore problemy ze złapaniem sygnału a jak już się uda i się wzbiję to po kilku sekundach traci moc i spada Kupiłem ten model od jakiegoś ułoma i nie chce przyjąć zwrotu. Powiedział ze studiował robotykę więc kazał mi pomierzyć napięcie baterii i wywnioskował, że jest zepsuta. Kupiłem nową i nic to nie pomogło. POMUSZCIE ! Fotki wnętrza- http://www.speedyshare.com/DSqHu/Problem-z-dronem.rar Filmik z zachowaniem się diód- https://www.youtube.com/watch?v=rnyGSR247Zk
  15. WItam, mam drona Syma X6 i problem z sygnałem. Model ma spore problemy ze złapaniem sygnału a jak już się uda i się wzbiję to po kilku sekundach traci moc i spada Kupiłem ten model od jakiegoś ułoma i nie chce przyjąć zwrotu. Powiedział ze studiował robotykę więc kazał mi pomierzyć napięcie baterii i wywnioskował, że jest zepsuta. Kupiłem nową i nic to nie pomogło. POMUSZCIE ! Fotki wnętrza- http://www.speedyshare.com/DSqHu/Problem-z-dronem.rar Filmik z zachowaniem się diód- https://www.youtube.com/watch?v=rnyGSR247Zk
  16. WItam, mam drona Syma X6 i problem z sygnałem. Model ma spore problemy ze złapaniem sygnału a jak już się uda i się wzbiję to po kilku sekundach traci moc i spada Kupiłem ten model od jakiegoś ułoma i nie chce przyjąć zwrotu. Powiedział ze studiował robotykę więc kazał mi pomierzyć napięcie baterii i wywnioskował, że jest zepsuta. Kupiłem nową i nic to nie pomogło. POMUSZCIE ! Fotki wnętrza- http://www.speedyshare.com/DSqHu/Problem-z-dronem.rar Filmik z zachowaniem się diód- https://www.youtube.com/watch?v=rnyGSR247Zk
  17. Witam czy jest ktos kto moze mi pomoc ? WItam, mam drona Syma X6 i problem z sygnałem. Model ma spore problemy ze złapaniem sygnału a jak już się uda i się wzbiję to po kilku sekundach traci moc i spada Kupiłem ten model od jakiegoś ułoma i nie chce przyjąć zwrotu. Powiedział ze studiował robotykę więc kazał mi pomierzyć napięcie baterii i wywnioskował, że jest zepsuta. Kupiłem nową i nic to nie pomogło.
  18. Witam, Mam na pozór banalny problem. Nie mogę odkręcić urwanego przełącznika w aparaturze Problem jest jednak poważniejszy od pytania jakie zadałem w tytule. W mojej sanwie przełączniki są przykręcone na okrągłe, nietypowe nakrętki, do których klucza oczywiście nigdzie nie można kupić Sytuację bardziej przejrzyście pokazują zdjęcia. Jeśli ktoś rozwiązał kiedyś podobny problem, lub wie jak go rozwiązać, ewentualni ma taki klucz, namiary gdzie go można kupić lub jak zrobić, proszę o pomoc. PS. Metoda śrubokręt+młotek, nie za skutkowała
  19. Witam, Mam problem z ustawieniem mixu pod skrzydło na aparaturze Turnigy 9x, na mojej drugiej aparaturze Multiplex Cockpit SX 2,4 GHz ustawia się ten mix trzema ruchami a na tej niestety nie potrafię czy koledzy mogą opisać tę czynność od momentu wejścia w menu ? I czy musi być wybrany do tego jakiś konkretny Stick Mode, bo ja mam 3 ? Z góry dziękuje i pozdrawiam
  20. Witam jak w temacie chciał bym się zapytać o zdanie kolegów doświadczonych w tym fachu. Oto mój problem mam silnik saito fa 125 i samolot spitfire mk v do silnika zamontowałem śmigło zalecane przez producenta czyli 16/6 apc z tym śmigłem osiąga ciąg ok 5 kg. Jak wiadomo spitfire miał 3 lub 4 płatowe śmigła i takie bym chciał zamontować tylko nie wiem jakie parametry mieć powinno i czy zachowa swój ciąg znalazłem taką stronę z makietowymi śmigłami ( http://www.smigla.com/ ).
  21. Witam. Od jakiegoś czasu mam problem z ładowarką. Po podłączeniu lipola czy też zwykłego aku Pb, ładuje go ok. 5 sekund, po czym zgłasza błąd BREAK DOWN. Pytanie czy da się z nią jeszcze coś zrobić czy też zwyczajnie się skończyła. Uprzedzając pytania, wszystkie aku które próbowałem naładować, ładują się normalnie inną ładowarką.
  22. Witam! Próbuję złożyć do kupy system FPV 5.8Ghz 200mW Boscam. Obejrzałem wiele filmików, na których to podłączają FPV do kamerek, niestety wszystkie były z GoPro, a ja jestem użytkownikiem CamOne Infinity. Do kamerki był dołączony kabel AV, który posiada dwa wejścia-video(żółty) i audio(biały). Podłączenie GoPro i CamOne różni się tym że z GoPro wychodzi jeszcze czarny kabelek(uziemienie), a w CamOne już go nie ma. Od strony nadajnika są czarny(uziemienie), czerwony(+), żółty(video), biały(audio) i zielony(tu nie wiem). Łączę AUDIO DO AUDIO i VIDEO DO VIDEO i nic. Na monitorze "brak sygnału. Kilkakrotnie sprawdzałem odbiornik i jego podłączenie do ekranu, również opcje ekranu i nie widzę tam żadnego problemu. Kanały są poustawiane tak samo na nadajniku jak i odbiorniku, według podanego schematu. Moim zdaniem coś musi być nie tak z łączem KAMERKA-NADAJNIK, tylko nie mogę dojść gdzie tkwi przyczyna...
  23. Witam. Po zakupie Honey Bee v2 postanowiłem z racji zimy poustawiać w nim wszystko jak należy. Podczas ustawiania tarczy zauważyłem że serwo chaotycznie reaguje na trym, zamiast miarowego przechylania tarczy wykonuje skoki, to samo jest podczas poruszania drążkiem. Czy jest to wada fabryczna, czy to ja coś źle zrobiłem, ponieważ wcześniej przy sprawdzaniu czy wszystko działa przy kurierze problemu nie było. Ponadto mam pytanie czy jest jakaś kolejność w dostrajaniu helika? Z racji że ten heli jest bez zmiennego kąta łopat czy przełącznik IDLE UP działa? Czy i jak działa pokrętło hov.pit? (poza tym że służy do regulacji krzywych gazu) W moim poprzednim heli nie było takich luksusów xD P.S. Proszę o nie wypowiadanie się na temat wyższości trexa, lamy czy HK, ponieważ ten temat poruszany był już nie raz
  24. Siema! Mialem problem z helikopterem bo sie odkleila czesc w helikopterze przykleilem ja ale przez przypadek jeszcze troszke skleilem czesc i teraz blokuje smiglo i kreci sie powoli ;( jak rozpuscic ten klej?
  25. Ostatnio chciałem puścić mój motoszybowiec, szykuję się do rzutu, a tu nagle czuję jak samolot leci do tyłu!' Rozkręciłem go, przestawiałem łopatki śmigła, bindowałem i nic. Niestety latać do tyłu nie umiem ;D
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.