Jump to content

Search the Community

Showing results for tags 'towerpro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Powitalnia
    • REGULAMIN FORUM oraz powitalnia
  • Modele latające RC
    • Latające RC
    • Modele elektryczne
    • Szybowce i motoszybowce
    • Modele akrobacyjne-3D
    • Modele akrobacyjne - F3A
    • Kombat
    • Makiety
    • Rakiety i rakietoplany
  • Napęd i elektronika
    • Silniki spalinowe
    • Elektronika
    • Silniki elektryczne
  • FPV
    • FPV - z lotu ptaka
    • Elektronika
  • Reszta
  • Hyde Park, sprawy forum...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


WWW


GG


Skype


Skąd


Zainteresowania


Imię

Found 4 results

  1. Witam Postanowiłem zrobić z serwa sg5010 wyciągarkę rc . Przerobiłem serwo mechanicznie później Podłączyłem zasilanie bezpośrednio do silnika i zasilałem je z płytki arduino akurat była pod ręka gdzie prąd jest stabilizowany 5v 0,5A i wszystko było ok. później zrobiłem testy terenowe i do zasilenia użyłem powerbanku i niestety silnik nie wytrzymał podejrzewam ze powodem był za duży amperaż . Teraz pytanie czy jeśli użyje stabilizatora LDO 5v 0,5A będzie wszytko śmigać zasilane pakietem 2S?? nie chce przy testach uwalić drugiego serwa
  2. Witam Posiadam regulator firmy TowerPro, regulator kupiłem już dawno i nigdy nie używałem, dlatego mam problem z rozpoznaniem jego wydajności nie pamiętam czy to jest 40a czy 60a, czy istnieje możliwość sprawdzenia tej wydajności ? typ regulatora to H40A bądź H60A pozdrawiam edit: regulator identyczny jak ten w linku poniżej, zauważyłem, że liczby w kodzie kreskowym opakowania są takie same jak w moim, może tu tkwi rozwiązanie ? http://www.rcgroups.com/forums/showthread.php?t=1389441 edit 2: Znalazłem ,to jest regulator 40A
  3. Witam, mam pewien problem na który nie mogę znaleźć żadnej konkretnej odpowiedzi. A mianowicie zaczynam zabawę z modelarstwem i zbudowałem model jakim jest Toto-0. Mam w nim silnik TowerPro 2408-21t dzwonek i regulator redox eco 25A. Zasilam to pakietem 3S i tak też mam zaprogramowany regulator, gaz ustawiony na liniowy ale problem jest z timingiem. Bez obciążenia silnik pracuje bez problemu, lecz ze śmigłem (GWS 8x4) przy domyślnym ustawieniu na medium silnik "zrywa" "wypada z synchronizacji" czy jak to tam się nazywa, gdy gaz przekroczy 3/4. Zmieniłem na soft i kręci do końca ale tylko jak delikatnie zwiększam przepustnice... A na hard za to mogę od razy dać max i ciągnie bez zająknięcia, ale za to grzeje się dużo bardziej... Stąd moje pytanie, coś jest niesprawne czy tak powinno być? Jest jakaś zasada dla ustawień timingu? W internecie nie ma żadnej konkretnej odpowiedzi na moje problemy.. Pozdrawiam.
  4. Witam Może to mało spektakularne, ale jestem ciekawy czy ktoś wie czy ja zawiniłem, czy może producent Podczas dzisiejszych lotów moim modelem EPA nagle cos odleciało z samolotu, po czym nie reagował na drążek gazu. Myślałem że może za słabo dokręciłem śmigło, ale po tym jak zobaczyłem samolot oniemiałem. Reszty silnika ze śmigłem szukałem pół godziny. Czy ma może ktoś pomysł dlaczego tak się stało? Pozdrawiam
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.