Jump to content
kamilolo

SD-6G jako symulator lotu.

Recommended Posts

Witam, mam aparaturę sd-6g i nie umiem jej podłączyć do pc aby działała jako symulator. Próbowałem przez port USB i mikrofon. Niestety dupa. Jakieś pomysły, porady??

Share this post


Link to post
Share on other sites

Windows 7. Przez usb mam bylejaki adapter to widzi aparaturę ale 0 reakcji na cokolwiek. Przez wejście mikrofonowe piszczy ciągle nie ważne czy ruszam czymkolwiek. Sanwa na oryginalny kabelek? Udało sie komukolwiek tą aparaturę podłączyć do pc??

Share this post


Link to post
Share on other sites

Podłaczam się do tematu, proszę o linka gdzie mogę kupić kabel tak aby podłaczyć wyżej wymienioną aparature do PC za pomocą kabla USB.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By jargaw
      Witam,
       
      Od kilku dni jestem posiadaczem samochodu elektrycznego HPI Bullet ST Flux.
       
      Model sprawuje się dobrze, ale... Po zabawie w błocie i na mokrej trawie, postanowiłem zaserwować modelowi prysznic, bo był mocno ubłocony. Elektronika w tym modelu jest wodoodporna, więc myślałem, że mały prysznic po zabawie mu nie zaszkodzi. Zresztą oglądałem filmiki na internecie, gdzie model przyjmował na siebie sporą porcję wody (a nawet był myty karcherem) i nic mu się nie działo. 
       
      Ja natomiast zapuściłem prysznic na koła, wachacze itp. uważając na elektronikę - serwo i regulator prędkości, silnik - ale oczywiście jakieś pojedyncze krople na nie poleciały. Po wysuszeniu i powierzchownym przetarciu ręcznikiem chciałbym sprawdzić czy niczego nie zalałem. Niestety, koła skręcały, ale silnik ani drgnął. Dopiero po kilkunastu minutach "na chodzie", podmienianiu baterii i klikaniu w co się da, samochód NAGLE ruszył na pełnej mocy do przodu (odbijając swój bieżnik na ścianie . Na szczęście udało mi się go okiełznać i teraz już działa bez problemu.
       
      Taka sytuacja powtórzyła się dwukrotnie. Czy sądzicie, że woda była bezpośrednią przyczyną, z powodu której silnik nie chciał odpalić? Zaznaczam, że serwo i transmiter działało bez problemu.
       
      Czy może to jakaś fabryczna usterka tego konkretnego modelu?
       
      Pozdrawiam
       
    • By pawel0192
      Witam mam problem z regulatorem:
       
      https://www.google.p...tml%3B565%3B414
       
      podłączonym do silnika:
       
      http://www.sklep.mod...2830-09-pelikan
       
      i do baterii:
       
      http://www.sklep.mod...ray-g3-air-pack
       
      regulator był zamówiony z hobbyking wiec jest dobry.
    • By ozokarol
      Witam,
      tak jak w temacie. Mam okropny problem z moją aparaturą, a właściwie nadajnikiem Esky ET4.
      Przerobiłem go w lecie na 6 kanałów, wszystko było sprawne i działało. Nie było nigdzie zwarcia.
      Instalacja jest według porad z wielu forów, wszystko było OK.
      Ostatnio gdy go uruchomiłem, zauważyłem, że dioda pod napisem Transmitter świeci takim lichym,
      słabym światełkiem. Nie mruga przez jakiś czas, tak jak było zawsze. Zasilane było 4 akumulatorkami 1,2V
      następnie pięcioma bo napięcie bywało za niskie, a potem wsadziłem 4 nowe baterie 1,5V i dalej nic.
      Czy da się coś z tym zrobić? Nie mam pieniędzy na nowy sprzęt :( :(
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.