Jump to content
Sign in to follow this  
ozokarol

Esky ET4 nadajnik nie działa, nie szuka odbiornika

Recommended Posts

Witam,

tak jak w temacie. Mam okropny problem z moją aparaturą, a właściwie nadajnikiem Esky ET4.

Przerobiłem go w lecie na 6 kanałów, wszystko było sprawne i działało. Nie było nigdzie zwarcia.

Instalacja jest według porad z wielu forów, wszystko było OK.

Ostatnio gdy go uruchomiłem, zauważyłem, że dioda pod napisem Transmitter świeci takim lichym,

słabym światełkiem. Nie mruga przez jakiś czas, tak jak było zawsze. Zasilane było 4 akumulatorkami 1,2V

następnie pięcioma bo napięcie bywało za niskie, a potem wsadziłem 4 nowe baterie 1,5V i dalej nic.

Czy da się coś z tym zrobić? Nie mam pieniędzy na nowy sprzęt :( :( :( :(

Share this post


Link to post
Share on other sites

Myślę, że problem leży w za niskim napięciu zasilania aparatury. Jeśli wcześniej, jak piszesz, wszystko było Ok i nie doszło do żadnej awarii, to jedynym problemem jest zasilanie. Na ile "paluszków" przewidziano zasilanie aparatury? Może baterie, które kupiłeś nie mają już 1,5V.

Share this post


Link to post
Share on other sites

Wskaźnik napięcia jest na maksa. Napięcie wygląda na 6V (miejsce na 4 paluszki AA).

Przerobiłem właśnie na 5 akumulatorków 1.2V by było to 6V.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By CryFlay
      Skończyłem swój pierwszy model ToTo 0. Dzisiaj poszedłem na pierwsze loty, model po rzucie poszybował kilka metrów i lądował. Mimo że przepustnica ustawiona na maksa model nie chciał się wznieś, jak by brakowało mu mocy.
      Wyposażenie modelu:
      https://allegro.pl/oferta/redox-1500-mah-7-4v-20c-pakiet-akumulator-lipo-7975560682
       
      https://allegro.pl/oferta/silnik-a2212-1000kv-2-3s-135w-ciag-820g-8461171450
       
      https://allegro.pl/oferta/esc-abc-power-air-30a-2-3s-bec-1a-prosty-regulator-8947886898
       
      https://allegro.pl/oferta/smiglo-abc-power-8x4-orange-wkladka-redukcyjna-8958445056
      Masa modelu to 503g z wyposażeniem, model był prawidłowo wyważony.
      Jak rozwiązać ten problem?
       
       
       
    • By Johnu312
      Witam, 
       
      Postanowiłem zbudować drona o przekątnej ramy 50cm. Użyłem do niego następujących rzeczy:
       
      Rama: produkcja własna sklejka 4mm
       
      Silniki:  https://abc-rc.pl/product-pol-9055-Silnik-drona-2312-CW-920KV-2-4S-200W-do-DJI-Phanton-F450-F550-S500-S550.html
                  https://abc-rc.pl/product-pol-9054-Silnik-drona-2312-CCW-920KV-2-4S-200W-do-DJI-Phanton-F450-F550-S500-S550.html
       
      ESC: http://www.modele.sklep.pl/pl/Katalog/WYPOSAZENIE-RC/REGULATORY/REDOX-REG-30A.html
       
      FC: https://abc-rc.pl/product-pol-7160-Kontroler-lotu-Naze32-REV6-6DOF-32bit-procesor.html
       
      Bateria: https://hobbyking.com/en_us/zippy-compact-4500mah-3s-40c-lipo-pack.html
       
      Śmigła :10x4,5  https://abc-rc.pl/product-pol-4439-Smigla-TAROT-10x4-5-10x4-5R-pomarancz-1045-TL2710-05.html
       
      Całość razem z osprzętem FPV waży 1050 gramów. Wszystko skręciłem, zlutowałem i skonfigurowałem FC, zgodnie z poradnikami na YT (Flite Test). 
      Niestety miałem problemy z zainstalowaniem firmware przez Cleanflight, więc na FC mam zainstalowane oprogramowanie 1.14.
       
      Problem pojawia się przy starcie, albowiem quadcopter zamiast się wznosić wywraca się do góry nogami, bo lewe śmigła szybciej się kręcą (https://www.youtube.com/watch?v=_YjNDDxItqs&feature=youtu.be).
      Myślałem, że może być to spowodowane wyważeniem, lecz z tym jest wszystko ok.
       
      Czy ktoś jest w stanie powiedzieć mi z czego wynika problem i jak go rozwiązać, czy może wynikać on z starego oprogramowania?
       
      Z góry dziękuje i pozdrawiam
       
      Ponieważ zdjęcie się nie wstawia, to tu wstawiam link: https://drive.google.com/open?id=1v40j_XpL6azJJRveaj0HwEyUEnWEYNXj

    • By piotr_w
      Witajcie,
       
      kupiłem Q303-A - to mój trzeci statek latający. I kilkukrotnie miałem taką sytuację, że w locie zatrzymują się silniki i dron spada jak kamień na ziemię. Jest zasilanie w dronie, jest zasilanie w nadajniku, nie jest specjalnie daleko - raz się nawet zdarzyło dosłownie 5m ode mnie. Nie zauważyłem korelacji z jakimś konkretnym ruchem drążków - czasem kiedy hamuję, czasem gdy obracam się (yaw) w zawisie, czasem gdy leci powolnie do przodu. Dzieje się tak na obydwu pakietach LiPo, które mam. Po kraksie mogę jeszcze latać parę minut na tym samym pakiecie - nie jest rozładowany.
       
      Macie jakieś pomysły dlaczego tak może być? Jak znaleźć i wyeliminować źródło problemu?
    • By damdam
      Witam,
      Poszukuję modułu 4w1 do lamki. Niestety podłączyłem odwrotnie zasilanie. Stary moduł na 35Mhz.
    • By JMRC
      Problem dotyczy Deluxe Power Panel II.
       

       
      Napięcie podawane zarówno do pompy paliwa jaki i rozrusznika jest prawidłowe, tzn 12.52V 
       
      Problemem są niewłaściwe wartości na wyjściu podgrzewania świecy oraz ładowarki żarzenia.
       

       
      Pierwsze podejrzenie padło na mosfet IRFZ44N, jednak wymiana nie pomogła. Wszystkie połączenia lutowane zostały poprawione, ścieżki są całe. 
      Szukanie rozwiązania na forach, również anglojęzycznych, niestety nie przybliżyło mnie do jego znalezienia. Jutro w pełni rozbiorę panel i będę kontynuował poszukiwania.
       
      Mielibyście sugestię w czym szukać teraz problemu?
       
      Pozdrawiam i z góry dziękuję.
       
       
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.