Jump to content
Wojtass_nt

FrSky TARANIS

Recommended Posts

Witam, Aparatura X7S, od jakiegoś czasu nie pokazuje mi wartości RSSI i RXBT w odbiorniku X6R i G-rx6, jeśli na dwóch odbiornikach jest to samo to wskazuje na problem z apką, wszędzie wgrane najnowsze softy EU. 

https://megawrzuta.pl/download/f7f051274fb3c25f04243a30dce50f31.html 
Na filmiku widać jak sygnał RSSI na ułamek sekundy jest i znika, tak sobie mruga.

Share this post


Link to post
Share on other sites

Jesteś pewny że te znikające słupki wskazują wartość RSSI i RXBT ? domyślam się że chyba nie.
Te dane pokazują się na ekranie telemetrii, uprzednio ustawione w opcjach wyświetlania.
Samo zbindowanie odbiorników nie wystarczy aby wyświetlała się informacja RSSI ... 
Na zamieszczonej fotce to widać, co prawda aparatura X7 bez ,,S,,  ale to chyba nie ma znaczenia.
post-14986-0-56469400-1563259641.jpg

Share this post


Link to post
Share on other sites

Mam problem z aparaturą Taranis X9D współpracującą z obornikiem X8R. Gdy aparatura jest blisko modelu zdarza mi się pojawienie komunikatu "utracono sygnał telemetrii" , włącza się wtedy tryb failsafe Jeżeli odsunę się kilka metrów od modelu aparatura odzyskuje zasięg. Czy objawy wskazują na uszkodzenie nadajnika, odbiornika ?

Share this post


Link to post
Share on other sites

Również taki komunikat pojawia się na mojej aparaturze. Po odsunięcia od siebie TX RX wszystko wraca do normy.
Czy aby z tymi metrami nie przesadziłeś ? Raptem kilkanaście cm odsunięcia wystarcza.

Share this post


Link to post
Share on other sites

Też tak mam na odbiornikach x4r x8r xsr z xjt i q x 7. Temat był na forum opisywany i było wyjaśnione dlaczego tak się dzieje. Co ciekawe, "problemu" nie zauważyłem z rx4r.

Share this post


Link to post
Share on other sites

Zgadza się trochę przesadziłem z tymi metrami. Dziękuję wszystkim za informację. Teraz wiem ze ten typ tak ma ......

Share this post


Link to post
Share on other sites

To nie jest kwestia "tego typu". Blokowanie się odbiorników i zniekształcenia sygnału (a nawet uszkodzenia sprzętu) pod naporem zbyt silnego sygnału jest w radiokomunikacji naturalne jak deszcz. A nasze odbiorniki mają być lekkie i małe, więc konstrukcyjnie są mniej odporne, bo też nikt nie lata na odległościach centymetrowych.

Share this post


Link to post
Share on other sites

To co napisał kolega powyżej chyba dokładnie tłumaczy sprawę. Ja od siebie dodam, że taranis z odbiornikiem g-rx8 nie jest podatny na "problemy" przy kilkucentymetrowych odległościach. Zdarza mi się coś ustawiać, gdy radio leży obok(dotyka wręcz) kadłuba z odbiornikiem w środku i żadnych zaników sygnału nie obserwuję.. To oczywiście nie ma praktycznego znaczenia, bo link ma być stabilny w zakresie metrów do setek metrów a nie centymetrów :D

Share this post


Link to post
Share on other sites

Radio sygnalizuje "utratę sygnału telemetrii" przy niewielkiej odległości, ale model jest w tym czasie sterowny.

Share this post


Link to post
Share on other sites

Radio sygnalizuje "utratę sygnału telemetrii" przy niewielkiej odległości, ale model jest w tym czasie sterowny.

Tak dokładnie Piotrze... słuszna uwaga

Share this post


Link to post
Share on other sites

W moim przypadku, gdy otrzymam komunikat "utracono sygnał telemetrii"  następuje włączenie trybu failsave. Po odzyskaniu sygnału model wychodzi z trybu failsave.  Nie zawsze ale się zdarza.

Share this post


Link to post
Share on other sites

W moim przypadku, gdy otrzymam komunikat "utracono sygnał telemetrii"  następuje włączenie trybu failsave. Po odzyskaniu sygnału model wychodzi z trybu failsave.  Nie zawsze ale się zdarza.

 

 

Nie wiem, jak masz to failsafe skonfigurowane, ale wyłącz je przynajmniej na razie i sprawdź,czy jest tak jak piszę .-) 

Share this post


Link to post
Share on other sites

Witam,mam Taranisa plus i tu mam problem :ph34r: ,mam w modelu usterzenie V-tail (moto szybowiec),chcę domiksować do lotek ster kierunku i tu poległem :( .Z normalnym usterzeniem nie miałem problemu,a z tym usterzeniem mam pierwszy raz do czynienia,wszystko sobie poustawiałem,lotki,klapy,batrflaya,a z tym nie mogę sobie poradzić.Może ktoś coś doradzi,z góry dziękuję i pozrawiam.

Share this post


Link to post
Share on other sites

oto moja konfiguracja usterzenia V w Taranisie +:

 

W wejściach mam

 

SK -kierunek

SW -wysokość

Gaz -silnik

Lot -lotki

 

W mikserach mam

...

 

KN3 50KN10

+= 50KN11

KN4 -50KN10

+= 50KN11

 

...

 

KN10 100SW

+= 3Gaz

... tu domiksowana wysokość do silnika, klap, butterfly itp

KN11 100SK

+= 65Lot <-tu domiksowany kierunek do lotek

Share this post


Link to post
Share on other sites

oto moja konfiguracja usterzenia V w Taranisie +:

 

W wejściach mam

 

SK -kierunek

SW -wysokość

Gaz -silnik

Lot -lotki

 

W mikserach mam

...

 

KN3 50KN10

+= 50KN11

KN4 -50KN10

+= 50KN11

 

...

 

KN10 100SW

+= 3Gaz

... tu domiksowana wysokość do silnika, klap, butterfly itp

KN11 100SK

+= 65Lot <-tu domiksowany kierunek do lotek

Cześć,jest o.k,dzięki za poradę :) .

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.