Jump to content
miros18

Problem z elektronika

Recommended Posts

Witam, złożyłem kilka dni temu znajomemu model SHINING EPP, silnik dzwonek, regulator 30A(no name), 4x tower pro sg90, odbiornik frsky V8R7-II, aparatura taranis q x7s, problem w tym że podczas lotu czasami w pierwszych 30 sekunda raz po 1 minucie, na 2 sekundy zamiera wszystko, brak kontroli nad modelem, oczywiście już po przyglebieniu podchodzę do modelu i wszystkie stery działają bez zarzutu,  będę próbował włożyć dzisiaj inny regulator. Czy może ktoś spotkał się z podobnym problemem, czy po woli wykluczać poszczególne elementy elektroniki ?

Share this post


Link to post
Share on other sites

Myślę że winny jest regulator Noname z nieznanym BECem - może się przegrzewać i powoduje zaniki zasilania. Czy masz ustawioną telemetrię i masz informacje o napięciu zasilania odbiornika?

Share this post


Link to post
Share on other sites

Z tego co wyczytałem ten odbiornik nie posiada telemetrii, nadajnik mam z oprogramowanie none eu a odbiornik kupiony u nas w kraju, może w tym tkwi problem.

Share this post


Link to post
Share on other sites

(...) Czy może ktoś spotkał się z podobnym problemem, czy po woli wykluczać poszczególne elementy elektroniki ?

Tak, problem z zasięgiem.

 

Z tego co opisałeś, taki wniosek nasuwa się sam. Pozostaje Ci sprawdzić, czy model w znacznej odległości nadal jest sterowny czy może w rejonie w którym latasz występują inne źródła radiowe utrudniające Ci łaczność.

Oba przypadki do łatwego sprawdzenia:

1. upewnij się że odbiornik ma prawidłowo ulokowane anteny w modelu - nie są niczym "zasłonięte" i czy będąc jeszcze "na ziemii" w znacznej odległości od modelu, wciąż możesz sterować modelem. Sprawdź także antenę w aparaturze, czy nie jest urwany przewód u nasady obudowy.

2. zmień "lotnisko" - wybierz się w rejon gdzie nie będzie zabudowań. Sprawdź także w miejscu w którym chcesz latać, czy występują obce urządzenia nadawcze w paśmie 2.4GHz np. spartfonem z aplikacją do wyszukiwania sieci WiFi.

Share this post


Link to post
Share on other sites

Dzisiaj będę wszystko sprawdzał, przyszło mi jeszcze jedno na myśl, aparaturę mam International, odbiornik kupiony u nas, czy to przypadkiem nie jest problem ?

 

Tak, problem z zasięgiem.

 

Z tego co opisałeś, taki wniosek nasuwa się sam. Pozostaje Ci sprawdzić, czy model w znacznej odległości nadal jest sterowny czy może w rejonie w którym latasz występują inne źródła radiowe utrudniające Ci łaczność.

Oba przypadki do łatwego sprawdzenia:

1. upewnij się że odbiornik ma prawidłowo ulokowane anteny w modelu - nie są niczym "zasłonięte" i czy będąc jeszcze "na ziemii" w znacznej odległości od modelu, wciąż możesz sterować modelem. Sprawdź także antenę w aparaturze, czy nie jest urwany przewód u nasady obudowy.

2. zmień "lotnisko" - wybierz się w rejon gdzie nie będzie zabudowań. Sprawdź także w miejscu w którym chcesz latać, czy występują obce urządzenia nadawcze w paśmie 2.4GHz np. spartfonem z aplikacją do wyszukiwania sieci WiFi.

Share this post


Link to post
Share on other sites

Dzisiaj będę wszystko sprawdzał, przyszło mi jeszcze jedno na myśl, aparaturę mam International, odbiornik kupiony u nas, czy to przypadkiem nie jest problem ?

 

Nie powinno robić to żadnego problemu wszędzie używane są te same częstotliwości w paśmie 2.4Ghz jedyne ograniczenia dotyczą mocy nadajnika dla poszczególnych krajów.

 

Prędzej stawiał bym na BEC w regulatorze jak podał kolega wyżej. 4 serwa już robią obciążenie, do tego dochodzi temperatura regulatora podczas pracy a że najczęściej wszystko chłodzi jedna blaszka aluminiowa to się przegrzał i odciął zasilanie. Zamontuj zewnętrzny BEC lub zmień regulator.

Share this post


Link to post
Share on other sites

Zamontowałęm osobny BEC 5A, inny regulator i jest to samo, sprawdzałem zasięg na ziemi, bez podpietego jednego czy drugiego regulatora wszystko działa, w momencie podłączenia regulatorów, na ułamek sekundy jakby sie załączał fail safe, czy silnik jest w stanie tak siać ? czy to raczej wina odbiornika, tylko te dwie opcje zostały.

Share this post


Link to post
Share on other sites

I jeszcze jedno -podłączenie regulatorów pod zasilanie -to bardzo gwałtowny impulsowy pobór prądu lądującego kondensator wejściowy  i związany z tym olbrzymim obciążeniem impulsowy spadek napięcia.

Może na ułamek sekundy poniżej dopuszczalnego dla odbiornika i chwilowe zerwanie łączności?  Bo rozumiem, ze problem pojawia się teraz w momencie podłączania wtyczki zasilającej regulatora ?

 

Czy regulator wcześniej jest podłączony do pakietu a problem występuje przy wpinaniu wtyczki sygnałowej  w odbiornik ?

 

Może też być problem z wydajnością prądowa aku -może napięcie  gwałtownie siada pod obciążeniem?  Dobry masz pakiet ?  Czy sprawny   i jaka wydolność prądowa - ile  C ?

Share this post


Link to post
Share on other sites

Zamontowałęm osobny BEC 5A, inny regulator i jest to samo

 

Czy przy użyciu zewnętrznego BEC-a z wtyczki regulatora wypiąłeś środkowy przewód. Jeśli nie to jeden z drugim mogą się gryźć.

Share this post


Link to post
Share on other sites

Zamontowałęm osobny BEC 5A, inny regulator i jest to samo, sprawdzałem zasięg na ziemi, bez podpietego jednego czy drugiego regulatora wszystko działa, w momencie podłączenia regulatorów, na ułamek sekundy jakby sie załączał fail safe, czy silnik jest w stanie tak siać ? czy to raczej wina odbiornika, tylko te dwie opcje zostały.

Narysuj schemat połączeń szczegółowo, tzn wraz z oznakowaniem S,+,- dla każdej wtyczki wchodzącej do odbiornika. Następnie sprawdź połaczenia w modelu wg narysowanego schematu - każdy przewód z osobna czy właściwie są podłączone przewody oraz ich polaryzacja (czy nie odwróciłeś wtyczki o 1800).

 

Później kontynuuj sprawdzanie, czy masz właściwy zasięg.

 

 

Czy przy użyciu zewnętrznego BEC-a z wtyczki regulatora wypiąłeś środkowy przewód. Jeśli nie to jeden z drugim mogą się gryźć.

W nowoczesnych układach półprzewodnikowych, nie ma to większego znaczenia, jednak nie jest to zalecana konfiguracja do pracy.

Upewnij się, że tylko jeden z układów zasila wspólne obwody.

Share this post


Link to post
Share on other sites

Oczywiście + z regulatora wyciągnięty, jutro przyjdzię mi drugi odbiornik i będe testował.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.