Jump to content
Sign in to follow this  
Michal3013

Graupner mz 24 pakiet

Recommended Posts

Witajcie, mam problem z moim radiem. Od nowości pakiet nie grzeszy wydajnością. Lecz jak się zrobi odrobinę chłodniej na dworze, po około godziny na lotnisku włącza się alarm... Po ładowaniu wchodzi w pakiet ok 200mAh... Też tak macie

Pozdrawiam Michał

Share this post


Link to post
Share on other sites

1) zły pomiar napięcia przez aparaturę - miernik, sprawdź na włączonym nadajniku

2) zbyt duży pobór prądu, j.w. - sprawdzić, zbyt duży spadek napięcia

3) zła bateryjka, rozładować i naładować ładowarką z podanymi przez producenta prądami (prąd który pobierać powinien nadajnik).

 

Ładujesz zewnętrzną ładowarką? Ile celi ma pakiet? Jak wygląda napięcie na każdej celi gdy nadajnik włącza alarm? Ile nominalnie mAh ma pakiet?

 

Rozładuj pakiet bez balansera i sprawdźnapięcie graniczne na każdej celi.

Share this post


Link to post
Share on other sites

Kojarzę, że w MZ można skonfigurować odczyt napięcia pakietu nadajnika. Trzeba zmierzyć napięcie pakietu, podłączyć w aparaturze i ustawić taki sam odczyt.

Share this post


Link to post
Share on other sites

Bez rozerwania folii napięcia na poszczególnych ogniwach raczej nie zmierzysz. Zmierz napięcie pakietu zewnętrznym multimetrem przy włączonym nadajniku i porównaj wskazania z wyświetlacza nadajnika. Jeżeli są różne to skalibruj programowo wskazania z wyświetlacza nadajnika. Opis jest w instrukcji nadajnika. Jeżeli wskazania multimetru i nadajnika są zgodne to jest problem z pakietem. Zadam dodatkowe pytania. Jakie napięcie wyświetla nadajnik po włączeniu z świeżo naładowanym pakietem? Jaką masz wartość napięcia ustawioną jako próg dla alarmu?

Share this post


Link to post
Share on other sites

Może być:

Albo w nadajniku masz ustawioną wersję zasilania na akumulator NIMH,

albo za wysoko ustawiony poziom alarmu wyładowania baterii nadajnika

Wejdź w ustawienia radia i sobie to zmień. To akurat jest prosta sprawa. Są znacznie bardziej skomplikowane. Zapewniam:).

A.C.

Share this post


Link to post
Share on other sites

Podłacz pod dobrą ładowarkę ustaw 200mA rozładuj do 3v i naładuj zobacz ile wejdzie . Te pakiety są kiepskie kup sobie nowy lup przymierz i zrób kolejny z 2 akumulatorków litoo jonowych tam chyb wejdą 2 szt 18650 jak dobrze kojarzę . Te radia chłoną sporo prądu przez wyświetlacz . Stara MC-20 HOTT na 6AH działa na prawdę długo ...

Share this post


Link to post
Share on other sites

A może pakiet nie jest ładowany do pełna? Jak miałem MZ18 i wymieniłem sobie pakiet na największy dostępny 1s Graupnera (gdzieś jest zdjęcie na forum) to czas ładowania pakietu przekraczał maksymalny czas ładowania dostępny na ładowarce i musiałem ładować go na 2 razy aby osiągnąć naładowanie. Żeby było śmiesznie to ładowarka wyłączała ładowanie i nie wyświetlała informacji o stanie naładowania, więc nie wiedziałem ile weszło do pakietu dopóki nie włączyłem ładowania ponownie. Po naładowaniu dało się używać nadajnika przez długie godziny ?

Share this post


Link to post
Share on other sites

A cóż to była za ładowarka, że nie miała ustawianego czasu w setupie? Jeszcze takiej nie spotkałem.

Share this post


Link to post
Share on other sites

Piszą, że ustawiane do 200 minut, ale to i tak niewiele. Większość ładowarek ma te czasy dużo dłuższe. Jak ładować np. akumulatory PB?

Share this post


Link to post
Share on other sites

Cześc

Graupner MZ24 + pakiet Graupner 4000mAh

- pobór prądu przy ustawieniu kontrastu wyświetlacza na max "20" - 700mA

- pobór prądu przy ustawieniu kontrastu wyświetlacza na "6" - 420mA

Na moim zestawie z poprawnie skalibrowanym wskaźnikiem napięcia i ustawionym progiem alarmowym na 3,4V czasy pracy na lotnisku bez problemu w granicach 6-7godzin.

 

PS

Niestety popularne akumulatorki LiJon 18650 nie mieszczą się w kieszeni nadajnika. jej głębokość to 15,7mm

DSC_0001.JPG

Share this post


Link to post
Share on other sites

Dłuższy czas pracy zauważyłem lądując aku z zewnątrz przez imaxa b6, niż w nadajniku standardowa ładowarka. 

Share this post


Link to post
Share on other sites

najlepiej ładować prądem 0.3 lub 0.4A. Dopiero wtedy nabija aku "do pełna".

Share this post


Link to post
Share on other sites

A koledze Michałowi, albo uszkodziła sie jedna z cell w pakiecie (i warto wyminić) albo ma źle ustawiony poziom alarmu w nadajniku (i warto zmienić). Ja w moim wiekowym nadajniku mam poziom alarmu ustawiony na najmniejszą wartość jaką sie dało (3.5 czy 3.6) - to i tak jest bardzo bezpiecznie

Share this post


Link to post
Share on other sites

Te pakiety są koledzy robione z 2 i więcej cel połączonych równolegle , jedna uszkodzona potrafi nie tylko nie mieć pojemności ale również pobierać prąd z pozostałych bo zachowuje się jak oporność , co gorsze koledze  taka cela dostała zwarcia i radio po prostu zgasło . model był na szczęście już na ziemi . Proponuje więc zwracać uwagę na to jak ładuje się i ile oddaje akumulator a jak jego parametry zaczynają spadać wymienić go zawczasu zanim będzie trzeba wymienić akumulator i kupić model i kto wie co jeszcze .

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.