Jump to content
Chuck Yeager

Zagadka - Futaba traci link z 7955TG i 4 x NiMH

Recommended Posts

Koledzy modelarze,

 

Właśnie przez przypadek wykryłem taki oto schemat postępowania, który powoduje chwilowe rozbindowanie odbiorników  Faast oraz FaasTest, wszystkich typów jakie posiadam tzn R7014SB, R6308SBT oraz R7008SB. Niektóre mam nowe, niektóre mają kilka lat.

 

Zaczęło się od przypadku z jednym z nich ale posprawdzałem i tak samo dzieje się na wszystkich które mam.

Radio Futaba 18SZ

 

Mam dwa akumulatory testowe odbiornikowe w modelarni, których używam przy różnego rodzaju próbach, ustawieniach itp.

a) akumulator 4 x NiMH Eneloop, naładowany do 4,96 V  (1,24 V'/celę)

b) akumulator 2 x Life 1100 mAh

 

Od lat używam zestawu 2 x Life w modelach i to się bardzo dobrze sprawdza

 

Co się stało - podłączyłem serwo Hitec HS7955TG do jednego z odbiorników i rzeczony pakiet 4 x NiMH. 

Kilka razy szybko machnąłem drągiem i ku mojemu zdziwieniu odbiornik stracił link na sekundę lub dwie a serwo na tę chwilę zostało w wychyleniu

Wziąłem inny odbiornik, potem jeszcze następny i to samo.

Wziąłem 3 inne nowe serwa 7955TG i wszystkie odbiorniki i zawsze to samo.

 

Wziąłem inne serwa, mini, midi,  standard różnych firm: Graupner, Hitec (w tym dość mocne np 5645 MG, 5625 MG) i nic takiego się nie dzieje, link trzyma na wszystkich odbiornikach

Wszystkie te same kombinacje powtórzyłem z użyciem pakietu Life i tu nic takiego się nie działo, link trzyma we wszystkich kombinacjach odbiornik -serwo, nawet dla wspomnianych serw 7955 TG.

 

Pakiet NiMH jest dobrze naładowany a serwa 7955TG nie były pod żadnym mechanicznym obciążeniem, tak żeby nie wiadomo ile prądu ciągnęły i spowodowały spadek napięcia wystarczający do utraty linku.

Zresztą próbowałem ten pakiet na serwach 5645 MG i zatrzymywałem je mocno ręką co powodowało na pewno większy pobór prądu i link się nie gubił.

Kto rozwiąże zagadkę? Ciekawe jakie jeszcze serwa powodują taki efekt? Wygląda na to, że przy wyższych napięciach zasilających to nie występuje.

 

Wszystkiego tego próbowałem też na T14SG wielokrotnie testowanej w boju i ta sama historia.

 

 

Zgłupiałem

 

 

Edycja - mały update, podpiąłem multimetr do jednego z wyjść odbiornika podczas testów i przy NiMH oraz serwie 7955 TG nawet bez obciążenia są spadki do 4,45 V.

To jest mało ale wg instrukcji odbiornik pracuje od 3,7 V a więc czemu rozbindowuje się przy 4,45 (chyba że spadki są w ułamku sekundy większe a multimetr nie nadąża).

Jutro z ciekawości podłączę BEC 5 V i zobaczymy co się stanie.

 

Edycja nr 2 - kolejny eksperyment  - pakiet NiMH wpięty bezpośrednio do odbiornika z pominieciem wyłącznika i wszystko działa - ale uwaga - spadki napięcia są też na poziomie nawet do 4,40 V jak szybciej macham ale link trzyma. Teoretycznie wyłącznik jest winny ale spróbowałem trzech innych w tym heavy duty Futaby i na każdym link się gubi. Spróbowałem też zamiast wyłącznika przedłużacza heavy duty 0,35 mm2 grube skręcane przewody i link się gubi. 

 

Ja chyba za głupi na to jestem...

 

 

Share this post


Link to post
Share on other sites

Jeżeli napięcie pakietu spada do takiego poziomu to albo jest nie naładowany ( ogniwo naładowane to około 1,4V ) albo jest już bardzo słaby. Wystarczy że jedno ogniwo jest słabe. Pomiar jakimś woltomierzem analogowym lub oscyloskopem wyłapie może taki pik. Zawsze mogą być dwie przyczyny. Wyłącznik też może mieć brudne styki i jego oporność powoduje spadek napięcia. Przeglądnij dokładnie  przewody zasilające - wtyki, lutowania.

Share this post


Link to post
Share on other sites

Popieram przedmówcę. Taki poziom napięcia to już bardzo słabo, a szybkie machanie serwem powoduje poważny pobór prądu. Serwo walczy same z sobą przy zmianie kierunku, a im szybciej to się dzieje, tym większe zakłócenia na zasilaniu.

Share this post


Link to post
Share on other sites

Łukaszu, Twój przypadek pozwala zrozumieć jakie i kiedy prądy pobierają serwomechanizmy a szczególnie – cyfrowe. Co jakiś czas toczy się na tym forum dyskusja na ten temat a więc pozwolę sobie przy tej okazji  wtrącić swoje „trzy grosze”. Przypomnę, że serwomechanizmy cyfrowe charakteryzują się trzema prądami, które pobierają w swoich zakresach pracy: Pierwszy to prąd jałowy (Current Draw at Idle). Tyle prądu pobiera serwomechanizm, gdy stoi nieruchomo i nie wykonuje żadnej pracy. W większości przypadków wartość ta jest bardzo mała, gdzieś w zakresie od 5mA do 20mA. Drugi prąd to prąd roboczy (No Load Operating Current Draw).Tyle prądu pobiera serwomechanizm, gdy przechodzi on z jednej pozycji do drugiej (położenie dźwigni), przy normalnym obciążeniu  przyłożonym do ramienia (dźwigni). W zależności od wielkości serwomechanizmu i przyłożonego obciążenia wartość ta może wynosić od około 200 mA do 1 ampera lub nawet więcej. Ostatni prąd to prąd trzymania (Stall Current Draw). Tyle prądu pobiera serwomechanizm, jeśli przytrzymamy ramię (dźwignię) przed ruchem i wychylimy drążek nadajnika, aby poruszyć serwomechanizm. Nazywa się to prądem trzymania, ponieważ silnik jest zablokowany i nie może się poruszać. W tym stanie silnik działa prawie jak w zwarciu i pobiera dużo prądu. W zależności od wielkości serwa, a przede wszystkim wielkości i jakości silnika w serwie, wartość ta może wynosić od 500 mA do 6 (sic!) Amperów lub więcej. I koniecznie trzeba wspomnieć z powodu Twojego przypadku o tzw. prądzie rozruchowym. Gdy serwo stoi nieruchomo w ustalonej pozycji, ciągnie tylko prąd jałowy. Jednak za każdym razem, gdy podawany jest sygnał sterujący, silnik musi przejść z zerowej prędkości obrotowej i przyspieszyć do pełnej prędkości. W momencie podania sygnału sterującego silnik nie obraca się, więc przez bardzo krótki czas silnik pobiera prąd trzymania (silnik jest w stanie zwarcia), a następnie, gdy silnik zaczyna się obracać, ten poziom prądu spada do wartości prądu roboczego silnika. Tu jest sedno zjawiska, które opisałeś.

Oto prądy dla Twoich serwomechanizmów:

Hitec 5645 MG – No Load Operating Current Draw 450mA Stall Current Draw    2400mA

Hitec 5625 MG -                                                              500mA,                                      2400mA

 Hitec 7955 TG -                                                              300mA                                       4200mA

 

 Warto zwrócić uwagę, że prąd trzymania (Stall Current Draw) dla serwa 7955TG wynosi aż 4,2A podczas gdy dla serw 5645MG i 5625MG „tylko” – 2,4A. Oznacza to, że serwo 7955GT przy KAŻDYM wychyleniu drążka pobiera 4,2A prądu. Serwomechanizmy cyfrowe wykorzystują tranzystory typu FET w sterowniku silnika, które prawie nie mają liniowego obszaru  wokół punktu  neutralnego (wzmacniacz serwa analogowego ma całkiem spory obszar pracy liniowej co sprawia, że prąd rozruchowy jest niewielki). Tak więc przyczyną zerwania transmisji radiowej jest gwałtowny, krótkotrwały (możliwy do zobaczenia tylko na oscyloskopie) spadek napięcia spowodowany wielokrotnym poborem dużego prądu rozruchowego przez serwo 7955TG. Zasilanie 4,8V już nie wystarcza (spadek napięcia).

Share this post


Link to post
Share on other sites

Jasne, ja to wszystko rozumiem i jestem świadomy takich podstawowych wiadomości, tylko że ten problem występuje tylko przy serwie 7955TG nawet bez obciążenia.

Jak na tym samym pakiecie NiMH podłączę 5645 i będę je zatrzymywał intensywnie palcem co da na bank większy pobór prądu niż 7955 bez obciążenia to problem nie występuje.

Czyżby 7955 powodowało aż takie mega pobory prądu w czasie mikro lub milisekund które nie są widoczne na multimetrze ale jednak odbiornik się wylogowuje tak jak pisze Stanisław? Może tak być bo to się dzieje przy gwałtownych zmianach kierunku czyli wtedy gdy silnik już kręcący się w jedną stronę musi gwałtownie zahamować i zacząć się obracać w przeciwną. To nam pokazuje że nasze zasilanie i BEC-e musimy liczyć na większe prądy niż by nam się wydawało.

 

Teraz inna sprawa - ostatnio znajomemu przydarzyły się dwa wypadki na Futabie w bardzo dużych modelach. Oba modele przestały reagować w powietrzu i np jeden wpadł  potem w korkociąg .

W jednym z nich było uzasadnione  podejrzenie starszych mało wydajnych pakietów zasilających. Czy mogła nastąpić taka sytuacja, że odbiornik stracił link przy manewrze powodującym spore obciążenie prądowe a po powrocie napięcia do właściwego odbiornik zbindował sie z inną włączoną w tym czasie Futabą która np miała takie położenie anten itp, że dla odbiornika była widoczna jako silniejszy sygnał?

 

Share this post


Link to post
Share on other sites
35 minut temu, stan_m napisał:

 Warto zwrócić uwagę, że prąd trzymania (Stall Current Draw) dla serwa 7955TG wynosi aż 4,2A podczas gdy dla serw 5645MG i 5625MG „tylko” – 2,4A. Oznacza to, że serwo 7955GT przy KAŻDYM wychyleniu drążka pobiera 4,2A prądu.

 

Taa....

 

 

5 minut temu, Chuck Yeager napisał:

... ale jednak odbiornik się wylogowuje?

 

jeśli tak jest to kiepskie te odbiorniki. Dodaj z ciekawości kondensator tantalowy do testów, choć nie uważam tego za zalecane rozwiązanie na co dzień

Share this post


Link to post
Share on other sites

Zgadzam się z Jurkiem ...

8 takich serw 7955 tg podczas machania drążkami przez ok. 1 minutę generuje ok 3 A poboru pradu. Oczywiscie na ziemi. To nie teoria tylko sprawdzone na swoim akrobacie.

 

Share this post


Link to post
Share on other sites
17 minut temu, Chuck Yeager napisał:

W jednym z nich było uzasadnione  podejrzenie starszych mało wydajnych pakietów zasilających. Czy mogła nastąpić taka sytuacja, że odbiornik stracił link przy manewrze powodującym spore obciążenie prądowe a po powrocie napięcia do właściwego odbiornik zbindował sie z inną włączoną w tym czasie Futabą która np miała takie położenie anten itp, że dla odbiornika była widoczna jako silniejszy sygnał?

To wszystko zależy od nadajnika. Jeśli na lotnisku były dwa nadajniki Futaby ale te nowe to taka możliwość raczej jest mało prawdopodobna lub jeśli to były starsze modele to też nie ma takiej możliwości. Ale jeśli jeden nadajnik był starszy i to w nim sie przydarzyło a drugi nowy np. 18SZ to jest taka możliwość.

 

 

Share this post


Link to post
Share on other sites
52 minuty temu, Chuck Yeager napisał:

Jasne, ja to wszystko rozumiem i jestem świadomy takich podstawowych wiadomości, tylko że ten problem występuje tylko przy serwie 7955TG nawet bez obciążenia.

Jak na tym samym pakiecie NiMH podłączę 5645 i będę je zatrzymywał intensywnie palcem co da na bank większy pobór prądu niż 7955 bez obciążenia to problem nie występuje.

Czyżby 7955 powodowało aż takie mega pobory prądu w czasie mikro lub milisekund które nie są widoczne na multimetrze ale jednak odbiornik się wylogowuje tak jak pisze Stanisław? Może tak być bo to się dzieje przy gwałtownych zmianach kierunku czyli wtedy gdy silnik już kręcący się w jedną stronę musi gwałtownie zahamować i zacząć się obracać w przeciwną. To nam pokazuje że nasze zasilanie i BEC-e musimy liczyć na większe prądy niż by nam się wydawało.

(...)

Serwo 5645 nie może mieć większego prądu trzymania niż 2,4A (dane z metryczki)  nawet podczas trzymania ręką. W innym razie się spali. Serwo 7955TG ma 4,2 A. Musze przypomnieć jeszcze raz, że z powodu braku liniowości w sterowniku każde "uruchomienie silnika" serwa cyfrowego powoduje wystąpienie prądu trzymania do chwili osiągnięcia obrotów przez ten silnik (przejście ze stanu zwarcia). Można to zobaczyć tylko na oscyloskopie więc żadne rejestratory pokładowe tego nie zarejestrują. Ale akumulator to odczuje w takim  sensie , że wystąpi mikrosekundowy spadek napięcia zasilania co da w efekcie utratę łączności radiowej.

Wielu modelarzy szuka wzrostu poboru prądu przez serwo cyfrowe w czasie gwałtownych wychyleń sterów w locie podczas szybkiego lotu (są one w rzeczywistości małe tj. zgodne z WT serwa) nie zwracając uwagi na to, że każde serwo cyfrowe ciągnie kilka amperów w czasie mikrosekundy przy każdym ruchu drążka. W USA była słynna sprawa reklamacji z powodu katastrof modeli śmigłowców. Był na ten temat artykuł w MAN, gdzie inżynierowie serwisowi udowodnili, że przy jednoczesnym użyciu 4 serw cyfrowych w śmigłowcu następuje taki spadek napięcia (trwający mikrosekundę) który powoduje  wylogowanie się odbiornika.

Share this post


Link to post
Share on other sites
24 minuty temu, stan_m napisał:

 gdzie inżynierowie serwisowi udowodnili, że przy jednoczesnym użyciu 4 serw cyfrowych w śmigłowcu następuje taki spadek napięcia (trwający mikrosekundę) który powoduje  wylogowanie się odbiornika.

 

No pięknie...jeden helik spadł. Tysiące modeli latają i nie spadają. Nie ma informacji ani o pakiecie, ani o serwach, ani o odbiorniku ... fajne i rzeczowe info.

A kiedyś to naukowcu i inżynierowie radzieccy wsio  udowadniali ...

 

Share this post


Link to post
Share on other sites
9 minut temu, cZyNo napisał:

 

No pięknie...jeden helik spadł. Tysiące modeli latają i nie spadają. Nie ma informacji ani o pakiecie, ani o serwach, ani o odbiorniku ... fajne i rzeczowe info.

A kiedyś to naukowcu i inżynierowie radzieccy wsio  udowadniali ...

 

 

Jest. Podałem adres: Model Airplane News.

Share this post


Link to post
Share on other sites
Godzinę temu, Chuck Yeager napisał:

Czy mogła nastąpić taka sytuacja, że odbiornik stracił link przy manewrze powodującym spore obciążenie prądowe a po powrocie napięcia do właściwego odbiornik zbindował sie z inną włączoną w tym czasie Futabą która np miała takie położenie anten itp, że dla odbiornika była widoczna jako silniejszy sygnał?

Odbiornik nie ma prawa się zbindować sam z innym nadajnikiem bez procedury bindowania. Gdyby istniała taka możliwość to by źle świadczyło o takim sprzęcie.

Prędzej można chyba trafić szóstkę  w LOTTO.

Share this post


Link to post
Share on other sites
30 minut temu, stan_m napisał:

że przy jednoczesnym użyciu 4 serw cyfrowych w śmigłowcu następuje taki spadek napięcia (trwający mikrosekundę) który powoduje  wylogowanie się odbiornika.

No to kurde jak to się dzieje, że moje modele latają a używam 5 serw cyfrowych na raz a szóstym macham od czasu do czasu. BEC miałem w jednym 3A w drugim (naciągane;)) 5A i oba modele świetnie latały. A schodziłem z 500m pod kątem 50-60 stopni prze prawie 1 min na BF. Nigdy nic się nie wydarzyło. Przypadek, cud czy coś innego.

Te informacje o tym heliku to jakaś chyba prehistoria a serwa pewnie z początków ich istnienia więc się mogło przydarzyć. Teraz gdyby serwo cyfrowe brało 2-3 czy 4A to regulatory miałyby po 10-20A -rowe BEC a nie standard 5A.

 

11 minut temu, Bodzioch napisał:

dbiornik nie ma prawa się zbindować sam z innym nadajnikiem bez procedury bindowania. Gdyby istniała taka możliwość to by źle świadczyło o takim sprzęcie.

Prędzej można chyba trafić szóstkę  w LOTTO

Tak nie jest. Kupuje nowy odbiornik odpalam nadajnik podpinam zasilanie do odbiornika a nadajnik sam sobie wyszukuje odbiornik. No ale prawdą jest, że musi być odpowiedni tryb włączony w nadajniku.

Share this post


Link to post
Share on other sites

Tak właśnie pisałem, musi być włączony odpowiedni tryb w nadajniku , innej możliwości nie ma. 

Poza tym bindowanie na odległość kilkaset metrów wątpię czy się uda. 

Share this post


Link to post
Share on other sites
30 minut temu, Konrad_P napisał:

No to kurde jak to się dzieje, że moje modele latają a używam 5 serw cyfrowych na raz a szóstym macham od czasu do czasu. BEC miałem w jednym 3A w drugim (naciągane;)) 5A i oba modele świetnie latały. A schodziłem z 500m pod kątem 50-60 stopni prze prawie 1 min na BF. Nigdy nic się nie wydarzyło. Przypadek, cud czy coś innego.

Te informacje o tym heliku to jakaś chyba prehistoria a serwa pewnie z początków ich istnienia więc się mogło przydarzyć. Teraz gdyby serwo cyfrowe brało 2-3 czy 4A to regulatory miałyby po 10-20A -rowe BEC a nie standard 5A.

 

 

Dzieje się tak dlatego ( w Twoim przypadku), że napięcie zasilania odbiornika nie spada nigdy (nawet przy "użyciu" kilku serw cyfrowych jednocześnie) poniżej 3,7V co jest napięciem progowym dla większości odbiorników. Swoją drogą napisz jak wygląda "użycie" jednocześnie pięciu serw w płatowcu tj. jednoczesne WYCHYLENIE tj. przejście z jednego stanu do drugiego (najpierw wychylenie klap, wypuszczenie hamulców a potem machanie lotkami i sterami - nie liczy się!). Dodatkowo serwa cyfrowe korzystają z zasilania 6V no i sztywnego źródła zasilania (współczesne pakiety). Przypomnę, że Łukasz miał problemy przy zastosowaniu zasilania 4,8V. Na koniec mojego głosu w dyskusji przypomnę, że siły aerodynamiczne działające na stery w modelach latających są relatywnie małe nawet przy dużych prędkościach lotu co przekłada się na niewielki przyrost poboru prądu przez serwomechanizmy. Na ten temat jest również ciekawy i poparty pomiarami artykuł w Model Airplane News.

Share this post


Link to post
Share on other sites
1 godzinę temu, stan_m napisał:

 

Jest. Podałem adres: Model Airplane News.

 

Znam też inne strony czy fora gdzie były robione testy serw cyfrowych. Jak i wnioski.

Temat wałkowałem wiele lat temu rozgryzając czemu szczotki i komutator się za szybko zużywały w silniczkach. Sam też robiłem testy. Przy normalnym nie laboratoryjnym zasilaniu, i nigdy nie osiągnąłem prądów równych prądom blokowania serwa. Sprawa była i jest dla mnie marginalna, bo tak minimalnie krótkie piki zwiększonego poboru prądu, ni jak nie wpływały na spadki napięcia na żadnym pakiecie czy LIFe czy NiMh (to również mierzyłem) czy problemy z odbiornikiem. Dla mnie to teoria (czy może bardziej informacja), o której można wiedzieć, ale nie ma co sobie tym głowy zawracać lub wyolbrzymiać. W żaden sposób to nie wpływa na zachowanie czy awaryjność modeli w locie. Nikt rozsądny już nie stosuje NiMh czy słabych pakietów do zasilania awioniki w dużych modelach, gdzie stosowane są serwa o dużym momencie. Ja w moich szybowcach mam pakiety o wydajności 6, 8, 10A, latam jak głupi i nic. A łączne prądy zblokowania serw znacząco przekraczają te wartości.

Nowe pakiety (a'la litowe) takich krótkotrwałych pików prądu nie zauważają (nawet gdy sa mocno rozładowane) co zabezpiecza cały układ modelu. Regulatory napięcia również sobie doskonale z "problemem" tym radzą.

 

Jak ktoś panicznie sie obawia tego typu problemów, to polecam serwa bez-szczotkowe :) Przy tym samym momencie mają znacznie niższe prądy blokowania względem serw z klasycznymi silniczkami. Tak z 50%

 

A wracając do głównego wątku - tu również jeden pakiet NiMh spokojnie powinien sobie radzić z tym serwem.  Nawet jeśli jest dość mocno zużyty. Sam używam takiego do prac warsztatowych. I wciąż optuje z kondensatorem - proste i tanie rozwiązanie do testów, gdy podejrzewamy problemy z napięciem. Lub inny pakiet (kóry nie zawsze mamy)

Bardziej zastanawiające jest czemu Futaba na tak długo traci linka. 1-2 sekundy to spory czas.

 

 

 

Godzinę temu, stan_m napisał:

Swoją drogą napisz jak wygląda "użycie" jednocześnie pięciu serw w płatowcu tj. jednoczesne WYCHYLENIE tj. przejście z jednego stanu do drugiego (najpierw wychylenie klap, wypuszczenie hamulców a potem machanie lotkami i sterami - nie liczy się!).

No jasne - najpierw steruje jedną lotką, potem przełączam się na drugą, potem na pierwszą klapę, potem na drugą, (a mam dodatkową robotę jak są jeszcze dwie dodatkowe lotki), a na koniec przełączam sie na serwo wysokości. I jak trzeba to przełączam się na serwo kierunku aby skorygować lot. No i jeden zakręt z głowy. Robie tak zawsze żeby, nigdy serwa jednocześnie nie pracowały...

 

na pewno wiesz o czym piszesz??

Bo w tajemnicy nabąknę, że jednym drążkiem poruszam jednocześnie 6cioma lub więcej serwami. Wystarczy latać w mode 2 i mieć kilka mniej lub bardziej potrzebnych miksów.

 

 

Godzinę temu, stan_m napisał:

 

Na koniec mojego głosu w dyskusji przypomnę, że siły aerodynamiczne działające na stery w modelach latających są relatywnie małe nawet przy dużych prędkościach lotu co przekłada się na niewielki przyrost poboru prądu przez serwomechanizmy. Na ten temat jest również ciekawy i poparty pomiarami artykuł w Model Airplane News.

 

Fajnie że czytasz MAN. Choć nie wiem jaką ta funkcja ma mieć wstawkę? Ze należy słabsze serwa dawać?

Przypomnę że samo pomierzyłem tu na forum. I wniosek jest taki że opór aerodynamiczny jest mały (w szybowcach), ale opór mechaniczny układu napędowego powierzchni sterowych może być znacznie większy. A ciężkie akrobaty 3D to jeszcze inna bajka. Więc coś mi nie pasuje

Share this post


Link to post
Share on other sites

 

15 godzin temu, Chuck Yeager napisał:

 

 

Edycja nr 2 - kolejny eksperyment  - pakiet NiMH wpięty bezpośrednio do odbiornika z pominieciem wyłącznika i wszystko działa - ale uwaga - spadki napięcia są też na poziomie nawet do 4,40 V jak szybciej macham ale link trzyma. Teoretycznie wyłącznik jest winny ale spróbowałem trzech innych w tym heavy duty Futaby i na każdym link się gubi. Spróbowałem też zamiast wyłącznika przedłużacza heavy duty 0,35 mm2 grube skręcane przewody i link się gubi. 

 

Ja chyba za głupi na to jestem...

 

 

 

Co prawda na Jeti:

Powiem tak , latam Marabu 2,6meterka, serwa Turnigy 25kg (6 szt.), zasilanie aku 4,8V/2000mAh wpięty przez krótki cienki przedłużacz, około 8-10 cm - nie zauważyłem problemów, choć fakt nadajnik dostaje świra, bo gdy ruszam drążkami co chwila miałem alarm o spadku napięcia poniżej normy (musiałem to wyłączyć)

Zastosowałem aku NiMH 6V/2000mAh - problemy zniknęły. 

To co zauważyłem, to niestety duże spadki napięcia, przy mocnych serwach, Jeti sobie z tym jakoś radzi, jak widać Futaba chyba nie?

Share this post


Link to post
Share on other sites
1 godzinę temu, stan_m napisał:

Swoją drogą napisz jak wygląda "użycie" jednocześnie pięciu serw w płatowcu tj. jednoczesne WYCHYLENIE tj.

Przecież to banalnie proste.

Dwie klapy na 90 stopni do dołu, dwie lotki na 50% do góry to już mamy 4 serwa, do tego kompensata steru głębokości to już 5 serwo a do tego trzeba jeszcze pomagać sobie sterem kierunku więc wszystkie sześć serw używam praktycznie jednocześnie w tym samym momencie.

 

EDIT

Nie doczytałem do końca Jurka odpowiedzi. Generalnie to samo tylko inaczej.;)

Share this post


Link to post
Share on other sites
1 godzinę temu, kulfon250 napisał:

 

 

Co prawda na Jeti:

Powiem tak , latam Marabu 2,6meterka, serwa Turnigy 25kg (6 szt.), zasilanie aku 4,8V/2000mAh wpięty przez krótki cienki przedłużacz, około 8-10 cm - nie zauważyłem problemów, choć fakt nadajnik dostaje świra, bo gdy ruszam drążkami co chwila miałem alarm o spadku napięcia poniżej normy (musiałem to wyłączyć)

Zastosowałem aku NiMH 6V/2000mAh - problemy zniknęły. 

To co zauważyłem, to niestety duże spadki napięcia, przy mocnych serwach, Jeti sobie z tym jakoś radzi, jak widać Futaba chyba nie?

 

To jest potwierdzenie przypadku praktycznie opisanego przez Łukasza a teoretycznie przeze mnie. Serwa cyfrowe zasilane napięciem 4,8V generują alarm o spadku napięcia ale widocznie w Jeti nie zostało jeszcze przekroczone napięcie progowe odbiornika i transmisja nie została zerwana.

Alarm o spadku napięcia nie jest aktywny gdy zasilanie serw cyfrowych zostało podwyższone do 6V czyli "zapas" napięcia progowego odbiornika zwiększył się. Czołowi producenci serw (Futaba, Hitec)  w swoich metryczkach podają bardzo dokładne wartości prądów a szczególnie tzw. prądów trzymania i na tej podstawie można sporządzić bilans mocy i prawidłowo dobrać elementy zasilania.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.