Jump to content
franekdolas

Problem z regulatorem/silnikiem/aparaturą?

Recommended Posts

Ty o programowanie jest tylko celem rozpoznania drążka a jemu startuje niby i się grzeje

Wysłane z mojego CPH2021 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
2 minuty temu, Marek_Spy napisał:

Ty o programowanie jest tylko celem rozpoznania drążka a jemu startuje niby i się grzeje

Wysłane z mojego CPH2021 przy użyciu Tapatalka
 

A,próbowałeś,on tylko rozpoznaje kanał i co dalej,musisz mu zadać opcje które ma wykonać,tak na marginesie, odłącz silnik i zobacz czy dalej się grzeje?

Share this post


Link to post
Share on other sites

Czy dobrze czy źle zaprogramowany regulator to  nie ma prawa grzać się samo z siebie. Ewentualnie przy krańcowo źle dobranym timingu -lub jeśli ten typ regulatora nie obsługuje tego silnika.

Nic nie wiemy jaki regulator był poprzednio ani jaki jest po wymianie. nie wiemy z jakim śmigłem Kolega sprawdza -czy regulator lub silnik nie są przeciążone.

 

Prawdopodobnie albo coś jest źle podłączone albo uszkodzone.

Share this post


Link to post
Share on other sites

Zaprogramowałem regulator na nowo i nic. Serwa działały, a napięcie podawałem przez podpięcie regulatora z pakietem, który przed uruchomieniem silnika nic się nie grzał. Ogólnie temat do zamknięcia, bo po tym jak kompletnie nie wiedziałem co zrobić, podjechałem do sklepu i kupiłem nowy, lepszy regulator: REGULATOR HOBBYWING SKYWALKER 30A/40A UBEC 5V/2A. Wcześniej to bardziej chińskie gów... musiałem kupić uszkodzone, albo nie wiem co. Poprawiałem luty, kombinowałem, pewnie nie uznają mi gwarancji... Teraz wszystko działa jak wcześniej. Dodam tylko, że wszystko podłączyłem tak samo, czyli poprzednio było też dobrze. Dzięki za pomoc.

  • Upvote 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.