Jump to content
Marek_Spy

ustawienia odbiornika S6R

Recommended Posts

Tak się zastanawiam jak ustawić w taranisie  poszczególne opcje tak żeby mieć na przełącznikach  SA i SB poszczególne fazy jakieś sugestie ?

Share this post


Link to post
Share on other sites
10 godzin temu, Marek_Spy napisał:

jak ustawić w taranisie

Poprawnie :)

Przykład (dla S8R) w załączniku, ale metoda ta sama, kanały (9-11) zresztą też.

 

 

Fr-Sky_S6R.otx

Share this post


Link to post
Share on other sites

Super ale nie wiem jak to w companion otworzyć  

Share this post


Link to post
Share on other sites

Jeżeli masz radio inne niż X9E może się okazać, że będzie potrzebna konwersja (program sam to zrobi - trzeba ze 2 x OK nacisnąć)

lub pobrać z bieżącego załącznika.

 

 

 

Comp.JPG

X9D_Fr-Sky_S6R.otx

Share this post


Link to post
Share on other sites

Daje otwórz i mnie powiadamia że nie widzi radia i na tym koniec

Wysłane z mojego CPH2021 przy użyciu Tapatalka
 

Share this post


Link to post
Share on other sites

Albo utworz nowy profil z tym radiem X9E i otworz w nim plik.

Share this post


Link to post
Share on other sites

Niestety otwieram folder rozpakowany i wewnątrz sa dwa foldery zawierające pliki .bin i jak to zaimportować ? niestety pomysł z nowym radiem nie działa nie chce czytać .bin 

Share this post


Link to post
Share on other sites

Ja sobie zrobilem tak na probe tylko:

 

- zciagnalem ten plik (rozszerzenie Open TX Settings) od Jerzego na dysk, tam gdzie mam Open TX, moje radio itp. Zapisalem w dossier, tam gdzie kopie modeli, radia..

-utworzylem w Companion nowy profil z radiem X9E i kliknalem otworz

-znalazlem ten plik, otworzylem i dziala

Share this post


Link to post
Share on other sites
55 minut temu, Marek_Spy napisał:

Niestety otwieram folder rozpakowany i wewnątrz sa dwa foldery zawierające pliki .bin i jak to zaimportować ? niestety pomysł z nowym radiem nie działa nie chce czytać .bin

Skąd wziąłeś folder spakowany?

Plik otx otwierasz bezpośrednio w Companion, a nie jakimś tam programem do zipów, sripów itd.

Masz dwa pliki do wyboru: dla X9E i X9D. 

Jak wrzucę rzuty z ekranu, to chyba pod pluton egzekucyjny trafię...

1904809577_Beztytuu.thumb.png.0db013821577bc72f6ccadfbd2f8f296.png

S2 to potencjometr (dla X9D), Curve to krzywa definiowana na kanale 9 = czułość stabilizacji (krzywa daje od 0 do 100)

Na resztę reklamacji nie przyjmuje się.

 

Share this post


Link to post
Share on other sites

O właśnie przyczynę odkryłem w nocy a winowajcą jest Linuks i jego paker który rozpoznał plik .otx jako spakowany i pozwalał na rozpakowanie. A że ja zawsze jak gdzieś coś wysyłam to pakuje więc usiłowałem usiłowałem odczytać companion pliki rozpakowane. Teraz już wszystko działa i nawet jest jasne a nie ma ktoś plików dźwiękowych? Linuksowa orca kiepsko gada.

Wysłane z mojego CPH2021 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ależ już sobie poradziłem i dziękuję bardzo za pomoc. Jak napisałem paker Linuxa widzi jako spakowany. Windows sobie z tym nie poradzi i to mnie zmyliło.

Wysłane z mojego CPH2021 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Chciałem opisać moje uwagi do  odbiornika FrSky  S6R. Jestem nowy na tym portalu. Zacznę od początku.

W roku ubiegłym dokładnie w grudniu banggood sprzedawał aparatury TX16SE po bardzo atrakcyjnej cenie za 400zł miałem aparaturę dostarczoną w czasie pięciu dni. Byłem bardzo zadowolony. Dokupiłem następnie moduł 4in1 z aliexpresu z rolką metalową na początku tego roku była cena  niższa niż obecnie (zapłaciłem125, 65 zł). Chciałem dokupić odbiornik wyżej wymieniony. Banggood jak i aliexpres  mają obecnie ceny  bardzo wysokie wiec zdecydowałem się na zakup z naszego  podwórka z firmy 77hobby. Cena jest o wiele niższa niżu u chińczyków.

Oczywiście musiałem pobrać nowe frimware  odbiornika gdyż nie chciał się z blindować z TX16S. Bez problemów się po aktualizacji połączył z nadajnikiem. Po podpięciu serwa, serwo  działało tylko na kanale trzecim  gaz.  Pierwszy kanał, drugi i czwarty nie działał.

Po jakimś czasie podłączyłem dwa serwa pod kanał pierwszy i drugi. Odbiornik zaczął prawidłowo reagować  wszystko wróciło do normy.

Nawet mogłem w nim ustawiać  żyroskop. Po raz pierwszy się spotkałem z takim zdarzeniem a posiadam odbiorniki radiomastera 168 i FlySky .

Tutaj chcę wszystkich powiadomić, że kupując od firmy 77hobby cena jest bardzo atrakcyjna do cen tych odbiorników u chińczyków.

 

 

Share this post


Link to post
Share on other sites
Godzinę temu, Józef 21 napisał:

Po podpięciu serwa, serwo  działało tylko na kanale trzecim  gaz.  Pierwszy kanał, drugi i czwarty nie działał.

Po jakimś czasie podłączyłem dwa serwa pod kanał pierwszy i drugi. Odbiornik zaczął prawidłowo reagować  wszystko wróciło do normy.

Już Ci napisano: odbiornik nie wykrywa ilości serw.

 

Godzinę temu, Józef 21 napisał:

Po raz pierwszy się spotkałem z takim zdarzeniem a posiadam odbiorniki radiomastera 168 i FlySky

A od kiedy Radiomaster 168 ma wbudowaną stabilizację?

 

Chyba jednak nie tędy droga...

Share this post


Link to post
Share on other sites

Juz pisałem o tym na forum że to najwyraźniej zbieg okoliczności, zrób selftest i będzie działać.

Share this post


Link to post
Share on other sites

Być może zbieg okoliczności, działa wszystko i nie będę szukał przyczyny.

Wróciłem do modelarstwa dopiero od dwóch lat. Wszystkiego nie można na raz ogarnąć. Ale małymi kroczkami do przodu.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.