Skocz do zawartości


Zdjęcie

Problem z DJI Phantom 3


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 andrzo89

andrzo89
  • Modelarz
  • 6 postów
  • Age: 28
  • SkądBabice
  • Imię:Andrzej

Napisano 03 maj 2016 - 19:46

Hej.
Na początek prośba jeśli pisze w złym dziale to proszę o przeniesienie.
Od około tygodnia mam problem z Phantom 3 Pro który pojawił się po aktualizacji softu.
Na początku było to notoryczne No signal w DJI Go. Gdy pomogły reinstalacja programu pojawił się problem z tym że nie mogę nic nagrać na karcie pamięci z powodu ciągłych restartow programu. Próbowałem na trzech kartach pamięci formatowalem je różnymi metodami i jest to samo.
Obecnie jest kolejny problem w postaci rozłączania się gimbala po około 10 s. Po tym kiedy skończy się stabilizować po starcie. Zero jego reakcji, silniki nie działają tak jakby w ogóle nie był pod prądem.
Czy macie jakieś sprawdzony soft do tego Phantoma?
Być może zrobiłem błąd z racji aktualizacji oprogramowania RC i DJI go. Bo teraz mam wszystko najbardziej aktualne.
Bardzo proszę o pomoc.pozdrawiam!
  • 0

#2 Goodman

Goodman
  • Modelarz
  • 57 postów
  • Age: 99
  • GG:
  • SkądJastrzębie
  • Imię:Robert

Napisano 03 maj 2016 - 20:06

Cześć!
Kupiony z drugiej ręki czy "new" ? 
Po drugie to sprawdz "loga" na karcie czyli plik tekstowy tam jest napisane czy oprogramowanie sie wgrało czy nie.
Potem będziemy mysleć 


  • 0

#3 andrzo89

andrzo89
  • Modelarz
  • 6 postów
  • Age: 28
  • SkądBabice
  • Imię:Andrzej

Napisano 04 maj 2016 - 14:13

Z drugiej ręki, z tymże latałem nim około 20 lotów a po aktualizacji takie jaja że nie mogę już go ogarnąć, potrzebuje jakieś pliki np ze starszym sprawdzonym oprogramowaniem, żeby spróbować to wgrać. 

Phantom ma najnowsze firmware, chciałem zrobić mu znowu upgrade, ale pisze w logu że nie może być wgrane bo oprogramowanie jest aktualne.

Kontroler też ma wersje 1.60 najnowszą, i DJI GO mam najnowsze 2.80v


  • 0

#4 Goodman

Goodman
  • Modelarz
  • 57 postów
  • Age: 99
  • GG:
  • SkądJastrzębie
  • Imię:Robert

Napisano 04 maj 2016 - 16:58

Tutaj masz linka do wersji 1.3.20 .
Co do wgrania raz jeszcze nowego to trzeba poprawnie sformatować kartę.
Może być nawet FAT32 wyczyszczona całkowicie z plików włożyć i wgrać powinno się stare jak i nowe .
Musi się wgrać.


  • 0

#5 andrzo89

andrzo89
  • Modelarz
  • 6 postów
  • Age: 28
  • SkądBabice
  • Imię:Andrzej

Napisano 04 maj 2016 - 18:06

Niestety ale nie chce się wgrać, na gimbalu miga dioda na zielono i czerwono, zaraz po dostrojeniu gimbala.


  • 0

#6 Goodman

Goodman
  • Modelarz
  • 57 postów
  • Age: 99
  • GG:
  • SkądJastrzębie
  • Imię:Robert

Napisano 04 maj 2016 - 18:26

Niestety nie ma mnie na mscu. Moja rada podjedź do najbliższy sklepu z DJI-ami i pozwól im rozwiązac problem


  • 0

#7 andrzo89

andrzo89
  • Modelarz
  • 6 postów
  • Age: 28
  • SkądBabice
  • Imię:Andrzej

Napisano 06 maj 2016 - 04:06

A coś na to da się poradzic?

  • 0

#8 Milekbca

Milekbca
  • Modelarz
  • 5 postów
  • Age: 28
  • Skądwrocław
  • Imię:Miłosz

Napisano 07 luty 2017 - 00:14

Witam proszę o pomoc czy komuś udało się rozwiązać problem kolegi andrzo89, mam taki sam problem i nie mogę sobie z nim poradzić każda podpowiedź będzie mile widziana. Pozdrawiam 


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych