Jump to content

szczudlo

Modelarz
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About szczudlo

  • Birthday 08/23/1981

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Czechowice-Dziedzice
  • Imię
    Tomasz
  1. Pakiety odesłane, niestety ich wydajność to tak w porywach chwilowe 10C, nie więcej. Nie polecam.
  2. Jutro zrobię test z polutowanymi kablami, po odpięciu miernika zauważyłem znaczny wzrost wydajności pakietu, jako że nie miałem miernika odniesieniem moim był ciąg silnika. Z miernikiem było to około 250 - 270gram ciągu, bez miernika około 310gram...
  3. Kurczę, czegoś nie rozumiem, zaznaczam że jestem zupełnie nowy w tym temacie, więc proszę o wyrozumiałość. Wydajność prądową liczymy ze wzoru Ip = Cp * x , wychodzi 0,5Ah * 25C = 12,5A czyli takiemu obciążeniu powinien podołać mój pakiet. Dobrze rozumuję czy coś przeoczyłem?
  4. Cześć Dzisiaj przyszły do mnie dwa pakiety zacnej firmy ENGPOW, szukałem czegoś taniego i znalazłem w cenie 22.90zł za sztukę, kupiłem dwa żeby darmowa przesyłka była. Pakiecik posiada 500mAh prąd rozładowywania 25C prąd ładowania brak danych, waga pakietu około 33,5g. Zrobiłem testy faktycznej pojemności, po pierwszym ładowaniu podłączyłem go do prowizorycznej hamowni z silnikiem emax cf2822 po całkowitym wyładowaniu (po około 11-13 minutach) ponownie go naładowałem i weszło do niego 517mAh. Wychodzi na to, że pojemnościowo jest ok, jednak nie wiem dlaczego ale na pełnym gazie następuje dziwne odcięcie i silnik zwalnia, najpierw do połowy mocy potem coraz bardziej. Po odłączeniu pakietu i ponownym podłączeniu praca silnika w normie, aż do puszczenia pełnej mocy. Za każdym razem jest to samo. Czy to jest jakieś zabezpieczenie pakietu przed zbyt dużym poborem prądu? Odcięcie to następuje przy poborze prądu około 5amper, zobaczcie sami na filmiku (link do filmu: https://www.dropbox.com/s/1po97l270uo2wbh/20190115_201219.mp4?dl=0 )
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.