Jump to content

Dziegiel

Modelarz
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Chodzi o to, że na stronie są inne informacje niż na dokumentacji producenta stąd moje pytanie. Na stronie sklepu jest 1250 kV, natomiast producent pisze 1700 kV. No i do tego jaki silnik ze względu na ciąg?
  2. Dzień Dobry! Proszę o pomoc w doborze silnika, śmigła, pakietu oraz regulatora do modelu: http://www.modele.sklep.pl/pl/Katalog/SAMOLOT-ZDALNIE-STEROWANY/Samoloty-elektryczne-ARF/FF-B004-Small-Chipmunk-Electric-kit.html W instrukcji napisane jest, że silnik 1700 kv i nie ma więcej info. Model na gotowo ma ważyć 820g. Wznowiłem aktywność w modelarstwie po 10 latach, nie będę od razu tym latał, bo się może to źle skończyć:P na początku wznowienie na trenerku typu zefir itp. + motoszybowiec.
  3. Jeszcze apropos śmigła : dwu czy trzyłopatowe?
  4. Cześć! Jaki silnik i akku polecilibyście do tego modelu: http://allegro.pl/show_item.php?item=1645372508 Pozdrawiam ;-) Kamil
  5. W takim razie przepraszam i proszę moderatora o usunięcie tematu.
  6. Cześć ! Chciałem prosić Was o opinię, czy ten model http://allegro.pl/show_item.php?item=1645372508 nadaje się na pierwszy samolot 3D. Jaki silnik i akku radzicie do tego modelu? Pozdrawiam! Kamil
  7. Dzięki za radę ;-) Wkręciłem filtr od BEC turnigy i wydaje się, że jest lepiej (zrobiłem test w budynku i nie łapie zakłóceń tam, gdzie wcześniej były). Tylko skąd się to wzięło, skoro wcześniej nie miałem takich problemów w takiej konfiguracji bez filtra....
  8. Akumulatory sprawdziłem, sprawdziłem też odbiornik podłączony do innego modelu. Wydaje mi się, że znalazłem przyczynę. Wskaźnik napięcia akumulatora w nadajniku po właczeniu nadajnika spadał do 0 a następnie rósł do 60 %. Okazało się, że wewnątrz była przepalona izolacja na kablu, co powodowało zwarcie biegunów akumulatora. Teraz już naprawiłem ten problem, ale aparatura nadal ma za mały zasięg. Czy myślicie, że nadajnik jest zepsuty i nic się z tym nie da już zrobić?
  9. Witam! Mam model zefirka, latam nim już drugi sezon. Dziś wybrałem się polatać i stała się dziwna rzecz. Otóż model znajdując się około 20 m od nadajnika wariuje, tzn serwa drgają, silnik bezwiednie włącza się i wyłącza. Antena w modelu ułożona jest jak zawsze, sprawdziłem też, czy nie jest przerwana. wszystko wydaje się w porządku. Odbiornik mam standardowy sprzedawany z tą aparaturą, kwarce również te same na 35 MHz. Czy ktoś ma jakiś pomysł co mogłoby być powodem takiego zachowania? Dodam jeszcze, że odbiornik jest zasilany przez bec. Próbowałem już odłączać bec i zasilać go z regla i odwrotnie, ale problem nie znika. Dzięki za pomoc ;-)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.