Jump to content

HITEC OPTIC 6 czy ktoś może mi pomóc odpalić ten sprzęt


lisartur

Recommended Posts

Witam

Jestem początkujący kupiłem ten komplet nadajnik odbiornik 4 serwa

i nie wiem od czego zacząć włączyłem odbiornik i nadajnik mam kwarce włożone serwa podłączone po CH1 CH2 CH3 CH4 ale ruszając drążkami nic się nie dzieje

Czy ktoś może pomóc?

Link to comment
Share on other sites

A włączył ci się ekran w aparaturze?? bo dioda sie zapali nawet jak jest za mało napięcia na pakiecie, powinno być powyżej 9,5v bo inaczej aparatura się rozłącza i nie reaguje nic!! może naładuj pakiet od optika i wtedy zobacz czy ci się zapali ekran!! Druga sprawa kwarce podłączasz tak: do odbiornika ten ze znaczkiem R-reciver , a do apki T-transmiter. do odbiornika podłączasz kable zawsze żółtym do góry lub w stronę odbiornika, bateria ma tylko czerwony i czarny i podłącza sie ja do specjalnego gniazda oznaczonego jako (B)-bateria. jeśli ci nie zadziała w takiej konfiguracji to może masz coś przestawione w oprogramowaniu aparatury. Najlepiej zgłoś sie z tym do jakiegoś modelarza to ci powie co z tym jest :D

Link to comment
Share on other sites

A właśnie w jakim systemie masz moduł i odbiornik 35MGh, synteza 35MGh czy 2,4Ghz?

To jest ważne bo jak masz w aparaturze ustawiony inny system niż ten ,w którym odbiornik pracuje to ci nie zadziała!musisz przestawić!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.