Jump to content

e-sky - nie działa - problem z ladowarka


Grzegorz rC

Recommended Posts

witam

posiadam ładowarke e-sky z balanserem.

wczoraj podłaczyłem do ładowania , ładowało sie tak z 30 minut(12v,0,6a) , gdy nagle napięcie skoczyło do okolo 25 V. SZybko wyłączyłem ładowarke.Gdy nastepnym razem wpiąłem ja do prądu to dioda już nie świeciła (gdy ją wczesniej wyłaczałem no to jeszcze swieciła). Ładowałem prostownikiem samochodowym. Jak myślicie co mogło sie stać ? spaliło się coś? jak tak to myślicie żę co? czy ma ktoś z was schemat płytki układu scalonego ?

EDIT - poprawilem temat na cokolwiek mowiacy - mammuth

Link to comment
Share on other sites

czekaj czekaj niech zrozumie ! ;)

 

połącznenie takie:

220V -> Prostownik 12V -> ładowarka -> balanser -> pakiet

 

teraz napisz gdzie wystapiło to napięcie 25V na prostowniku czy pakiecie !?

 

jeżeli to jakaś stara ładowarka tzn. juz po gwarancji to ją rozbierz i popatrz czy coś się nie spaliło!

Link to comment
Share on other sites

najsłabszy punkt - ładowarka. raz ją w rękach miałem i chyba pisało 10-15V więc prostownik w przedbiegach odpada.

 

zresztą prostownik nie daje napięcia stałego więc bezsensem jest podłączać do niego. lepie było do akumulatora w samochodzie podłączyć to byś miał ładowarkę sprawną

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.