Jump to content

emax 18A


sudik

Recommended Posts

Witam

Mam problem z regulatorem emax 18A do silników bezszczotkowych. Po włączeniu zasilania następuje normalny odgłos z regla, a następnie próbuje uruchomić silnik. Reakcja jest dość dziwna, ponieważ silnik kręci się ruchem skokowym ( jakby brakowało mu jednej fazy ), lecz udaje mi się uruchomić silnik. Po dojściu drążka przepustnicy do 50% regulator nagle odcina zasianie silnika. Na początku myślałem, że to są zimne luty, wiec przelutowałem wszystkie połączenia. To nie dało żadnych skutków, więc otworzyłem regielek. Sprawdziłem wszystkie połączenia, lecz niczego niepokojącego nie zauważyłem. Patrzę na tranzystora a dekielek jest mocno pognieciony i widać czerwony środek. Model tego tranzystora to t0704 ZL 25V 330 ?f. Czy właśnie ten tranzystorek jest przyczyną w/w problemów? Dodam, że nie jestem zbyt dobry z elektroniki.

 

Proszę o szybką pomoc.

 

P.S. Niestety nie mam możliwości wrzucenia fot lepszej jakości , na których było by coś widać.:/

Link to comment
Share on other sites

  • 2 weeks later...

Już regiel naprawiony. W sumie po przelutowaniu kondensatora nie było żadnej poprawy, więc kupiłem najtańszy silniczek i było git. Na starym silniku beż zmian więc uzwojenie jest do wymiany. W związku z tym mam pytanie jakim drutem i jaka jest ilość zwoi na silniku emax cf2822 ?

 

P.S. sprawdzałem magnesy i są jak najbardziej wporządku.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.