Jump to content

Problem z radiem.....


marcinlota1977

Recommended Posts

Witam...jesli ktos moze mi podac link ze sterownikami to prosze o pomoc......nie moge za nic połączyc sie z radiem....sanwa RDS 8000.....szmulator jaki mam to Aerofly profesional deluxe.....podłączyłem pada i ustawilem tak ze wszystko chodzi jak trzeba...ale radia nie daje rady.....a ucząc sie na radiu jest lepiej.....wiec POMOCY

Link to comment
Share on other sites

czego nie wiesz? napisz to pomożemy

aha skumałem

 

wchodzisz w ustawienia w programie menu główne :

 

-Controls potem - properties ( ew adwanced properties zalezy jak klikałeś )

 

z prawej strony masz przypisane do każdego steru silnika czy innej funkcji kanały (channel)

klikasz i rozwija się lista radio 1 radio 2 joy 1 joy 2 itd...

pomachasz dragami to zobaczysz co reaguje i to przypisz po kolei do wszystkich sterów

 

 

zapamiętaj najpierw włącz kabel do nadajnika i kompa odpal nadajnik ( radia JR uruchamiają się same jak twoje nie wiem) dopiero po tym uruchom program symulatora .

 

Program tylko raz poszukuje kontrolera na usb a odśwież nie zawsze działa

Link to comment
Share on other sites

ale system wykrywa urzadzenie interfejsu HID...wiec co teraz....

To by się zgadzało. System powinien zobaczyć urządzenie interfejsu hid i kontroler gier zgodny z interfejsem hid. Możesz to sprawdzić w menedżerze urządzeń.

Wygląda na to że masz jakiś problem z samym kablem lub z połączeniem z aparaturą.

Ja jestem użytkownikiem JRów, w których jak podłączysz samą wtyczkę "jacka" aparatura sama automatycznie się uruchamia (bez modułu nadawczego). Sprawdź w instrukcji czy w Sanwie też tak powinno być. Jeśli jest tak samo jak w JR to może problem leży gdzieś przy wtyczce lub gnieździe w aparaturze.

Link to comment
Share on other sites

Guest Anonymous
to jest zamowione na necie.....niby do sanwy....zresztą sprawdzalem i wszystko jest podłączone ok..tak jak na obrazku..wiec co dalej

 

hmm.. Prawdopodobnie masz uszkodzony kabel , lub usb może byc wadliwe :) miałem podobny problem pożyczyłem od znajomego apke od Lamy 4 i kabel usb , w kablu byl przerwany kabel przy "Dzeku" ,małe przylutowanie i pomoglo :)...

Link to comment
Share on other sites

Guest Anonymous
kabel nie moze byc uszkodzony...tak mysle....bo na tym kablu na tym prostokącie jest czerwona dioda i jak podlącze kabel do kompa to miga......a jak jeszcze do sanwy i włącze sanwe to świeci na czerwono na stałe....wiec powinno byc ok......

 

 

Hmm... To czyli polączenie z Apką jest, moze sciągnij jakis symulator inny? :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.