Jump to content

futaba 7cap/chp


laminat

Recommended Posts

Witam

Wczoraj pierwszy raz w zyciu moja aparatura mnie zaskoczyła. Leciałem motoszybowcem z coxem-paliwo sie skonczyło wiec troche poslizgałem sie i do ladowania. wyszło tak ze zaplanowałem sobie długa prosta do ladowania - motoszybowiec ma dosc duza doskonałosc i chciałem wyladowac obok siebie. jak pomyslałem tak zrobiłem niestety na wysokosci ok. 20 m nad ziemia w odległosci 200-300m straciłem kontrole nad modelem. kiedy brat poszedł po model mowi co potem sprawdziłęm ze wszystkie serwa drzały - brak sygnału. od razu mowie ze w tej sytuacji z modelem dzieliło mnie pole czarnej porzeczki - wysokosc około 1m - choc model nadal był w gorze. po powrocie do domu jak sprawdzałem to model tracił zasieg juz po około 70m bez widocznosci modelu kadłub lezał w bagazniku a nadajnik miałem przy sobie no ale kiedys jak sprawdzałem (co prawda to było na pcm-ie) to model był za stodoła ktora była o 100m odemnie - brat poszedł dla sprawdzenia. W powietrzu wydaje sie byc wszystko ok(na duzej wysokosci) Nie wiem na ile wpływa fakt ze zmieniałem Mode w aparaturze - poprostu zamieniłem drążki miejscami. niemniej jednak w tej chwili pod antena idzie kabel od jednego z drazkow - bo inaczej sie nie dało - dla scisłosci fabrycznie nie było tam zadnego. Dzis jeszcze raz przełoze te drazki do fabrycznego ustawienia i zobacze co sie stało. Moze którys z Kolegów wie co jak i dlaczego i jak latac zeby nie było problemow. Dziekuje z gory.

EDIT: pracuje na modulacji ppm odbiornik "pełnozakresowy" FUTABA zasilane z standardowego pakietu 4.8V czestotliwosc 35MHz kanał 79

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.