Jump to content

Padnięta SHARK 10


Luki

Recommended Posts

Witam,

padła mi ładowarka jak w temacie, kolega podłączył ją do transformatora elektronicznego...

Podejrzewam, że jakiś stabilizator napięcia poszedł, ale nie wiem jak to sprawdzić :/

 

Macie koledzy jakiś pomysł?

Link to comment
Share on other sites

Macie koledzy jakiś pomysł?

no ja mam ale ja jestem elektronikiem.

1. rozebrać.

2. znaleźć usterkę

3. naprawić

4. przetestować

5. złożyć

 

najtrudniejsze są pkt 2 i 3 i raczej ciężkie "zdalnie" do wykonania

Link to comment
Share on other sites

  • 2 weeks later...

Bezpieczników nie znalazłem, niżej fotki może na nich coś znajdziecie - jakiś tradycyjny element do wymiany :D

 

Dołączona grafika

 

Dołączona grafika

 

 

Dołączona grafika

 

 

 

slawko_k - tak jak punkty od 1 do 2 poszły w miarę szybko tak 3 zakończył się niepowodzeniem a z nim razem 4, 5 mam już w perfekcji wyuczony :)

Można powiedzieć, że w 60% naprawiłem :)

Link to comment
Share on other sites

Najpierw prześledź zasilanie , z dołu płytki jest zasilacz prawdopodobnie 7805 i tam na jednej nodze powinno być 12 V na drugiej 5V . Jeśli nie ma to szukaj przyczyny, jesli jest to mozliwe ze padł procesor . Daj znać co wykryłeś i na ile znasz się na elektronice . Wieczorem zastukaj na GG to może coś Ci podpowiem :D

Link to comment
Share on other sites

Z elektronika jestem za pan brat - raz ją lubię a raz nie :), na ogół bawię się większymi prądami więc nie czuje dyskomfortu przy rozebranej ładowarce :)

 

Co dolega ładowarce - praktycznie nic bo się w ogóle nie włącza, nawet wyświetlacz się nie zapala (ale to chyba dobrze może to właśnie obwód zasilania)

 

wieczorem sprawdzę ten stabilizatorek

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.