Jump to content

Hobby King HK 7x


merlin1212

Recommended Posts

Witam serdecznie!

Stałem się szczęśliwym (teraz bardziej nieszczęśliwym )posiadaczem w/w aparatury.Jako że jest to nowy nabytek,postanowiłem sprawdzić i wypróbować go na symulatorze.Nie posiadam jeszcze żadnego lotnego sprzętu, więc tylko ta opcja pozostała.Z instrukcji wyczytałem że kabelek do podłączenia jest standardu JR (jack 3,5 mm),i aparaturę należy przełączyć w PPM.Zmontowałem taki kabelek z dwoma jackami,zaciągnąłem PPjoya i spp.....i walczę juz od 3 godzin i nijak nie ma rezultatów.Przejrzałem google,zastosowałem się do kilkunastu porad i wskazówek jakie znalazłem i nadal kicha.Brak reakcji na ruchy drążkami.Znaczy kilka razy słupki poruszyły się bezładnie i niezgodnie ruchami drążków.Ktoś ma jakiś pomysł jak temu zaradzić?Ja po prostu już nie mam pomysłów a jestem naprawdę cierpliwy i uparty.Tu jednak się poddaje.Dziękuję za ewentualne wskazówki.

EDIT:

Problem rozwiązany.Przyczyna tak błaha że uśmiałem się do rozpuku.Problem tkwi we wtyczce.Była po prostu lekko za gruba na czubku-(wyrób pewnie jakiejś Chińskiej manufaktury),spiłowanie końcówki dookoła pomogło i wtyczka docisnęła się do końca.Teraz działa prawie jak należy.Mam poprzestawiane mixery albo coś bo dodanie gazu powoduje wychył steru wysokości do góry

 

EDIT2:

Po kolejnej dwugodzinnej walce,kilku instalacjach PPJOY i SPP udało się wreszcie zmusić aparaturę do latania.Działa baaardzo dobrze w FMS ,Aerofly i Real......Dziwi mnie jednak taka rzecz.Mam wrażenie że nadajnik jest tak jakby w MODE1 a nie w MODE 2.Wprawdzie lewy drążek zachowuje się jak przepustnica(nie wraca do neutrum),w aparaturze ustawione MODE2 ale.......

1.w menu ustawienia joysticka w windows działa, jednak:

-przepustnica w prawym drążku ,lewo-prawo powoduje ruch góra-dół:

-lewy drążek góra-dół to lewo-prawo, a lewo-prawo to lotki

strasznie pomylone i pokręcone-odrazu dodam że nie mam ustawionych w aparaturze żadnych rewersów i mixerów

 

Aerofly:

1ch-przepustnica

2ch-lotki

3ch-ster

7ch-wysokość

 

Real......

1ch-lotki

2ch-wysokość

3ch-przepustnica

4ch-ster-wszystko tak jak w instrukcji aparatury tylko żeby tak było musiałem włączyć wszędzie rewersy.Ktoś ma pomysł dlaczego tak sie dzieje?Zależy to od symulatora?Nie mam jeszcze czym zasilić odbiornika żeby sprawdzić jak to z nim będzie,czy będzie tak jak napisali w instrukcji czy też inaczej.

Link to comment
Share on other sites

  • 1 month later...
Guest Squa

Widocznie źle w kompie lub symu jest ustawione bo w ustawieniach joya możesz zmienić kanały i przypisać każdy do innego. To pewnie nie masz ustawione. Poszperaj w ustawieniach kompa tam gdzie kalibracja. A potem w przypisaniu kanału do steru w symu

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.