Jump to content

problem z regulatorem?


marcin2

Recommended Posts

Hej , wczoraj dostalem swoj pierwszy regulator WOW-RC 30 A, dzisiaj nastąpilo jego pierwsze uruchomienie i juz na samym poczatku pojawily sie problemy z programowaniem ,napoczatku regulator zachowywal sie tak jak pisze w instrukcji tzn. "beepał", lecz po sekwencji dwiekowej odlaczylem zasilanie.Pożniej jak podlaczalem zasilanie usyszalem tylko jeden BEEP i nie bylo zadnej reakcji na drązek gazu , a serwa "dzialaly" bardzo powoli (jak robot :o ), a silnik(Bm 2408-21) nie dzialal .Teraz jak podlaczam zasilanie oczewiscie nadajnik wlaczony to regulator nie daje znaku zycia.I teraz mam do was pytanie czy to wina regulatora czy odbiornika, czy spotkal sie ktos kiedys z takim przypadkiem ,czy ma ktos polska instrukcje do tego regulatora i ogolem co zrobic?

pozdrawiam

Link to comment
Share on other sites

Jak będziesz pewien, że masz już wszystko popodłączane i sprawne, to może Ci pomoże moje niedosłowne "tłumaczenie" instrukcji do WOW-RC :D

 

Włącz nadajnik z gazem na max.

Włącz zasilanie regulatora (niby nie powinno się tak zdarzyć, ale przy programowaniu z nadajnika zawsze bądź przygotowany na niespodziewane uruchomienie się silnika - Tomek wie coś o tym :lol: )

Powinieneś usłyszeć takie powtarzające się bipanie: biip...biip...biip biip...biip biip...biip biip biip...biip biip biip i tak w kółko.

Z opisaniem bipania zawsze jest problem, ale jak posłuchasz kilka razy to usłyszysz sekwencję (pojedyńczy biip powtarzany 2x, podwójny biip powtarzany 2x, potrójny biip powtarzany 3x i od nowa).

Jak to już czujesz i rozumiesz, to masz teraz w odpowiednim momencie dać gaz na minimum:

- wybór lipoli gdy trwają pojedyńcze biipy

- wybór nixx gdy podwójne biipy

- zmiana hamulca gdy potrójne biipy (tu nie masz możliwości świadomego włączenia, czy wyłączenia hamulca, tylko zmianę jego ustawienia na przeciwne - jak był właczony to teraz będzie wyłaczony itd)

Usłuszysz dźwięk potwierdzenia, odłączasz zasilanie regla i jedna funkcja zaprogramowana.

 

Fabrycznie regler jest ustawiony na lipole, jak go włączysz to powinna być sekwencja, która to wskazuje: długie bipnięcie/przerwa/5 bipnięć.

Jeżeli jest ustawiony na nixx, to po włączeniu jest: krótkie bipnięcie/przerwa/5 bipnięć (a ustawienie hamulca nie jest wskazywane :D ).

 

Oczywiście nie mam zielonego pojęcia, czy masz taki typ oprogramowania regulatora, ale to jest z instrukcji do 30A WOW-RC, a mi zadziałało drogą prób i błędów przy TowerPro Mag8, który miał zupełnie inną instrukcję !

To jest najprostszy rodzaj programowania z jakim się spotkałem, czasami gdy regulatory mają dużo funkcji to trzeba się naprogramować.

Dlatego polecam regulatory, które mogą być progamowane "kartami".

Link to comment
Share on other sites

Wlasnie robilem wszystko wg. Twojej instrukcji i w momencie gdy konczyla sie 2-ga sekwencja i gdy juz chcialem brac drazek gazu na dól to ucichło :ble: a jak odlaczylem zasilanie i podlaczylem , to tez cisza i nic sie nie dzieje :(:(

Link to comment
Share on other sites

ehhh juz nie mam pojecia co robic:/Jak podlaczam zasilanie regulatora to milczy...

Na pewno wszystko masz dobrze podłaczone?

 

Zdarzają się nie pipczące regulatory, albo czasami pipczące, ale to skrajność i należy je uznać za wadliwe.

Może Twój się jakoś inaczej programuje, ale dźwięki wydawać powinien.

Link to comment
Share on other sites

czasami jak podlacze zasilanie do regulatora to serwa zadrgaja

Może sprawdź czy odbiornik działa przez zasilenie go z zewnętrznego zasilania (nie przez BEC regulatora).

Jak wszystko działa i serwa się ruszają, to niestety chyba regulator jest uszkodzony, bo nawet źle zaprogramowany powinien zasilać serwa i odbiornik.

Link to comment
Share on other sites

O,ta chinska technika :crazy:

Jesli chcesz sprawdzic czy Twoj regulator jeszcze ,,zyje'' to krok po kroku zrob tak:

1.Sprawdz koniecznie , czy na pewno masz gaz na full.Wejdz w menu,jesli masz takie w nadajniku,i daj gaz na max,takze na trymerze..Jesli masz choc troche ,,mniej'' moze byc taki objaw.

2.Zwieksz napiecie pakietu,np. doloz ogniwo.oczywiscie jeszcze w zakresie tolerancji Twojego regulatora-czesty przypadek,masz za ,,malo'' volt,lub rozladowane ogniwa.

3.Wyciagnij wtyczke BEC,podlacz regulator pod baterie-jesli nie wyda w ciagu 7-10 sekund zadnego dzwieku to juz tylko jedna diagnoza :( +

4.Czy na pewno masz dobrze wlozona wtyczke do odvbiornika,kolorami podobnie jak wtyki serw.

5.Czy na pwno masz wlozona wtyczke bec do gniada gaz,najczesciej nr.3

6.Jesli masz choc jeden przewod do silnika ze zlym kontaktem na zlaczu-efekt podobny jak w/w.

 

Jak widzisz,przyczyn moze byc sporo.Na przyszlosc celuj racze w regulator z karta.

Link to comment
Share on other sites

Pipkanie !!!

Kilka pelnych sesji przy programowaniu, i po pakiecie.

Sam nie wierzylem.Czasem bierze wiecej niz silnik w czasie pracy :!: (oczywiscie nie na max)

Nie chce zgadywac,ale chyba nawet wiecej A niz potrafi oddac bateria.Mowa jest o tzw. impulsie - piku.Ktos kiedy pokazywal to ( impuls) na oscyloskopie - 1 impuls b. duzo amper. :shock: ( pamiec zawodna, ale chyba kilkadziesiat A w szczycie)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.