Jump to content

Lama V4 - problem z 4w1 - nie zapala sie w zielona dioda


qbapfmrc

Recommended Posts

witam

mam taki problem z Lamą v4 (comanche): po podłączeniu naładowanego (sprawdziłem) pakietu czerwona dioda miga a potem świeci się ciągłym światłem. nie zapala się zielona. oczywiście silniczki ani drgną. sprawdziłem wszystkie kabelki, antena tez nie jest przerwana, wszystko na swoim miejscu.

"gaz" i trymer na zero. kwarc siedzi dobrze. czasem tak sie dzialo wczesniej ale wtedy rozłączyłem wszystko, zdjąłem kabinkę, podłączyłem na nowo i było ok. a teraz już nie :(

będę wdzięczny za jakąkolwiek pomoc.

 

kuba

Link to comment
Share on other sites

sprawdziłem i niestety nie mam. mam obawy ze to moze być padnięty kontroler.

ale troche wydaje mi sie to dziwne bo uzywam lamę ok 1,5 roku. moje latanie to raczej rekreacyjne niż wyczynowe - robię przerwy po kilku min lotu i nigdy nie doję pakietu ani silników na maxa. ale z drugiej strony to tylko chińszczyzna....

Link to comment
Share on other sites

sprawdz napiecie pakietu jesli masz taki sprzet . hmm.. czerwona lampka moze oznaczac albo słaby pakiet albo złe podłączenie 3in1 z odbiornikiem albo problem z bindowaniem z nadajnikiem.

Link to comment
Share on other sites

Squa

słaby pakiet odpada - podłączyłem naładowany (sprawdziłem napiecie na obu celach); ale co znaczy "złe podłączenie 3in1 z odbiornikiem albo problem z bindowaniem z nadajnikiem" ? to jest moduł 4w1 więc odbiornik jest w 1 module z żyro, reg silników itd.

 

zzradek

tak, serwa reagują i się centrują, wiec wygląda to na coś odpowiedzialnego za silniki (tranzystorki ?)

 

jak mi sie uda to może dołączę krótki filmik

Link to comment
Share on other sites

No własnie ; ) Tam masz 2 płytki takie jak płyta głowna od komputera.

Je się rozłącza. Ta z kwarcem to odbiornik. A ta druga płytka to 3in1 ( żyro, mixer, regulator ). Skoro serwa reagują to znaczy że z odbiornikiem jest wszystko ok. Ale serwa podpinasz do odbiornika. A silniki do 3in1. Więc 3in1 może być uszkodzone. Lub coś z silniczkami. Jeśli masz taką opcję to sprawdź silniczki. Weź baterię paluszek i 2 kabelki przyłóż do + i - . A potem drugie końcówki włóż do wtyków silniczka. Jeśli będą oba działać to oznacza że 3in1 uszkodzone.

 

PS: Bindowanie to inaczej łączenie się nadajnika ( aparatury ) z odbiornikiem ( ta część z kwarcem ). Jeśli nie chce bindować to wtedy mruga albo zielona albo świeci czerwona. Ale skoro serwa reagują to znaczy że binduje poprawnie. ;)

Link to comment
Share on other sites

Jeśli serwa reagują, to nadajnik ok i prawie na pewno odbiornik.

Tranzystorki też raczej nie są przyczyną, one nie są testowane w czasie jak dioda mruga.

Z banalnych przyczyn, może być jeszcze trymer gazu nie na samym dole (minimum).

Jeśli to nie to, zostaje elektronika modułu 4in1

Link to comment
Share on other sites

nie, nie - trymer odpada - aż tak zielony nie jestem ;)

no nic pozostaje mi kupić moduł 4w1 (bo samej płytki 3w1 chyba nie dostane?) i wtedy zobaczymy, widzialem ze kolega na forum sprzedaje używany, moze jest to jeszcze aktualne

dzieki chłopaki

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 10 months later...

Pozwolę się przykleić bo nie chce zaśmiecać forum :P

 

długo mnei nie było - praca i brak czasu na heli ;(

 

po kraksie kilka miesiecy temu rozebrałem heli na częsci pierwsze i składam od nowa :)

 

co zauważyłem pakiet ful naładowany baterie w nadajniku tez problam jest taki:

włączam heli potem nadajnik - po chwili zaświeci się zilona dioda w "3in1" jest OK heli reaguja na ruchy drążków. jednak gdy dam przepustnicą powyżej 50% dioda zaczyna świecić na czerwono - co prawda heli dalej reaguje na wszystkie "polecenia" jednak dlaczego dioda zaczyna świecic na czerwono? a jak przełączę nadajnik w tryb "profesjonalnego lotu" to cały czas świeci an czerwono.

 

podłączone mam wszystko jak podaje instrukcja :(

 

Aha w nadajniku pod bateriami mam 2 przełączniki do czego służą?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.