Jump to content

Jak ustawić radio i model


slider

Recommended Posts

Witam.

 

Mam problem z ustawieniem serva wysokości w modelu, a mianowicie chodzi o to że mam 2serva na osobnych kanałach na 3 i na 5. Jak ruszę drążkiem wysokości to rusza się servo na kanale 3 a na 5 nie chce (5 jest jako GEAR i jak zmienię pozycję tego przełącznika to wychyli się maksymalnie w daną stronę). Czy gdzieś w radiu jest jakiś mixer który spowoduje ruch obu serv w jednym kierunku ? ( Nie chcę stosować kabla Y )

 

Odbiornik to: Hitec - HFD 08 RO 35 MHz

Nadajnik to: JR PCM9X II

 

Pozdrawiam

slider

Link to comment
Share on other sites

Masz problem - masz rozwiązanie :)

Jako, że posiadam tą samą aparaturę mogę Ci powiedzieć, że da się to zrobić na przynajmniej 2 sposoby.

1) - mniej elegancki - zmiksować wysokość z GEAR przy pomocy jednego z 6 dowolnie programowanych mikserów

2) - ten poprawny

- włączasz apkę z wciśniętym przyciskiem "ent"

- wybierasz opcję "device sel"

- na samym dole ekranu pod kanałem GEAR w linijce "OUT" zmieniasz ustawienie na "INH" (najprawdopodobniej masz tam ustawione ACT)

- wciskasz "List"

- wybierasz z menu "Wing TYPE"

- w linijce "MATE" pod "ELEV" zmieniasz z "INH" na "GEAR"

 

Od tej pory na monitorze pracy kanałów masz LELEV i RELEV, zamiast GEAR i wysokość chodzi na wymienionych przez Ciebie kanałach. Ta metoda nad pierwszą ma tą zaletę, że do obu kanałów automatycznie jest przypisany trymer wysokości.

W analogiczny sposób "paruje" się inne funkcje. Nadmienić wypada, że w tej aparaturze możesz sparować z wysokością też inne kanały - nie musi to być koniecznie gear.

W razie wątpliwości polecam lekturę 47 strony instrukcji.

 

Mam nadzieję, że to pomogło.:)

Link to comment
Share on other sites

  • 2 months later...

Mam kolejny problem tym razem z klapami i gaszeniem silnika.

Gaszenie silnika działa mi tylko wtedy jak mam przełącznik od klap w pozycji 0, ale wtedy lotki mam podniesione jako klapy do góry.

jeżeli mam przełącznik w pozycji 1 lotki są w normalnej pozycji i już gaszenie silnika mi nie działa. Jeżeli przełącznik jest w pozycji 2 to lotki są opuszczone w dół jako klapy i gaszenie też nie działa.

 

Chodzi mi o to żeby w pozycji 0 lotki zostały w pozycji neutralnej czyli pod kątem 0 stopni czyli wtedy będzie mi działało gaszenie silnika i lotki będą pracowały jak należy.

Przy tym żeby lotki w pozycji 1 opuściły się na dół np pod kątem 30 stopni, a w pozycji 2 np. 45stopni.

 

Nadajnik to: JR PCM9X II

 

Proszę o pomoc...

Link to comment
Share on other sites

No to śpieszę na pomoc.

Najważniejsze na początku - t-cut działa tylko w trybie normal!!! Raczej nie chcemy przez przypadek wyłączyć silnika podchodząc do lądowania :P

 

Ale do rzeczy. Wciskamy "ent" i włączamy nadajnik. W menu "device sel" ustawiamy "flight mode" na "flap sw" a w ostatniej linijce w kolumnie flaps ustawiamy na "sys.".

Wciskamy "lst" i w menu "wing type" ustawiamy typ skrzydla na "flaperon".

Wciskamy dwukrotnie "ent", następnie "lst" i w menu "flap sys" ustawiamy":

Norm: 0%

Mid:D 50%

Land:D 100%

FM0:norm

FM1: Md

FM2:Land

 

W tym momencie nasze klapolotki działają tak jak chcieliśmy.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.