Jump to content

Wiosenne polowanie na krety


tom000

Recommended Posts

No i niestety tu trafiłem :? A było to tak: Ładna pogoda lekki wiaterek no więc trzeba polatać. Sprawdzam sprzęt odpalam silnik no i fru... model ładnie startuje ale zaraz po oderwaniu od ziemi serwa niechciały mnie słuchać :evil: (tak jakby odcieło zasilanie odbiornika) model przeleciał jakieś 50m zwalił sie na skrzydło i na pelnym gazie walnoł w ziemie :x . O dziwo trzeba tylko kadłub wymienić bo skrzydła i usterzenie są do odratowania. Zaraz po kraksie serwa działały a więc zasilanie było i niewiem co jest grane. Posiadam aparaturę eclipse7 hiteca ma ktoś z was taki sprzęt? jak się wam sprawuje?

Oto pare fotek:

http://www.fotosik.pl/pokaz_obrazek/959b66bdcf9fb8a6.html

http://www.fotosik.pl/pokaz_obrazek/367eaad3c2528c50.html

http://www.fotosik.pl/pokaz_obrazek/6b6f57db45daeedb.html

no i jedno z czasów swietności:

http://www.fotosik.pl/pokaz_obrazek/4458f915dc82e090.html

Link to comment
Share on other sites

Witam, też posiadam tą aparaturę i miałem bardzo podobny przypadek. Do modelu EasyGlider zamontowałem odbiornik dołączony do zestawu Eclips. Przed startem sprawdziłem pracę serw i silnika, odszedłem od modelu około 50m dla sprawdzenia zasięgu, wszystko ok. Rzucam model w powietrze i się zaczyna, zero reakcji na lotki, silnik reaguje na gaz, ale momentami tracę kontrole nad modelem i robi on co chce, przy czym czasami słychać jak lotki na serwach "szaleją". Wszystko wygląda jakby momentami tracił się zasięg. Na szczęście jakoś wylądowałem. Nie dawało mi to spokoju, więc sprawdziłem wszystko jeszcze raz, i znów w górę, niestety bez efektu. Model puszczałem jeszcze dwa razy, ale na małą wysokość i jakimś cudem odzyskiwałem kontrolę nad modelem przy lądowaniu. Najlepsze było to, że po dojściu do modelu, silnik "pipkał" jakbym załączył dopiero zasilanie. Dzisiaj przełożyłem odbiornik do EasyStara, ale wyciągnąłem zarówno z radia jak i z odbiornika kwarc i włożyłem jeszcze raz i o dziwo model lata poprawnie, zobaczymy co będzie jak wrócę do EG. Moją apke kupiłem na Allegro, była urzywana, ale wyglądała jak nowa. Sprawdź jak wyglądają styki zarówno kwarców jak i wtyczkę od aku radia i odbiornika.

Link to comment
Share on other sites

Czytałem kiedyś też że ta aparatura będąc pod pewnymi kątami do modelu sprawia że serwa wariują. Podczas tego feralnego lotu celowalem anteną w model ale jak zobaczyłem że coś jest nie tak obruciłem antenę ale nic to oczywiście niedało. Tak jak piszesz dp przeczyszcze styki może coś da :? dawniej miałem flascha i przez 6lat mnie niezawiódł aż kupiłem w końcu lepszy sprzęt no i mam :roll: Jak rozwale jeszcze jeden model to oddam im ten "lepszy sprzęt" na reklamację niech mi na coś innego wymienią :evil:

Link to comment
Share on other sites

mi sie teraz przypomniał taki problem z odbiornikami/nadajnikami/kwarcami hiteca ze dolna czesc kwarcu nie jest zaizolowana, co sprawia ze na gniezdzie kwarcu jest zwarcie i odbiornik przestaje pracowac sprawdzcie!!

Link to comment
Share on other sites

Dzięki za wyjaśnienie. Aparatura jeszcze na gwarancji więc jutro im ją odeśle niech mi sprawdzą może to coś wykryją.Może też np przewód zasilający się gdzieś poluzował ale to wszystko może...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.