Jump to content

SD-10G i Realflight 7.5 - brak lotek


kossimon
 Share

Recommended Posts

Cześć,

 

Kupiłem Realflight'a 7.5 z kablowym interfejsem (Transmitter interface edition) i próbowałem podłączyć radio SD-10G i wszystko jest ... prawie dobrze.

Gaz, Ster kierunku, Ster wysokości są okey, przełączniki działają ale lotki nie działają (albo jest max wychylenie albo 0 - w zależności od rewersu).

 

Próbowałem:

- przełączać kanały,

- zmieniać typ samolotu (delta, v-tail, ilość lotek, glider, heli)

- zmieniać mode 1,2,3,4

- brać nową konfigurację samolotu w radiu (nigdy nie używaną)

- centrowanie, rewers na serwach

- ustawienia epa, limit

- wybierać prekonfigurowane inne radia w realflight (futaba, itd.)

- mixowanie kanałów jest wyłączone

 

Przy niektórych konfiguracjach i przy wychyleniu np gazu na 100% + kierunku w lewo jak się steruje lotkami to widać wychylenie korespondujące z drążkiem tak że wierzę że jakoś da się to ustawić ale nie mam pojęcia jak.

 

Z góry dzięki za pomoc.

Link to comment
Share on other sites

Trochę z pomocą supportu Realflight'a udało mi się znaleźć rozwiązanie (dla potomnych zamieszam):

- wybieramy nowy model

- ustawiamy mu typ: Aero, wing: normal, aileron 1, flap 1, tail: normal, throttle: 1

- ustawimy modulację na ppm (resetuje się na FH3 po każdej zmianie typu modelu)

- zmieniamy kanały 1 i 2 miejscami - ma być 1: aileron, 2: elevator

- ustawiamy rewers na 1 (aileron)

- ustawiamy rewers na 4 (rudder)

- przesuwamy centrowanie 1 na -100%

no i po tych krokach u mnie wszystko jest w normie.

 

Swoją drogą szkoda, że nie ma takiego przycisku resetu po prawdziwych kraksach :)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.