Jump to content

Jeti Spin 33 Pro - uszkodzony?


potemp667
 Share

Recommended Posts

Regulator kupiłem jako "nowy" z nowym modelem na allegro.

Po podłączaniu ładnie pika, po dodaniu gazu na początku nie reaguje, w połowie zakresu drążka włączają się wolne obroty (dmucha jak suszarka), do końca zakresu nic się nie zmienia. Silnik działa z 10% mocy w systemie 0/1. Znalazłem instrukcje PL, wykonałem kalibracje drążka, zmieniałem tryby i nic się nie zmienia. Na innym pakiecie, silniku, odbiorniku to samo.

Zanim go wyrzucę czy są jakieś rady?

Link to comment
Share on other sites

Cześć,

 

jak go będziesz wyrzucał to przeleję Ci za wysyłkę i go wezmę.  ;)

 

A poważnie. Sprawdź go z Jeti Boxem - wygodne proste programowanie. Ten ESC mam mnóstwo opcji.  

 

Jak to nie pomoże, napisz do Jeti. Na 99,9% poproszą żebyś go wysłał, zreperują lub odeślą Ci nowy. Tak było z moim Advance 30 - wymienili. 

Link to comment
Share on other sites

Pierwsza rada to skalibrowanie drążka gazu.

Druga to RESET DO USTAWIEŃ FABRYCZNYCH .

Trzecia to  zapakowanie w kopertę i wysłanie do JETI  z opisem uszkodzenia - miałem kilka takich przypadków z różnymi awariami i zawsze wymieniali sprzęt na nowy.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Wkurzyłem się i zostawiłem regiel na półce.

Dziś przestałem się obrażać i zrobiłem podejście nr 2 i działa idealnie.

Czary?

Nie - ludzka głupota.

Za pierwszym razem na szybko podpiąłem zasilanie przez krokodylki więc cienkie kable kradły moc.

Dziś zalutowałem odpowiednią wtyczkę i wszystko jest ok.

Regiel idzie na giełdę.

Pozdrawiam.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.