Jump to content

Nadajniki Taranis - niedzialajace trymery


Leszek_K
 Share

Recommended Posts

W niektorych nadajnikach Taranis (X9E, X9D - byc moze inne ale nie wiem tego na 100%) z czasem przestaja dzialac trymery.

Padaja jeden po drugim. Jest to spowodowane bledem konstrukcyjnym tych nadajnikow. Mikrowylaczniki trymerow podlaczone sa rownolegle do kondensatorow .1uF. Oznacza to ze kazde nacisniecie to zwarcie naladowanego kondensatora. Niby tylko .1uF, niby tylko 3V ale katalogowa wytrzymalosc pradowa tych wylacznikow to liche 50mA. Skutek - wypalanie stykow i jeden po drugim wylaczniki przestaja byc wylacznikami. Wymienic je oczywiscie trzeba, co nie jest trudne, dostac je latwo, tu https://sklep.avt.pl/mikroswitch-0-8mm-3x6-smd.html  ale warto sie zabezpieczyc przed nastepna wymiana.

Ja zrobilem cos takiego - Switches.jpg  - przecialem sciezke tam gdzie jest czerwowny marker,  zdrapalem lakier ze sciezki w miejscu zaznaczonym zoltym markerem, pobielilem sciezke cyna i wlutowalem rezystor SMD (rozmiar 1206) 510ohm pomiedzy srodkowym pinem zlacza a przygotowana sciezka (czarny prostokat). Skutek - Switches1.jpg. Prad zostal ograniczony do 5mA, sadze ze pstryczki pozyja.

Nawet jezeli komus jeszcze sie to nie zdarzylo - radze wlutowac ten rezystorek. Prostsze nieco bedzie przeciecie srodkowego kabelka od zlacza trymerow do plytki i wlutowanie rezystora w szereg. Skutek ten sam.

Switches1.jpg

Switches.jpg

  • Upvote 1
  • Dzięki 2
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.