Jump to content

drgania


Kubix_422
 Share

Recommended Posts

Dzień dobry bo na symulatorze rc  gdy latam mam takie drgania te suwaczki przesuwają się na  0.1 sekundę na samą góre i  wracają i tak co chwile ktoś wie jak to zniwelować robiłem kalibracje zdjęcie w załączniku  a na nim kreska gdzie się przesuwa na 0.1 sekundę.

Zrzut ekranu (168).png

Link to comment
Share on other sites

Postaw mi kawę na buycoffee.to

Miałem taki problem, ale to była przyczyna, że kabel w jednym miejscu w środku miał słabe luty.

Potem problem się powtarzał i nic już nie dawało rady więc zmieniłem aparaturę do symulatora na inną, ale z tym samym kablem dobrze działa.

Chciałbym podkreślić, że mam przerobioną zwykłą aparaturę 6 kanałów i wpięty kabel w komputerze wykrywany jako v-joy. 

Zasilanie zwykłym zasilaczem.

Link to comment
Share on other sites

15 minut temu, Amadeusz_Modelarz napisał:

Miałem taki problem, ale to była przyczyna, że kabel w jednym miejscu w środku miał słabe luty.

Potem problem się powtarzał i nic już nie dawało rady więc zmieniłem aparaturę do symulatora na inną, ale z tym samym kablem dobrze działa.

Chciałbym podkreślić, że mam przerobioną zwykłą aparaturę 6 kanałów i wpięty kabel w komputerze wykrywany jako v-joy. 

Zasilanie zwykłym zasilaczem.

czyli kabel

 

Link to comment
Share on other sites

31 minut temu, Amadeusz_Modelarz napisał:

Jaki masz nadajnik?

Musiałbyś rozkręcić i sprawdzić, czy luty nigdzie nie puściły. 

ja mam nadajnik flysky FS-I4x i kabel ten  co teraz wsyłam zdjęcie

Zrzut ekranu (169).png

ale nadajnik  dopiero co  kupiony

 

zajżałem i nadajnik raczej git

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.