Jump to content

ciekawe drgania serw


faciu

Recommended Posts

Witam Kolegów modelarzy.

Posiadam aparaturę HITEC OPTIC6 i odbiorniki 2 szt. z kompletów od aparatury. Latałem samolotami różnej maści na serwach hitec hs-422 .zero problemów. Po zbudowaniu madmana założyłem standardowe sanwy SRM-102 początkowo lekkie drgania ale po kilku lotach drgania tak się wzmogły, że zaprzestałem lotów ze strachu. Zacząłem wymyślać przyczynę. Wyczyściłem spirytusem (tylko kropelkę zużyłem resztę w gardełko ;D ;D ;D ) nic specjalnie nie pomogło. Dalszym krokiem było sprawdzenie na innym odbiorniku hitec- efekt bez zmian. Dalej moduł wymieniłem od kolegi a w końcu całą aparaturę na ten sam model. Również bez zmian. drugi kumpel ma sanwowski sprzęt - u niego cisza zero drgań. Sprawdzałem też na przyrządzie do sprawdzania serw. Też nie było reakcji typu drgania. Serwa działały poprawnie. Czyżby to niezgodność firm - sanwa z hitec się gryzie. Miał ktoś taki przypadek? ps.teraz założyłem serwa hs-422 i cały ciężar z serca spadł :D:D:D

Link to comment
Share on other sites

Miałem podobny przypadek

Odbiornik Jeti rex5Mpd, serwa Conrad - dwa, model ToTo-6.

Po paru minutach lotu serwa szaleją, wkładam odbiornik do innego odelu - wszak pierwsza myśl - wina odbiornika. Efekt ten sam serwa szaleją.

Wymieniam odbiornik na Hiteca, podpinam - serwa szaleją. Czyli ani serwa, ani odbiornik.

Problem leżał w pakiecie zasilającym.

Link to comment
Share on other sites

no sorki pakiety wymieniałem chyba ze cztery i były co dopiero naładowane - więc to też wykluczyłem. te same pakiety na sanwie i serwa działają poprawnie. Zapomniałem też dodać, iż serw miałem 6 szt , wszystkie jednakowo się zachowują.

Link to comment
Share on other sites

Zakupiłem w lutym w HC serwa BMS620 i 706MG.

Podłączam do odbiornika 1 szt. 706 w celu sprawdzenia bo naczytałem się na forum

że mają jakieś dziwne ruchy zaraz po włączeniu odbiornika.

Włączam i jest OK.

No to się ucieszyłem.

Ale postanowiłem podłączyć 620 żeby zobaczyć jak z tym drugim modelem jest.

No i się zaczęło. Serwa dostały po prostu konwulsji. Odbiornik non stop

na przemienni wyświetlał Link - No link. (na zielono i na czerwono).

Jednym słowem kicha.

Sprawdzam pozostałe 4 szt. 620 i 4 szt. 706.

I :ass: . Nic nie działa.

Podłączam Hitec bo pomyślałem że odbiornik się zepsuł.

Ale nie, ale nie Hiteci działają OK.

 

Przez kilka dni ćwiczyłem różne kombinacje i nic.

Zacisnąłem zęby i wywaliłem do kosza. Bo ani sprzedać bo nie działają, ani użyć nic. Kosz i już.

Aż do dziś, kiedy poczytałem wypowiedź Motylastego.

Wytargałem serwa z kosza, podłączyłem MAXBEC 2 podpiąłem LiFe.

Włączam z niepokojem odbiornik i co i jest wszystko OK.

Działają idealnie. Nic nie drga nic nie wariuje.

Motylasty wielkie dzięki za ten post powyżej.

Link to comment
Share on other sites

Konrad_P czyli według Ciebie małe napięcie czy też spadek napięcia jest tak duży, że serwa drgają. Jedno mnie tylko zastanawia - czemu po podłączeniu pod odbiornik i nadajnik sanwy działa bez zarzutu, bez jednego drgnięcia na tym samym pakiecie. A sprawdzałem też tylko po jednym serwie na odbiorniku i ten sam efekt drgania, drgania i jeszcze raz to samo. Więc wydaje mi się , iż chyba nie jest to wina napięcia.

Link to comment
Share on other sites

Ja Ci powiem więcej.

W moim przypadku pakiet NiMH(4 cele 4,8v) który podpinałem na początku był naładowany na full. Z tym pakietem wszystkie serwa jakie mam działają OK.

A te BMS nie chciały i cóż im zrobisz.

 

Może Twója aparatura po prostu nie chce prawidłowo działać z tym zestawem.

Jeśli masz to spróbuj przez jakiegoś BEC-a.

 

Ja bym (po swoim przypadku) nie patrzyła w stronę niezgodności.

To musi być inna przyczyna. HITEC to dobra aparatura i nie przypuszczam żeby

nie obsługiwała serw sanwy.

Link to comment
Share on other sites

też tak mi się wydaje ,że niezgodność szczególnie w wypadku serw mało prawdopodobne. Postaram się zorganizować pakiet 6V. A jak nie zadziała to wykorzysta kumpel z sanwą. Jednak jest to tak ciekawa przypadłość, iż chyba pociągnę temat i zostawię jedno serwo na próby. Nie chciałbym wydawać też majątku na fanaberie lecz w miarę możliwości wykonam parę prób .

Link to comment
Share on other sites

A ja jestem bardzo ciekawy jaki będzie końcowy efekt.

Co było lub jest tego przyczyną. (Doświadczenia nigdy dość)

 

Wystarczyło, że Motylasty zapalił temat pakietu i 8 serw z kosza

na półke postawiłem.

(Pewnie i tak będę musiał je sprzedać - te 620 bo jak zamawiałem

nie zwruciłem uwagi, że są tylko na 4,8V a ja mam wszystko na 6V.)

 

Daj znać jak będziesz coś wiedzial.

 

EDIT

Zmieniłem zakres. Nie wiem skąd się wzięło te 4,7 zamiast 4,8

Link to comment
Share on other sites

Faciu - sprobuj wetknac baterie bezposrednio do odbiornika - zadnych kabelkow, wylacznikow, nic. To tez moze byc trafione.

Konrad_P - Od chyba 20tu lat nie widzialem serw ktore sa specyfikowane wylacznie na 4.8V. Od dawna wszystko jest robione 4.8 / 6V. Chyba ze serwa sa wiekowe . . . .

Link to comment
Share on other sites

Leszek te BMS-706 Low Profile High Speed Servo 4.6kg / .13sec / 26g

są tylko (tak przynajmniej z opisu wynika) na 4,8V (tak swoją drogą to

cały czas pisze 4,7. Chyba 7 to moja szczęśliwa cyfra i dlatego tak ją tu

dzisiaj promuje :oops: )

 

Przecież Futaba przy niektórych swoich serwach podaje ONLY 4,8V (not recommend 6V)

Teraz tak na szybko nie pamiętam, ale ostatnio zamawiałem TowerHobbies i się z tym

woziłem.

O np. to Futaba S3104 (Only 4,8) i to też S9150

Power Supply: 4.8V (Futaba does NOT recommend using 6V).

W brew pozorom jest ich troche.

Znów w SAVOX to tylko np. 6V. 4,8V w opisie pominięto. :lol:

Link to comment
Share on other sites

Konrad_P - poczytaj tu: http://www.hobbycity.com/hobbyking/store/uh_viewItem.asp?idProduct=8784&Product_Name=BMS-706MG_Low_Profile_High_Speed_Servo_%28Metal_Gear%29_4.6kg_/_.13sec_/_32g

Ja tez BMS uzywam. Calkiem dobre serwa.

A tu Futaba: http://www.servocity.com/html/futaba_servos.html

Podeslac cos jeszcze?

PS. N/A znaczy dane niedostepne a nie nie zalecane. 4 cele NiCd lub NiHm naladowane to ok 6V

Link to comment
Share on other sites

próbowałem też w ten sposób czyli bezpośrednio bateria do odbiornika nawet do dwóch odbiorników. Efekt niestety ten sam. :( Niestety nie mam odbiornika z innej firmy niż HITEC by zobaczyć czy to brak zgodności. Może uparłem się na te nie zgodność, ale pozostała mi tylko próba na 6V pakiecie jak to zawiedzie, to moja teoria chyba się potwierdzi. Jednak jest to trochę nieprawdopodobne by serwa gryzły się :evil: z odbiornikiem.

Link to comment
Share on other sites

na testerze próba też była i zarówno na manualu jak i automacie serwa zachowują się poprawnie bez żadnych drgań,podobnie jak na sprzęcie sanwy czyli odbiornik i aparatura sanwowska. Tylko na HITECU wariacje. Serw mam 6szt i wszystkie jednakowo się zachowują więc uszkodzenie serwa też odpada. Możliwości się kończą dlatego skłaniam się do mojej teorii o gryzieniu się sprzętu :twisted: :evil:

Link to comment
Share on other sites

Leszek widziałem i nie bardzo rozumiem dlaczego tutaj

http://www.hobbycity.com/hobbyking/store/uh_viewItem.asp?idProduct=8783&Product_Name=BMS-706_Low_Profile_High_Speed_Servo_4.6kg_/_.13sec_/_26g

 

tego nie ma. Ja właśnie z tąd zamawiałem

Nie pozostaje nic innego jak zrobić test. I tak już były w koszu

więc jak spale to przeżyje.

 

A co do Futaby to w kilku miejscach wyraźnie pisze że nie polecają.

Na podanej stronie przez Ciebie faktycznie N/A i na stronach Futaby też.

Ja to rozumiałem, że na 6V nie działają.

 

Bedę eksperymentował zobaczymy.

Link to comment
Share on other sites

Konrad_P - nie wiem czemu ale nie zauwazylem by ktorys z nadwornych, forumowych, elektronikow, nie wyjasnil tej sprawy.

Elementy w serwach spokojnie wytrzymaja 5 cel. Z zapasem.

Z punktu widzenia ukladu - wyzsze napiecie nie ma prawa powodowac drgania, skakania czy w ogole durnego zachowania serw. Przeciwnie. Takie sa regoly gry w ukladach ze sprzezeniem zwrotnym gdzie element szybki (elektronika) musi byc ukladowo spowolniony by wspolpracowac z elementem wolnym (mechanika).

Link to comment
Share on other sites

  • 2 weeks later...

Co do serw BMS620 i 706MG to po testach na sucho czyli bez obciążenia

działają przez Jeti MAX BEC 2 na 6V bez problemu.

A jak sie będa zachowywać już w warunkach bojowych to zobaczymy.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.