Jump to content

Problem z regulatorem


mati1988k

Recommended Posts

Mam regulator przy mojej turbinie i przez jakiś czas jeden z kabli idących z regulatora do silnika nie łączył (rozlutował się) silnik pracował tylko na 2 fazach. I strasznie się grzał (dopiero po jakimś czasie doszliśmy do tego co jest nie tak)

 

Silnik działa wydaje mi się dobrze ale z regulatorem jest coś nie tak. Mianowicie gdy dam połowę gazu silnik pracuje już dość szybko a potem im więcej gazu tym wolniej zaczyna sie on kręcić wydaje przy tym dziwny dźwięk tak jakby go coś hamowało, ale nie mechanicznego (nie trze nigdzie).

Link to comment
Share on other sites

Może masz po prostu uszkodzony silnik, lub regulator?

Nie mierzyłeś prądu, baterie siadały momentalnie, kto zgadnie jakie tam prądy płyneły.

Na odległość trudno ocenić co tam u Ciebie jest.

 

Jeżeli masz ochotę na elektryki na pewno potrzebujesz przyrządu uniwersalnego.

Na razie zmierz uzwojenia silnika, wartość nie ma znaczenia powinny być 3 jednakowe wskazania oporności.

Nie może być zwarcia żadnego z uzwojeń do obudowy silnika.

 

A teraz jeszcze inna sprawa.

Jak już kiedyś wspomniałem w wątku o Twoim Grippenie, masz bardzo wysokoobrotowy silnik zbudowany jako outrunner (prawdopodobnie stator 12 ramienny).

Nie wiem, jak jest nawinięty, ale istnieje możliwość że Twój regulator nie da rady czegoś takiego prawidłowo sterować (może np nie nadąża z wytworzeniem tak szybko zmiennego pola, albo w jakiś inny sposób się "gubi").

Tak więc żeby wykluczyć, czy coś jest nie tak z dopasowaniem, dobrze byłoby sprawdzić silnik na innym regulatorze, a regulator na innym silniku.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.