Jump to content

Silnik turnigy nie chodzi jak powinien


Rogus

Recommended Posts

Witam. Mam ten silniczek : Turnigy sk i niestety spotkał się 3 razy z ziemią. Chodził dziwnie więc go rozłożyłem i wyczyściłem (miał troche ziemi w sobie). Lecz niestety wydaje mi się że coś z nim nie tak. Niby chodzi ale jakoś tak opornie i ma ciepły spód po 30s pracy na średnich obrotach. Wydaje mi się ze wczesniej sie aż tak nie grzał, był prawie cały czas zimny. Boje się że jak dam gazu do oporu to mi się spali. Dodam, że podczas ostatniej katastrofy padł regulator i musialem kupić nowy. Czy może być to wina timingów czy innych ustawień regulatora (jestem nowicjuszem i nie specjalnie sie na tym znam). Pozdrawiam :)

Link to comment
Share on other sites

Guest Anonymous

Mnie to wygląda że łożysko oberwało i się zaciera albo nie doczyściłeś do końca, jakiś fuzel się został i hamuje ci silnik powodując przegrzanie. Co do timingu to się nie wypowiem bo nie wiem ale łatwo to wyeliminować lub potwierdzić jako przyczynę awarii. Programuj regulator na kolejne ustawienia i patrz czy jest poprawa. Jak będzie poprawa to masz szczęście. Jak nie to niestety wydaje mi się że kret pogryzł ci silnik.

Link to comment
Share on other sites

Nagrałem filmik jak chodzi. Słabej jakości bo komórką , cyfrówka się ładuje. Jak będzie potrzeba to wrzucę lepszy. http-~~-//www.youtube.com/watch?v=hSfkJSgFZZY . Zdeczka się pomyliłem co do silnika, dokładnie mam ten: Turnigy . Silnik chodzi, ale nie równo, bez obciążenia przy średnich obrotach się bardzo grzeje i coś z nim nie tak. Próbowałem zmienić timingi lecz nie zauważyłem różnicy. Ile ten silnik ma biegunów ? Bo może spróbuje coś ustawić z częstotliwością na regulatorze. Łożyska są w dobrym stanie. Gdy lekko zdejmę obudowę silnika tą co się obraca lecz nie do końca, tak aby obudowa była poza zwojami lecz wał trzymał się jeszcze łożyska to kręci się bardzo ładnie. Ma ktoś jakieś pomysły ?

Link to comment
Share on other sites

pod koniec filmiku bylo widać ze na 1/2 mocy zaczęło nim rzucać.

Tylko po czym można to na tym filmiku zobaczyć ?? Żebyś chociaż nagał to kamerą czy choćby sparatem na dobrej jakości.

PS. Sprawdziłeś połaczenia silnik regulator może gdzieś jest niedokladny lut czy zimny lut.??

Link to comment
Share on other sites

Napisałem ze nagrywałem komórką bo się ładował aparata. Proszę tutaj nowy filmik + zdjęcia rozebranego silnika. Może wam to coś podpowie. Na jednym z obrazków jest nadszarpnięta izolacja kabla - drut jest cały. Na początku filmu nie gazuję silnikiem (nie włączam i wyłączam co chwilę) tylko on dostaje prąd i po chwili od razu spadają mu obroty.

http://www.youtube.com/watch?v=c701Rb4lPlI

http://zapodaj.net/cac987c5c6e0.jpg.html

http://zapodaj.net/9fcb9d95eadb.jpg.html

http://zapodaj.net/0735c44dd52b.jpg.html

http://zapodaj.net/717191f3221f.jpg.html

http://zapodaj.net/42f5a7f7fa31.jpg.html

http://zapodaj.net/df0e663311b8.jpg.html

http://zapodaj.net/3a2709633dd5.jpg.html

 

 

Zaraz pooglądam wtyczki i zaizoluje te kabelki.

 

Edit:

Posprawdzałem wtyczki, wszystko zaizolowałem. Podlaczyłem silnik do innego regulatora turnigy z którym nie kombinowałem z częstotliwościami i timerami i nie zacina sie lecz przy prawie max obrotach idzie z niego dymek. Szybko go wylaczylem i działa dalej tak jak działa. Czy może być powodem tego że leci dymek to że teraz testuje go bez obciążenia? To w koncu tylko 1400 obrotów.

Link to comment
Share on other sites

Guest Anonymous

To że silnik jest bez odciążenia nie ma znaczenia.

 

Miałem taki przypadek gdy przeciążyłem silnik. Przesiliłem go w ten sposób że kołpak podczas lądowania przesunął się bliżej silnika i podczas lotu ocierał o obudowę. No to zmiana li-po i w gorę. W powietrzu silnik zgasł więc ląduje. Po oględzinach jeden zwój był osmolony(czarny). Podłączyłem pod zasilanie no i daje gaz lecz silnik szarpie. Nie dość ze lekko dymił no to jeszcze z jednej fazy szły iskry do obudowy.

Link to comment
Share on other sites

Dołączona grafika

Pozwoliłem sobie na wykorzystanie twojego zdjecia nr. 1 . Trzeba powięszyć zdjęcie żeby zobaczyc kółka.

Czerwonymi kókami zaznaczyłem miejsca które zdawały mi sie podejrzane. Wygladają tak gdyby były przypalone aż sie emalia na drutach zagotowała.

 

Niebieskim "kółkiem" zaznaczyłem obszar w którym stojan chyba ociera o obudowę. Na zdjęci nie widać tego tak dokładnie, ale jest ogromna rożnica pomiedzy góą a dołem w osległości stojana do obudowy.

 

Są to tylko moje spostrzeżenia i lepiej jeszcze żeby tą sprawę zobaczył ktoś bardziej doświadczony.

 

To w koncu tylko 1400 obrotów.

NIE! 1400 obrotów to liczba obrotów na 1V inaczej 1400 kv. Czyli przy naładowanym pakiecie 2s bez obiciażena silnik ma 1400*8,4(naładowany pakiet 2s)=11760 obr.

Przy 3s bez obiciążenia silnik ma 1400*12,6V (naładowany pakiet 3s)=17640 obr.

Link to comment
Share on other sites

Z tymi obrotami rzeczywiscie sie pomyliłem :)

Jeśli chodzi o otarcia o to co się obraca to niestety blędna teza. Silnik ma bardzo dużo miejsca miedzy zwojami a górą częścią tego rotora, Przyjrzałem się jeszcze tym obszarom które zaznaczyłeś. Wydaje mi się że wszystkie druty są całe, w niektórych miejscach wygladaja jak by były lekko zgniecione. Te wszystkie osmolenia są raczej winą przegrzania się izolatora. Będzie coś z tego silnika ? może go wyczyścić porządnie i zalać mu żywicą te miejsca gdzie jest przypalone?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.