Jump to content

problem z zasilaniem w szybowcu (mało wydajny BEC ? )


meloow

Recommended Posts

Witam,

 

jestem na etapie uzbrajania Ventusa i wczoraj przy próbach wyszła dziwna sprawa tzn.

 

w modelu mam takie wyposażenie

 

Regiel Trunigy PLUSH 60A BEC 5V/3A

5x serw SVV-9315

1x serwo TP SG90 (hamulec)

odbiornik Corona RP8D1

Pakiet 3S

 

i tak gdy mam wszysko podłączone i chę wpiąc pakiet to szarpnie wszystkimi serwami jedno z tych serw ssv (lotka lub podwozie) zaczyna kręcić się 360* (fajne te serwa) i tyle dioda w odbiorniku nie świeci a monitor napięcia nie pokazuje nic. Mam wrażenie że to wina mało wydajnego BEC'a ale czy ktoś z was miał podobny przypadek i może to potwierdzić.

 

Gdy odłącze ze 2 serwa wszysko działa poprawnie.

Link to comment
Share on other sites

Witam,

 

jestem na etapie uzbrajania Ventusa i wczoraj przy próbach wyszła dziwna sprawa tzn.

 

w modelu mam takie wyposażenie

 

Regiel Trunigy PLUSH 60A BEC 5V/3A

5x serw SVV-9315

1x serwo TP SG90 (hamulec)

odbiornik Corona RP8D1

Pakiet 3S

 

i tak gdy mam wszysko podłączone i chę wpiąc pakiet to szarpnie wszystkimi serwami jedno z tych serw ssv (lotka lub podwozie) zaczyna kręcić się 360* (fajne te serwa) i tyle dioda w odbiorniku nie świeci a monitor napięcia nie pokazuje nic. Mam wrażenie że to wina mało wydajnego BEC'a ale czy ktoś z was miał podobny przypadek i może to potwierdzić.

 

Gdy odłącze ze 2 serwa wszysko działa poprawnie.

raczej regiel niedokońca sprawny ;D

Link to comment
Share on other sites

Znajomy w Ibisie 3m też zastosował takie rozwiązanie, czyli zasilanie serw z Bec-a wbudowanego w regulator. Tylko, że w jego przypadku regulator całkowicie odłączał zasilanie do odbiornika (też pracowało tam 6 serw TowerPro MG-16R). Dla pewności zastosowałbym osobny układ BEC i będziesz miał święty spokój, lub osobny pakiet zasilający.

Link to comment
Share on other sites

najgorsze jest to że kupiłęm do tego modelu pakiety 3S 5000mAh i chyba bede musiał z nich zrezygnować na rzecz Ni-xx :(

 

z tymi pakietami model i tak ważył 1900g tak więc nie mogę już nic dokładać ... zobaczymy porobię jeszcze testy na innych reglach i osobnym zasilaniu.

Link to comment
Share on other sites

najgorsze jest to że kupiłęm do tego modelu pakiety 3S 5000mAh i chyba bede musiał z nich zrezygnować na rzecz Ni-xx :(

 

z tymi pakietami model i tak ważył 1900g tak więc nie mogę już nic dokładać ... zobaczymy porobię jeszcze testy na innych reglach i osobnym zasilaniu.

proponuję też sprawdzić ten zestaw na innym odbiorniku z tym samym reglem..

Link to comment
Share on other sites

Prawdopodobnie problem z potencjometrem albo z komparatorem. Poza tym serwa mają ogranicznik obrotów, który uniemożliwia takie zachowanie więc to jest niepokojące.

 

Rozbierze je, żeby sprawdzić, co się stało - jak uszkodzenie mechaniczne to zobaczysz, a jak elektronikę diabli wzięli to pewnie nie. I może właśnie ono ciągnie zbyt dużo prądu?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.