Jump to content

Podłączenie silnika do odbiornika FlySky


idfx

Recommended Posts

Witam !

 

Dokonuję właśnie przekładki aparatury, z chińszczyzny na turnigy 9x z odbiornikiem FlySky. Mam małą zagwostkę na temat sterowania silnika. Z regulatora wychodzi przewód jak od serwa (biały/czerwony/czarny). W poprzednim odbiorniku, podłączony był do kanału trzeciego odbiornika, więc zapewniał sterowanie silnika oraz dawał tym kanałem jednocześnie zasilanie odbiornika. W nowym odbiorniku, mam ostatni konektor bind/bat, do którego dołączam ten przewód, zapewniając zasilanie. Stery działają, ale oczywiście silnik nie, gdyż kanał pozostaje wolny. Czy muszę przewód sygnałowy z konektora bind/bat czyli biały doprowadzić oddzielnie do kanału trzeciego ? czy może zamiast podłączać do bind/bat mogę przewód sterowania silnika wraz z podaniem zasilania podłączyć do kanału trzeciego i też odbiornik będzie działał prawidłowo (gniazdo bind/bat pozostanie puste) ? Poproszę o podpowiedzi.

 

Pozdrawiam !

Link to comment
Share on other sites

Witam możesz śmiało podłączyć pod gniazdo nr 3, tylko w aparaturze włącz rewers żeby śmigło cię nie pocięło ;) .

 

czyli dla pewności - kabelek od regulatora podający zasilanie i zapewniający sterowanie silnika idzie pod gniazdo kanału trzeciego, gniazdo bind/bat pozostaje wolne i nic się nie spali w odbiorniku ?

Link to comment
Share on other sites

czyli dla pewności - kabelek od regulatora podający zasilanie i zapewniający sterowanie silnika idzie pod gniazdo kanału trzeciego, gniazdo bind/bat pozostaje wolne i nic się nie spali w odbiorniku ?

 

dokładnie
Link to comment
Share on other sites

dokładnie

 

dzięki, zaraz sprawdzam

 

wszystko ok, dzięki że podpowiedziałeś o reversie ;) palce całe, samolot wciąż na stole.

 

Nieoczekiwany zwrot- podłączyłem ponownie, nagle działanie się odwróciło, musiałem wyłączyć revers aby działało jak powinno. Silnik zaczął jednak dziwnie ciężko pracować, obracał się dopiero od połowy ustawienia "gazu". Myślałem, że łożysko, gdy wyłączam nadajnik, silnik znów luźno się obraca. Tak samo gdy odłączę minimum 2 przewody od przetwornicy. Po zrobieniu off/on odbiornika, silnik już pracuje normalnie, ale wciąż bez reversu. Nie mam pojęcia o co chodzi.

Link to comment
Share on other sites

dzięki, zaraz sprawdzam

 

wszystko ok, dzięki że podpowiedziałeś o reversie ;) palce całe, samolot wciąż na stole.

 

Silnik zaczął jednak dziwnie ciężko pracować, obracał się dopiero od połowy ustawienia "gazu".

 

Jesli silnik zaczyna krecic od polowy zakresu drazka to powodem moze byc zle ustawiony trymer - "wyzeroj trymer"
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.