Jump to content

15 la gaśnie na maksymalnych obrotach


Piotrek

Recommended Posts

Hej, mam taki problem: silnik os max 15 la po wejściu na maksymalne obroty chwilkę (3-4 sekundy w zależności od ustawienia małej iglicy) i gaśnie, jeśli nie odejmę gazu instalacja paliwowa jest w porządku, co może być problemem

świeca A3

paliwo 19% rycyna z syntetykiem 1% nitro

silnik już trochę przepracował, poprzednio nie miałem takich problemów. Proszę o pomoc.

Link to comment
Share on other sites

jak długo pracował silnik na tej świecy?? moze też oprócz składu mieszanki bo gaśnie po paru sekundach dopiero problemem może być świeca, jeżeli jest nowa i wypalia dopiero kilka litrów paliwa asz prawdopodobnie gdzieś zanieczyszczenie w przewodzie plawiowym lub nawet dostał sie jakiś paprosz do iglicy

odkręć iglicę prawie na maksa zassaj paliwo aż wpłynie do gaźnika w celu przeczyszczenie układu paliwowego i wtedy dokręć iglicę na poprzednie ustawienie.

Link to comment
Share on other sites

gaśnie bo może masz wężyk nie odprowadzony z tłumika do baku, ma być ciśnienie żeby paliwo swobodnie dochodziło na pełnych obr. jeśli podczas pracy silnika wzbogacasz mu mieszanke i kręci sie na pełnych to masz problem właśnie z ciśnieniem w baku, spróbuj wtedy wyczyścić tłumik :) tak mi sie wydaje :) pozdrawiam :mrgreen:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.