Jump to content

Nowy over max x-bee drone 6.1 nie dziala


JakubPtaszyk
 Share

Recommended Posts

Witam,

Mam problem z nowym, świeżo wyjętym z pudełka kopterem firmy overmax.

Kopter po włączeniu zaczyna mrugać z bardzo duża częstotliwością, a po chwili diody mrugają z częstotliwością 1x na sekundę. Uruchamiam aparaturę i zgodnie z instrukcja poruszam lewym analogiem w gore i w dół. Po tej operacji rozlega się dźwięk sygnalizujący połączenie, a diody na kopterem świeca światłem ciągłym.

Wszystko było by ok, gdyby tak pozostało, jednak po chwili kopter znowu mruga 1x na sekundę i nie reaguje. Po chwili znowu zapalają się diody światłem ciągłym i kopter zaczyna reagować, ale tylko na chwile i znowu się wyłącza. Czasem załącza się na 5 sekund, a czasem na 30. Czasy przerw tez się zmieniają. Raz nie działa 1-2s a za chwile minutę. Nie ma w tym żadnej reguły.

 

Instrukcja nic nie mówi o takich przypadkach i nie mam pojęcia co robię nie tak. Może on jest po prostu uszkodzony?

 

Sprawdzałem na obu aku, baterie w pilocie nowe. Z kamera i bez.

 

Co mogę jeszcze zrobić?

Co oznacza to mruganie (jak rozładowaniem aku, to mrugał znacznie szybciej i po około 30s mrugania wyłączył się zupełnie, ale wtedy tez na przemian sygnalizował szybkim mruganiem rozładowane aku i wolnym, nie wiem co)

 

Z góry dziękuje za pomoc

Tutaj filmik.

Na początku drążek gazu jest na samym dole, a później dodaje trochę gazu i zostawiam nie ruszany na 10%

Link to comment
Share on other sites

Jak już wcześniej wspominałeś, to wygląda jak słaba bateria .....

Może spróbuj podpiąć jakąć inną baterię, nawety nie od niego, oczywiście o odpowiednim V co byś go nie usmażył.

Dziwnie się to zachowuje. MIałem kiedyś Syma X5C i tak samo się zachowywał jak ten twój kiedy była słaba bateria.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.