Jump to content

Bindowanie odbiornika Minima


Pitstrel
 Share

Recommended Posts

Witam. Posiadam Aurorę 9x, Optime 9 zbindowałem natomiast poległem z odbiornikiem Minima 6L. Po podłączeniu zasilania świeci się pulsacyjne fioletowa dioda, sposób od Optimy nie jest skuteczny. Proszę o radę (łopatologicznie) jak zbindować odb. Mimimę. Z góry dziękuję za pomoc. :(

Link to comment
Share on other sites

Do minimy musisz przytrzymać przycisk na module przez ok 3 sekundy i wtedy będzie świecić/mrugać niebieska dioda zamiast czerwonej ot cała różnica ;) wejście w tryb bindowania bez zmian.

 U mnie cały czas mruga fioletowa dioda na odbiorniku.

Link to comment
Share on other sites

Ja pisałem o module nadawczym w aparaturze

 

Edit:

Teraz zrobiłem jeszcze raz, więc tak, wchodzisz w tryb bindowania (mowa o aparaturze) przyciskasz przycisk na module nadawczym i włączasz nadajnik, klikasz "yes" że chcesz nadawać i aparatura wchodzi w tryb bindowania, miga czerwona dioda, jest to tryb pod optimę, teraz wciskasz i trzymasz (u mnie ok 1 sekundę) przycisk na module nadawczym i dioda zmienia się na niebieską, przy tym słychać delikatne "pik" i jesteś w trybie pod minimę.

Link to comment
Share on other sites

Ja pisałem o module nadawczym w aparaturze

 

Edit:

Teraz zrobiłem jeszcze raz, więc tak, wchodzisz w tryb bindowania (mowa o aparaturze) przyciskasz przycisk na module nadawczym i włączasz nadajnik, klikasz "yes" że chcesz nadawać i aparatura wchodzi w tryb bindowania, miga czerwona dioda, jest to tryb pod optimę, teraz wciskasz i trzymasz (u mnie ok 1 sekundę) przycisk na module nadawczym i dioda zmienia się na niebieską, przy tym słychać delikatne "pik" i jesteś w trybie pod minimę.

Aurora 9x ma oddzielne menu do bindowania  Optimy i Minimy. Problem mam z odbiornikiem . Po podłączeniu zasilania do odbiornika pulsuje niebieska dioda (naciśnięcie przyciski Link wygasza ją, a zwalniając ten przycisk dioda znów się pali na niebiesko.

Link to comment
Share on other sites

Nie wiem jak jest w 9X ja mam 9 i tak to działa, nie doczytałem, więc niech się wypowie kto używa 9x

Problem jest, że nie wiem kiedy i na ile sek. wciskać przycisk link.

Link to comment
Share on other sites

Problem jest, że nie wiem kiedy i na ile sek. wciskać przycisk link.

Problem rozwiązany.  Tak ogólnie -- w optimie wciskamy link i podpinamy zasilanie, a w Mimimie podpinamy zasilanie i wciskamy przycisk link.

Dzięki za rady ;)

Link to comment
Share on other sites

  • 1 year later...

Ja mam również problem z bindowaniem. W moim przypadku jest to minima 6S i nadajnik Optic 6 z modułem AFHSS. W instrukcji piszą, że jeżeli po włączeniu nadajnika z wciśniętym przyciskiem na module miga czerwone - należy przycisk ponownie wcisnąć na 2 sekundy aby się kolor zmienił na niebieski, ale to nie działa i ciągle miga czerwone. Dotychczas używałem odbiorników Optima, gdzie bindowanie odbywało się przy migającym czerwonym. Na stronie sklepu piszą: Minima 6 receivers require that the module or transmitter have firmware version 3.01 installed to operate. Nadajnik z modułem kupiłem w 2010 roku i nawet nie wiem, jaką ma wersję oraz jak mogę to sprawdzić.

post-6551-0-83540500-1539451222_thumb.jpg

post-6551-0-94120800-1539451235_thumb.jpg

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.